Question about Canon PIXMA MP130 All-In-One InkJet Printer

2 Answers

Devise won't work at all

I have had my printer for a couple years now, and it was working great up until about a week ago. The whole devise stopped working, and when it's on, it flashes on the screen "check printer (5200)". I'm not sure what that means, and I don't have my little booklet that came with the printer so I can't look it up. And when I say nothing works, I mean exactly that. I tried to scan a photo the other day and not even the scanner works. Could you please help me? Thank you :)

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.


    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer
Re: Devise won't work at all

I had the same problem but found the solution. Follow exactly: (1)With the power on unplug the printer (2)Open up the printer pull the ink carrier to the middle.Then raise the gray bar from the cartridges and remove the printer head (3) Lower the gray bar, with the head out, and close the printer (4) Restore the power, wait til the printer wakes up (5) The printer should then tell you to put in the cartridges (6) Restore the print head and everything should be fine.

Posted on Dec 21, 2007

Re: Devise won't work at all

Unplug it and then plug it back in. See if that works

Posted on Sep 11, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I just replaced my blue cartridge a couple weeks ago. Seemed like it wasn't time for that. But now the printer says the cartridge is empty again. I refuse to replace the blue cartridge every couple of...

The printer could be reading the cartidge wrong, if i were you i would just keep using the blue one until you see it stop printing blue on your papers. If it stops quickly, then you probably need to check your printer settings to see if you have it set to print the color black using a mix of your colored ink cartridges.
Thumbs up if this helps! Thanks

Mar 03, 2011 | Epson Stylus CX9400 Photo Printer

1 Answer

Dell Studio SPX computer loaded with Widoes 7 working in wi- fi environment trying to wirelessly print to a Canon ip100 using a BU-30 bluetooth wireless devise. HOW DO I CONFIGURE THE WIRELESS DEVISE TO MY...

Found this on the Newegg website. Hope this helps.
If you want to go Bluetooth wireless (and you should) be aware that you must use the Toshibia Bluetooth "Stack" driver and not the Microsoft Bluetooth Stack driver on Window's PC's. I found this out by going to Canon's website and downloading the "full" online manual. It has a very nice section on setting up Bluetooth. Anyway, no problem as newegg has a very nice "Zoom" brand Bluetooth PC-Card for laptops that uses the Toshiba Drivers. Just pop in the CD that comes with the PC-Card and follow directions. You can go to Toshiba's website and download latest "stack" driver later. It's a little tricky to get the upload to "take" but it will work. Newegg should offer the PC-Card as an optional bundle (with the printer)like they do the Canon printer's Bluetooth adapter. This way you get everything you need and know that they all work together. I wish newegg sold the battery too.

Feb 20, 2011 | Canon iP100 Portable Printer

1 Answer

Recently I upgraded my desktop computer with a fater processor of Intel Core i3-530(2.93 GHz., 4MB Cache)and install Windows 7 as its operating system. When I reinstall he driiver of my Lexmark Z600 InkJet...

Yes, you need to go to the Lexmark website and download a win7 driver. At a guess you tried to install a driver for an older operating system.

Go to Lexmark then follow links for support and downloads entering the O/S and printer model as required.

Alternatively, google "Lexmark Z600 driver for windows 7".

Jan 02, 2011 | Lexmark Printers & Copiers

1 Answer

Grrr...! Okay, I had the 1400 for 2 years, loved

If you've only bought it 2 months ago it will still be under warranty.

Apr 22, 2010 | Epson Stylus 1400 InkJet Photo Printer

1 Answer

My printer does print. it prints only the 1st

I have the same problem with my HP 5610v all in one. I've had it for a couple years and it's worked great until a few weeks ago. I've uninstalled and reinstalled it using my original software. Then tried to update the driver, but HP update tells me I have the best driver already. Hope someone can help us both! Could there be a virus or a glitch in the HP updates?

Oct 02, 2009 | HP Officejet 5510 All-In-One Thermal...

2 Answers

HP PSC 1315 all in one scanner problem

instal scaner driver and saw explorer show your scaner devise then is ok but this devise is ok

Jul 13, 2009 | HP PSC 1315 All-In-One InkJet Printer

1 Answer

My printer will not print

For what reason did you have to set your pc back to factory settings? You may have a problem in your devise manager that will show up. Like your usb ports not working properly. check out your devise manager under control pannel and see if you have any problems their.

Jan 14, 2009 | HP PSC 1510 All-In-One InkJet Printer

3 Answers

Lexmark X4550

I have recently purchased the above printer and it did not come with any user documentation (installation via dowload from lexmark site). I therefore do not have a pin code to use the scanning devise. Is it a factory pin for all

Oct 05, 2008 | Lexmark X4550 InkJet Printer

2 Answers

Printer Stopped Working - Error 126

Here is a link to microsoft they have a step by step process to try and troubleshoot your problem:

Aug 25, 2007 | Dell A940 All-In-One InkJet Printer

Not finding what you are looking for?
Canon PIXMA MP130 All-In-One InkJet Printer Logo

215 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Printers & Copiers Experts


Level 3 Expert

93738 Answers

old marine
old marine

Level 3 Expert

1293 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Canon Printer and Copier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides