Question about Alpine CDE-9846 CD/MP3 Car Stereo

1 Answer

Older Alpine car stereo light problem

I have an older Alpine car stereo with casette (model 7400) and the light doesn't work to show stations, time, etc. Sound works fine but I can't tell what station or anything without a working light. Anybody out there able to give me info on how to replace a light or have a manual that would be great. Thanks

Posted by on

  • Tim Zee Apr 30, 2007

    Thanks for the reply

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 218 Answers

It's probably a solder in lamp. They can tend to be very tiny. About the size of the head of a paper match or smaller. If you're not good with soldering then I would suggest you go to a repair shop and let them do it. Good luck.

Posted on Apr 30, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Converting Monsoon stereo to Alpine


Did you by any chance change your mids and highs amp??? Or just your radio???

Feb 24, 2013 | Alpine Car Audio & Video

1 Answer

Does the stereo come with or need a brin to work


More info pls. Hard guessing what you're thinking.

Jun 20, 2010 | Alpine IVA-D300 Car DVD Player

1 Answer

My 9821 Alpine faceplate is scrambled. I cannot read the stations or the time. The radio and stereo play alright. Whats the problem with the faceplate? Ive bought other ones and have the same problem with...


had the same problem with my alpine, i was able to fix it once by, popping off the face plate and with fine grit sand paper (lightly) sand the connection point on the radio and the face plate, then put a little bit of dialectic grease on it. also doing a reset on the unit helped me from time to time...

May 01, 2010 | Alpine CDM-9821 CD Player

1 Answer

After installing the alpine CDE 9870 car stereo there was no sound... although the car speakers work.Maybe the audio in the stereo?Can thatbe fixed?


In this situation 8 times out of 10 the problem is not with the radio, it's that there are factory amplifiers. Many cars have them, and most require a little work, or an adapter to get going. Tell me the year, make, and model of the car, and perhaps I can give you more info.

Aug 09, 2009 | Alpine Car Audio & Video

1 Answer

Alpine CDM 7854


my solution is, that you so called experts don't know squat, so you try to get people to pay
19.99 a head to set stations on a stereo

Jan 04, 2009 | Alpine CDM-7835

1 Answer

Alpine CDA 9825, wife hit a series of buttons, now I only see what is on the display when I change a station or turn vehicle on. How do I get the text back on the display?


i would suggest unplugging the wiring harness from the back of the alpine terminal (you will need to basically take out your stereo). then plug it back in, roll the key back in you car (to give power to the stereo) and see if it works. if not, take it into you local visions electronics and ask them to look at it for you

Dec 11, 2008 | Alpine Car Audio & Video

1 Answer

How do I preset the stations for an Alpine TDA-7547 car Stereo. This is an older stereo and setting the stations is not intuitive.


Select the station you want. Then hold down one of the 6 preset buttons for a couple seconds. When the station ID flashes, release the button and it should be saved.

Dec 06, 2008 | Alpine TDA-7547

1 Answer

MEMORY PROBLEM


it sounds like your hot wire and memory wire are crossed you need to place your constant +12v wire to a source which is always hot and your memory wire to your ignition when you turn on your car it all works fine

Dec 13, 2007 | Alpine CDM-7833

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

274 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4989 Answers

hoyzee1

Level 2 Expert

150 Answers

Jaime Hernandez

Level 3 Expert

2336 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...