Question about Alpine CDA-9833 CD Player

1 Answer

Cd plays, but no sound

I have been installing stereos for years, however, this one does not have sound when a cd plays ... the radio sound is perfect. it is the alpine cda-9883 ... any ideas?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 41 Answers

Disconnect the blue wire from the back of the radio and connect the blue/white wire in its place. This should fix your problem.

Posted on Sep 21, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Everything works on my stereo system,but there is no sound


Car Stereo Head Unit Install ** No Sound ** Amp Not ...

? 10:41
https://www.youtube.com/watch?v=wQ9bSdJGMjg
Mar 23, 2014 - Uploaded by PSYCHOTICNORMAN
Video for those who installed their head unit correctly, but got no sound / factory amplifiers not turning on. ... Car Stereo Head Unit Install ** No Sound ** Amp Not Turning On ** work around. ....Did everything to the letter on a 2001 Chrysler Town and Country and while I do have audio, my audio is cutting in ...

Everything works on my stereo system,but there is no sound ...

www.fixya.com/.../t26059653-everything_works_stereo_system_but_no
1 hour ago - everything works on my stereo system,but there is no sound lxi 4cd canger - Chrysler 2001 Concorde question.

Chrysler Concorde radio works but no sound Questions ...

www.fixya.com > ... > Cars & Trucks > Chrysler
Chrysler Concorde cars & trucks radio works but no sound questions and answers. ... Fixya - Solutions for Everything ... My 2002 concord lxi when ... CAR STEREO HAS POWER BUT WILL NOT OPPERRATE ... Question about 2001 Concorde ... ...sound from radio thru speakers Is there any popping when playing a CD or ...

Jan 19, 2016 | 2001 Chrysler Concorde

1 Answer

I have a Alpine CDA 7892 CD head unit I just installed and the radio works perfect but when I play a cd it sounds very muffled and I can hear bass only. Is the unit bad?


If the sound is coming out clearly with the radio on, then there is a problem with the cd drive or its connections. If your stereo has aux. inputs, you could run an mp3 player until your ready to replace it.

If you need further help, reach me via phone at https://www.6ya.com/expert/david_f2436a37cbb50365

Apr 12, 2010 | Alpine CDA-7998 CD Player

1 Answer

Playing MP3 Via AUX comes out crackly


Try turning the volume lowwer on the mp3 player and higher on the head unit. The radio is trying to amplify an amplified sound which is why you are getting distortion.

Mar 22, 2010 | Car Audio & Video

2 Answers

My radio wont play Cd's. Everytime I put in a cd,


Your CD player's lens is not working, meaning either if you can open it and change the lens or install a new stereo, see which solution is cheaper.( you can find stereos for around $35) . Good Luck

Feb 09, 2010 | 2001 Pontiac Grand Prix

2 Answers

I just hook up an after market cd player up in my 2001 chrysler 300m and the radio play but the cd player want play, it turns on and everything just no sound. do anyone have any ideas of what i did wrong?


DOES THE RADIO PLAY? HERE ARE THE FACTORY WIRING COLORS FOR THE RADIO HARNESS, RECHECK YOUR WORK. IF U FIND NOTHING THEN IF THE RADIO PLAYS THE CD PLAYER IS DEFECTIVE, IT HAPPENS BELIEVE ME.

2001 Chrysler 300M Car Stereo Wiring Diagram
Car Radio Battery Constant 12v+ Wire: Pink
Car Radio Accessory Switched 12v+ Wire: Red/White
Car Radio Ground Wire: Chassis or Strap
Car Radio Illumination Wire: N/A
Car Stereo Dimmer Wire: Orange
Car Stereo Antenna Trigger Wire: Orange/Red
Car Stereo Cell Phone Mute Wire: N/A
Car Stereo Amp Trigger Wire: N/A
Car Stereo Amplifier Location: Located under the rear deck in the trunk.
Car Audio Front Speakers Size: N/A
Car Audio Front Speakers Location: N/A
Left Front Speaker Positive Wire (+): Dark Green
Left Front Speaker Negative Wire (-): Brown/Red
Right Front Speaker Positive Wire (+): Violet
Right Front Speaker Negative Wire (-): Dark Blue/Red
Car Audio Rear Speakers Size: N/A
Car Audio Rear Speakers Location: N/A
Left Rear Speaker Positive Wire (+): Brown/Yellow
Left Rear Speaker Negative Wire (-): Brown/Light Blue
Right Rear Speaker Positive Wire (+): Dark Blue/White
Right Rear Speaker Negative Wire (-): Dark Blue/Orange

Nov 05, 2009 | 2000 Chrysler 300M

2 Answers

I have a stock car stereo in my 2003 Nissan Altima and has worked fine for years. All of a sudden last week there is no sound coming out of the speakers when I start the car in the morning to go to work....


lol...My 02 Altima Original Radio....wouldnt read ..or skipped on Cd,s in the morning ......in the evening it played fine.....I replaced it with one that plays mp3,s......and very happy now :) 6 years is the norm for a radio...

Sep 18, 2009 | 2003 Nissan Altima

1 Answer

Left front and rear speakers sound muffled when playing cd's


after you play a cd while the cd is playing go into your audio settings and adjust theres settings foe each part on a stereo if u set the audio for AM//FM then play a cd the stereo changes to the cd settings

Jun 01, 2009 | Jensen Car Audio & Video

1 Answer

No sound from cd but stereo works no problem


there are 2 blue wires........dont hook the blue to blue!!!!!!!!!!!!!!!!!!!!!! hook blue to the blue/white wire!!!!!!!!!!! problem solved. so e-z huh? lol i did the same thing.

Feb 16, 2009 | Sony CDX-CA700X CD Player

1 Answer

Car Stereo in Protected Mode will Not Play Radio or CD


try the small reset on the lower right hand side of the player it fixed mine

Feb 03, 2009 | Kenwood KDC-MP228 CD Player

Not finding what you are looking for?
Alpine CDA-9833 CD Player Logo

Related Topics:

179 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4979 Answers

hoyzee1

Level 2 Expert

150 Answers

Jaime Hernandez

Level 3 Expert

2336 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...