Question about Microsoft Office Word 2003 for PC

1 Answer

MS Word 2003Windows everything gets selected; all is highlighted

About once a week, when I'm either creating a Word document or writing a message in Outlook, a word will become highlighted. When I try to delete the highlighted word, the entire sentence and then paragraph will also become highlighted.

If I switch to Outlook to send a message, items in my inbox column of new messages will also become highlighted.

If I minimize both the Word and Outlook screens and click on an icon, all the icons are highlighted.

I have to use control-alt-delete to close everything and turn off the computer.

When it comes back on, everything is back to normal.

This problems is driving me crazy!!!!

Can anyone help?

Christine in Baltimore

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 163 Answers

Hi,

guess your using oldversion of outook or ms office. try to update to latest one.

or try repairing the software using your office CD. Please follow the steps it will help you to slove the issue.

  1. On the Help menu, click Detect and Repair. To restore the program shortcuts to the Windows Start menu, make sure the Restore my shortcuts while repairing check box is selected.
  2. Click Start.
Make sure that you close all programs running.



Posted on Dec 30, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do you create animation in word 2007


Hello,


You normally can't "create" animation in MS Word, however, you INSERT an animated picture file into your document. Here are the steps below to insert an animated clip art image into your document:


  • Place the insertion point in your document where you'd like to have the animated graphic appear.
  • Click on the INSERT Group Tab located at the top of the screen.
  • Choose ClipArt (Note: if you have an animation file present on your computer, then you would select INSERT PICTURE)

sandyjd_0.jpg


  • In the Clip Art Gallery, make sure that in the SEARCH IN: box that you have ALL COLLECTIONS chosen.
  • Then in the RESULTS SHOULD BE: box select only MOVIES.

After you insert the graphic into Word, you may not see the animation until you save it as a Web Page and then Open it in your Internet Browser.


I hope this answered you question. Please do not hesitate to write again for further clarification.


--Sandy

Apr 12, 2011 | Microsoft Office Home and Student 2007...

Tip

HOW TO REMOVE ALL FIELD CODES FROM MS WORD DOCUMENT


The Field Codes always creates issues they are being printed.
To find and see if the field codes are in a document of not, first of all Field Codes needs to be visible.
To make them visible.
Open and MS Word Document.
Go to Tools --> Options
Select 'View' TAB over there.
either in Second or Third column an option would be available with name -
Field Codes - Check mark that option and below there will be an option that will ask 'When'.
There we need to select 'Always'
Hit OK at the bottom. Now all the field codes will be visible in a document if it is available.
To get rid of all the 'Field Codes' At once select the entire text by 'Ctrl+A'
--> 'Ctrl+Shirt+F9' (to remove the field codes at once)
--> 'Ctrl+S' (to save the documnet)

on Aug 08, 2010 | Microsoft Word 2003 for Students &...

1 Answer

I forgot my word to open ms word


Word Password Recovery 5.0 is a very effective software to recover lost passwords either they were used to protect the reading or writing of a document created with Microsoft Word. Thanks to its features, to find your passwords is a child's play.

source: Open password protected word document

May 30, 2010 | Microsoft Word 2000 for PC

2 Answers

How to convert jpg into ms word 2003


Hi there.
Open a new word document, go to the jpg you want to add to word, right click on the jpg and copy, go back to the newly created word document and right click and paste, the jpg will insert itself in the word document.

Good luck and thanks for using FixYa!!

Mar 16, 2009 | Microsoft Computers & Internet

1 Answer

Sending a Word document to MS Outlook


Hi,
It is a bug with the mail contacts. If you were to send to someone not on your contact list, I expect it would send okay. But seeing as you want to send to that particular person, save the document and send it as an attachment via Hotmail or whatever email account you have.

Chris (ziraffa)

Dec 28, 2008 | Microsoft Office Professional 2007 Full...

1 Answer

MS Excel Problem


Simplest way is to highlight the area of cells you wish to work on, right click, select "format cells" , click on "borders" tab then you use the big buttons with symbols of either outside / inside / both, top/ bottom/ left/ right..then choose the line style, and select the colour from the palate, You can also use the "shading" tab to create interesting effects, as well as the "fonts" tab. you will learn more by experimenting...enjoy !

Jan 17, 2008 | Microsoft Office Professional 2007 Full...

4 Answers

How to create mailing labels in Microsoft Works


With a Microsoft Works Word document open, select: Tools>Labels>(the list of available label types will pop up, select the label sheet you're using) then select: Tools>Mail Merge>Open Data Source...

Don't know how it could be simpler.

Dec 18, 2007 | Microsoft Works 8.0 for PC

1 Answer

Word 2007 Highlighting problem


MS Office repair:
Go to the "Add and Remove Programs" in your Control panel. Click the "Change" and do the 'repair program' utility.
That should fix it, good as new.
Be sure to have your INSTALL disk handy (for all Microsoft products).

Nov 14, 2007 | Microsoft Office Professional 2007 Full...

1 Answer

Ms access


Stored Procedures don't exist in MS Access. You do have the following options though. Queries, which are just select or action queries. VB Code, which you can write using Query Objects as if you were writing a Visual Basic application. These can be Functions or Subroutines. In these, you would use the standard programming techniques with while and for loops, etc.

You can create complex situations combining the two of these. A function in the VB code area can accept through parameters, the single values (line by line, record by record) in a query and act on them and manipulate the values.

For example: create a query that does a select phone from address. Create a function in vb called public function StripDashesInPhone(Phone as string) which then uses VB coding to strip dashes from each phone value passed in. To make it all work, in the query on one of the field columns put "NewPhone: StripDashesInPhone([Phone])" and for every record processed in the query, the function is called with the [Phone] field value passed in to the function and the action is processed and returned.

Other than writing a function that is activated by a form button click, which opens the current db and opens a table and process it, just like in VB, this is about as close to cursors and oracle procedures as you get.

I wish it was more, but ...

Oct 09, 2007 | Microsoft Office Standard for PC

1 Answer

Excel documents into folders


1. create a new folder (wherever) 2. highlight all the documents 3. right-click and select "cut" 4. go to folder, right-click and select "paste" pretty basic stuff.

Oct 03, 2007 | Microsoft Office Standard for PC

Not finding what you are looking for?
Microsoft Office Word 2003 for PC Logo

398 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2638 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18334 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...