Question about M-Audio Mobilepre USB Bus-Powered Preamp and Audio Interface Sound Card

Open Question

Clicking in the headphones while connected to m-audio interface

I hear clicking from time to time during playback of any audio on my computer.. From myspace music to the audio files on my pc, even while recording audio the interface generates clicking causing me to hear it through my headphones and speakers.. Can anyone help me eliminate the clicking??

Posted by on

3 Suggested Answers

fire sine
  • 382 Answers

SOURCE: Recording Device

Pcs needs drivers, and vista is far from being completely stable..

Disconnect the mobile pre...and go here:

http://www.m-audio.com/index.php?do=support&tab=driver&serie_ID=6&PID=8eb1a9920df341303f81bca7ff458be3&OS=45

then restart and connect.

Rock those beats, and keep me posted.

Posted on Dec 16, 2007

  • 1 Answer

SOURCE: Recognizes the midi interface but not the keyboard

Sir,
I am using lenovo system IBM & this system format, but sound card not match this system.  You are requested to please solve the problem.

Posted on Dec 24, 2008

  • 84 Answers

SOURCE: i can hear the myself

Make sure you've adjusted the Mix knob correctly. The Mix knob is above the Output knob. Turning it counter-clockwise allows you to hear more of your input and turning it clockwise lets you hear more of your playback. Try adjusting the knob clockwise to get more of your playback feed.

Posted on Mar 25, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Cannot get audio playback through headphones. Playback is fine when listening through computer speakers, but not through 2i2.


What type of laptop is this, Windows or MAC? If Windows, go to Control Panel/Device Manager and make sure that your USB 2i2 interface is being detected as an external sound card. Then check the Sound Manager in Control Panel to make sure that the external sound card is selected as the playback device. Go back through the setup portion of the users manual. Windows does not necessarily 'remember' settings for devices when they are unplugged and then plugged back in again.

Apr 03, 2015 | Focusrite Scarlett 2i2 USB 2.0 Audio...

1 Answer

Im having a digidesgin mbox 2 connect to my mac.. and am using a pro tools 8. But when i click records (as i had plug in the mic) there will be no signal detected tho my headphone have a sound there! And...


You need to make sure that your Protools 8 is routing the tracks to the headphone. Check that by seeing whether the M-Box is set up as your output system as well as input. Having MIDI thru has helped me with that problem before even though it has little to do with it.

May 02, 2011 | Digidesign Mbox 2 Pro FireWire Audio/MIDI...

2 Answers

I cannot hear any microphone playback


I cannot hear any microphone playback 2) Installing the driver software for it takes sound out of my computer my microphone seems to be fine because the green light comes on when i test it, but no playback in speaker when i record. I know im jus missing one little thing...can you help me?

Feb 08, 2010 | Tascam US-122 USB Audio/MIDI Interface...

1 Answer

No sound from the monitor or playback


check out where your monitors are receiving their audio from.is it from the tascam or the onboard or audio another interface.first choose an output for your sound,if you using the tascam as an output for your sound connect your monitors to the phones input in front and use the mono mix knob to swap between audio coming from your usb or computer.if you want to hear from your mic or guitar move knob to usb if you want to hear from computer as in playbck move it to computer.

Nov 21, 2008 | Tascam US-144 Sound Card

2 Answers

No sound in playback (but can hear click track)


This might seem simple, but just to check: you have switched off the monitor on the track when you go to playback? With track monitor engaged, you will not hear playback, but will continue to hear the live monitor.

Sep 26, 2008 | Tascam US-144 Sound Card

1 Answer

Yamaha GO46 firewire audio interface


Hi. It might be a bit late, but the solution to your problem is the fact that the phones level is dependent on output 3-4. If you turn 3-4 all the way up you should be able to hear something. You might want to route all the outputs to the digital mixer.

Aug 23, 2008 | Yamaha GO46 Sound Card

3 Answers

Lexicon lambda no sound during playback


AFTER you open a new poject go to "Devices" then "Device Setup" click on "VST Audio System" then on he right side where it says "ASIO DRIVER" make the selection say "Lambda ASIO" then click OK

Jun 05, 2008 | Lexicon Lambda Usb Desktop Recording...

2 Answers

Only Hearing Sounds on One Side of Headphones


your headphones are bad sounds like cheak out the new seinhezer hd280 pros ok 99 bucks best they make

Jan 23, 2008 | Edirol UA-25 External Sound System

1 Answer

Lambda doesn't record, though it seems ready to go


you need to go to the "control panel" on your computer.....click on sounds and audio devices, then hit the "audio" tab...make sure the lambda is selected on the recording and playback device....then apply...this should take care of it

Jan 16, 2008 | Lexicon Lambda Usb Desktop Recording...

Not finding what you are looking for?

Open Questions:

See all M-Audio Mobilepre USB Bus-Powered Preamp and Audio Questions

M-Audio Mobilepre USB Bus-Powered Preamp and Audio Interface Sound Card Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top M-Audio Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Gareth Cockram
Gareth Cockram

Level 3 Expert

657 Answers

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

Are you a M-Audio Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...