Question about Sony FD Trinitron WEGA KV-32FS100 32" TV

1 Answer

Fluxuating Sound The sound fluxuates while watching anything. It gets really quite, so I turn the sound up then suddenly it increases to what I assume is the correct volume. I have quite a bit of experience sodering cards and connections. Could this be the problem? Thanks for the help. -Caleb

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

  • Expert
  • 68 Answers

Just resoldering at volume board , try to just hit the tv at aside if the sound alters then re solder regards please don't forget to rate thx

Posted on May 04, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2009 Aprilia SR 50R factory I put new pistion,rings gaskets and cylinder will not start only have 65 LBS of compression whats up this motor


65 lb compression doesn't sound very much but could be fairly normal on a fairly highly tuned 2-stroke at kickstart speed, especially if the piston, rings and bore are dry.

Exhaust tuning causes a 2-stroke engine to grow in capacity when it is "on the pipe" resulting in a sudden increase in compression ratio and pressure and so if this is not to cause devastating detonation the designer must make allowances and probably utilise electronic automatice timing retard. Starting with a lower compression ratio is another method.
Having said that I would have expected at least 100 psi pressure and probably a little more...

Assuming you checked the new cylinder thoroughly before fitting and ensured all the ports including the transfer ports are open and correctly line up with any ports or recesses in the crankcase and ditto with the base gasket...
Assuming you checked the piston size matched the new cylinder and the piston rings were correctly gapped prior to fitting...

These things should not be taken for granted and should be checked to ensure they are correct. Assuming you did these things and assembled everything correctly (especially getting the piston the right way around) with a smear of clean oil a good induction should be assured and the compression should be almost as good as it is ever going to be.

I suggest you ensure there is a good spark and fuel is reaching the cylinder. If it isn't I suggest you revisit the new parts you fitted and the way you fitted them before investigating anything else.
Good luck!

Sep 23, 2016 | 2009 Aprilia SR 50 R Factory

1 Answer

The aoutomatic transmission slips after a few minutes of driving, cant grab any gears. Fluid level fluxuates from really high to normal.


try changing you transmition fluid and its filter first , if this doesn't in prove your bands in auto trans may need servicing or you may have faulty gear solenoids .you fluid should get higher as gets hotter this is normal , always check fluid after driving , do not over fill this is just as bad as underfull.

Mar 29, 2014 | 2006 GMC Sierra

2 Answers

Denon receiver problems


Check sound from headphones. These models have been known to have bad headphone jacks that make the unit think there are headphones plugged in even when there isn't. Sometimes just plugging in headphones and unplugging them will fix it for a while.

Apr 26, 2013 | Denon AVR-689 7.1 Channel Home Theater AV...

1 Answer

My gadges on my 2000 chevy malibu keep going off and on. the car keeps moving but the gadges drop. why is this.


Hi, I had the same problem. For my malibu (2000) it was a faulty ignition switch. I replaced it and the instrument panel works fine.

Feb 19, 2013 | 2000 Chevrolet Malibu

1 Answer

Does it really work to clean my IAC or do i need a new one


They are expensive, costing anything up to $150, so I'd try cleaning it first. There is a good chance that will be enough.

Jan 22, 2013 | 1990 Toyota Camry

1 Answer

04 LeSabre heater blower motor works sometimes and sometimes does not


All your saying is that you don't really
care to get it checked out & resolved

You need a repair shop not a guess
from the internet

Dec 23, 2012 | 1997 Buick LeSabre

1 Answer

No heat and engine temp gauge is too high


no heat engine running hot sound like faulty thermostat which is sticking closed.if thermostat stuck closed no coolant can circulate through the engine block and radiator causing no heat condition and engine overheating.replace thermostat and radiator pressure or surge tank over jug cap see what happens.

Dec 09, 2011 | 2003 Kia Sedona

1 Answer

I need to know how much air to put in the front forks


Not sure what bike you have, I'm guessing it's an 80's bike if it's got air forks. Usually the air pressure is in the 5->10 psi range, you don't need much. Really try to avoid putting too much pressure in them. As well as making your suspension too stiff, it increases the chances of blowing a fork seal. Also higher the pressure inside your forks will increase the friction of your seals. Not a lot, but every little bit matters when it comes to forks.

This is a pretty simple explanation and I'm assuming the oil level in your forks is already correct. If it isn't then you will be able to make it a bit better with air but it will never be quite right.

Feb 22, 2011 | Honda CB 1100 R Motorcycles

1 Answer

2007 Chevy Silverado oil pressure gauge fluxuating, setting off computer on dash reading "engine oil low" also warning bell sounds. Thanks!


If you are lucky , replacing the oil pressure sender unit will solve the problem. Your truck might have perfectly good oil pressure , but a bad sensor. OR you might actually have low oil pressure , which is not good , and will be expensive to fix. Good luck.

Dec 15, 2010 | 2007 Chevrolet Silverado 1500 2WD

Not finding what you are looking for?
Sony FD Trinitron WEGA KV-32FS100 32" TV Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75157 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1689 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...