Question about Hotpoint Washing Machines

3 Answers

Hotpoint WT540 1400 spin. Flashing Rinse hold and Mini load LED

Our Hotpoint wt540 washing machine is not finishing off a wash. We get a flashing Rinse hold and Mini load led along with the on/off led. water is left in the drum and the clothes are not spun. What is the problem. Pump filter is clean. no obvious blockages.

Posted by on

  • Anonymous Mar 31, 2014

    clothes and towels feel not rinsed after cycle

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Had exactly the same last week - Jan 09 - and had to call out Hotpoint engineer - £99.98 all inclusive of parts - it was the main controller board, so thats under guarantee for another 12 months. all working and spinning as should be and only took around 30mins.GS :)

Posted on Jan 22, 2009

  • samirbandali Dec 11, 2010

    Hi Could you confirm if it was the same lights mini load, Rinse and on/off light. also it tends to start and makes a noise.

  • samirbandali Dec 11, 2010

    I have exactly the same problem - I am thinking of ordering the board from and fitting it myself.http://www.emwelec.co.uk/index.php?actio...

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

The problem is not with the board. This is a error code showing the board is working. Take the following steps.
1. Open the filter at the front bottom of the machine and clear the filter. If the problem is still there then the blockage is higher up. go to step 2
2. Turn the machine on its side to get access to the bottom of the machine. Follow the pipe from the filter.
3. Remove the clamps on the pipe and remove it. There should be a ball in the pipe make sure it goes back in. Check for a blockage in the pipe and the areas it connects to.
4. Put everything back together and test it.

Posted on Oct 14, 2012

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 1 Answer

I have exactly the same problem - I am thinking of ordering the board from and fitting it myself. http://www.emwelec.co.uk/index.php?action=itemI have exactly the same problem - I am thinking of ordering the board from and fitting it myself. Mine also makes a noise http://www.emwelec.co.uk/index.php?action=itemI have exactly the same problem -

Posted on Dec 11, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Hotpoint wf540 stopping on a rinse and spin and


check pump/filter/outlet hose for blockages. if ok, check pressure switch (disc shaped item at top of machine with 4? wires and a tube) by blowing into it gently - should hear clicks, then blow into tube to pressure chamber - should be clear.

Oct 26, 2009 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Rinse cycle gets stuck


Most models have a timer relay that times out when a cycle is over. It may be located behaind the front panel - It's worth a shot

Oct 15, 2009 | Washing Machines

1 Answer

Water will not drain - rinse hold/mini load lights flashing


You might have to take the pump off and clean out the debris in the line theres probably lint, change and other things in the line. Take the lines off and run a piece of wire through the lines to make sure their clear.

May 05, 2009 | Hotpoint Aquarius WD640 Front Load...

1 Answer

On/off button and mini load LED's flashing ON Hotpoint WT540


Make sure there is no water left in m/c, lay hose down to draln completely, try spin again, if still no go, remove motor and check brushes.

Dec 15, 2008 | Hotpoint Aquarius WD63 Front Load...

1 Answer

Problem with wt540


Have you actually tried to pump water out, if you select a drain only position or drain and spin ,and hold the drain hose into a bucket or into the sink, you should see water pump out.
If it does not ,then you have a blockage somewhere, or your pump is faulty, assuming of course that the pump is getting power.
Plz leave feedback.
Ta

Dec 10, 2008 | Washing Machines

1 Answer

Hotpoint aquarius


You need to hold the start button infor at least 3 seconds, then change programme to pump out. once that programme has finished change the programme to what you want.

Oct 12, 2008 | Hotpoint Aquarius WD63 Front Load...

4 Answers

HOTPOINT AQUARIUS WF 250 ON/OFF LIGHTS FLASHING


The lights are set off by the balance sensors.And if your balance sensors are  stopping    it from spinning than you first have to make sure the washer is level.You  could have bad Shocks and a bad electronic control board,.                                    

May 05, 2008 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

HOTPOINT AQUARIUS WF250 1500 SPIN


check the cold water supply, either from the mains pipe, there is no water getting into the machine, if water is there up to the machine check the solenoid for circuit, to do this unplug from electric, remove lid, and test the two wires on relevant solenoid, no circuit means faulty solenoid, (test with the 2 wires removed from solenoid) take care note position of wires to put back properly answer above based on info given

Sep 24, 2007 | Hotpoint Aquarius WF000 Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

755 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...