Question about 2wire HomePortal 100W (1000-400026-000) Wireless Router

Open Question

2Wire 1000SW Hardware Reset

Ok I set this up along time ago as an AP point. I have changes the network dynamics since (several times). I need to do a hardware reset on this since it looks like the IP is 192.168.1.255 netmask is unknown.

I can hit it on my wifi but if memory servers me I shut down the DHCP to prevent it from broadcasting on the LAN.

I let the network DHCP do the job and you can not run 2 address servers on one lan (with out some major networking that I never need).

Anyway I have taked this thing completly apart and the only thing I see that might have somthing to do with reset is the edge on th board labled j2.

There is no visable reset switch on the board or accessible from out side the shell.

So anyone had luck resetting a 1000SW? if I could get to the IP i am not sure what the password is about 30 possibilities for its install date.

So a factory reset is in order.

Thanks

Posted by on

3 Suggested Answers

  • 73 Answers

SOURCE: Can't Access 1000SW

http://gateway.2wire.net/ This should get you into the router.

Posted on Aug 29, 2009

  • 72 Answers

SOURCE: 2WIRE wireless router

While changing the name,its not in wireless router.

!.switch off the wireless router.

2.first change the name of the PC.(don't connect to wireless)its normal name changing.

3.Restart the PC.

4.Now enable the DHCP on bothside.


Posted on Dec 30, 2009

  • 425 Answers

SOURCE: I am trying to add

you will have to port forward and setup static ip address see below.

To open the set up page of the router of the router , one of your computer should be able to go online through the router.
It could be a wired computer or wireless computer.
If it is a wireless computer then make sure that the computer is connected to your own wireless network.
Do not change any wireless settings on the router using a wireless computer.
OK ! Now you have a computer online through the router and you want to open the set up page of the router.

First step is check the IP address of the computer.
Check the IP address and the Default gateway on the computer.

For Windows XP

START ==> RUN ==> type in cmd in the RUN box==> click OK or Hit ENTER . You will see a black window that is a command prompt . In the black window type in " ipconfig " ==> and Hit ENTER on your key board .

For Windows Vista and Windows 7

click on START ==> type in cmd in the start search box ==> enter ==> you will see the black window. Type in " ipconfig "you will see a lot of information. Try to find out the local area connection IPv4 address .

Note down the Default gateway number.

For MAC OS

Click APPLE icon in the right top corner of the computer. Go to System Preferences ==> go to Network ==> you will find the option Built in Ethernet or Airport whichever is connected. If you go to that you will find the Ip address and router Address.

The default gateway is the IP address of your router.

This IP address of the router will be used to open the set up page of the router

Now you got the IP address of the router.Open the Internet Browser ( Internet Explorer, Firefox, Safari )

In the Address bar of the browser Type the IP address of the router.

Do not type http:// or www just type in the IP address only.

It will ask you for the user name and the password of the router.

This is the User name and the password of the router and NOT the wireless password. On a wireless router, there are 2 passwords. One is to access the router and the other one is for the wireless network.

For most of the routers the default password will be " admin " . for some routers the default password is " password ". For Linksys router the default password is admin and no user name.


Posted on Jan 10, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have my computers and laptop networked through my 2wire Home Portal 1000SW modem and am trying to connect my Coby Kyros MID8024 Tablet through wifi. The tablet finds my 2wire network but seems not to...


1st make sure that your using the proper WEP key (Wireless Password) 2nd make sure that their wirelessly compatible SW is a wireless b compatible to eliminate this issue you may also disable your WEP
majority of new technology uses wireless G and N
this wireless modem is a little bit outdated:

Data Link ProtocolEthernet , IEEE 802.11b , HomePNA 2.0 , HomePNA 1.0 , USB


see for your tablets protocol if this would match:





Aug 28, 2011 | 2wire Wireless-G 802.11g ADSL Gateway

2 Answers

How to reset orinoco ap 700


See the AP700 Hardware Overview below.... while the router is on.. press and hold the reset button (hole) for about 10 sec, using a paperclip.. the simplest way to restore your default setting..39f23e8.jpg

May 12, 2010 | Proxim Orinoco Ap-700 802.11a, 802.11g/b...

1 Answer

Using 1000SW, I get report of:- Connection Status DSL Signal: DSL found on Line 1 PPP Login: Login successful Internet Address: An Internet address was verified ISP Link: Domain Name Server...


When you get a 'cant connect to configuration server', dont worry about it, thats 2wire's configuration server. If you have a 1000sw, then you've been a customer for a long time and have been registered for years and dont need the configuration server. Both you and the 2wire have been configured for years. The 2wire is trying to reach the configuration server because you set it up again, im thinking you moved, changed phone lines, or changed service.

The 2wire configuration server is to set people's 2wire's up for the first time only, and even then it doesnt matter unless you call technical support, and then they can still help you by getting the serial number off the device when that happens years later.

spin

Sep 04, 2009 | 2wire HomePortal 1000 Router

1 Answer

Problem with 2wire adaptor connecting to Avenue Broadband


Yes, The DSL connection and Broadband connection are different with each other.

You'll needing to reconfigure the router as Dynamic and clone the MAC address so that it will recognize to the network.

- Try resetting the router and reconfigure the settings of your router.

Mar 05, 2009 | 2wire HomePortal 100 Network Adapter

1 Answer

Reset AP-700 failed


Simple solution, firstly do not press the reset button to long as it will erase all software, or you will have to do this the hard way. google the software called ScanTool run that from either ethernet or wireless, this tool shows you the AP-700's ip, mac, and name (some techs run these AP's coadjacent so it shows the name as well). You can change the ip of the AP-700 from here most of the time with the proper pass, then you should be able to connect to it regardless. if this dont help ... Proxim/Support/AP700 you will find more of an in depth approach of these things there.

Oct 30, 2008 | Proxim Orinoco Ap-700 802.11a, 802.11g/b...

1 Answer

2 wire 1000sw driver


Hi lks1,

Goto this site:

http://www.2wire.com/index.php?p=266

scroll to the bottom, and choose the driver for your operating system..

If you have windows XP, here is the direct link to the driver:

http://www.2wire.com/pages/drvrs/twusb1405.exe

Mar 28, 2008 | 2wire (1000-400108-001) Router

2 Answers

2Wire USB 802.11g adaptor on XP: drops wireless periodically


when you get your computer connected, set the wireless channel to 6 and disable wireless zero configuration that will stablize your connection

Dec 03, 2007 | 2wire (1000-100052-000) 802.11g/b Wireless...

1 Answer

Can't connect one laptop


Ok this is a simple, but difficult fix at times. I need to know if the other laptop is used in and or outside of your home? In addition I need to know if you have security like a WEP or WPA setup? Do you have a home network setup using this router/modem? I may have other questions, but these I need to know in order to give you an exact answer!

Nov 25, 2007 | 2wire (1000-400108-001) Router

2 Answers

Temporary connection loss


The issue is now resolved. I found the solution by trawling through the 2wire troubleshooting website articles...
Here's how I fixed mine:
1) open the Management and Diagnostic Console by entering 192.168.1.254/mdc in the address line in your web browser.
2) click on 'Configure' under the heading 'Local Network' on the left column.
3) change the 'set DHCP lease time' to 999hours (instead of 24hours) - this stops the router from resetting itself every day.
4) click on 'wireless' under 'Local Network' in the left column again.
5) change the 'power setting' to 10 - ie maximum - this boosts the wireless signal, which means it's less likely to be dropped.

& that did the trick. Been working continuously now for the last month and a half! :))

Nov 03, 2007 | 2wire HomePortal 1800HG Router...

Not finding what you are looking for?
2wire HomePortal 100W (1000-400026-000) Wireless Router Logo

Related Topics:

1,653 people viewed this question

Ask a Question

Usually answered in minutes!

Top 2wire Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

noti13

Level 1 Expert

15 Answers

William Dehn
William Dehn

Level 3 Expert

318 Answers

Are you a 2wire Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...