Question about E-Mu 1616M Sound Card

1 Answer

HI, I have an emu 1616m soundcard. My laptop recognizes the EMU and the pulgins, but no sound comes out of the monitors.Only from the laptop speakers.

Posted by on

  • lukemookie Apr 10, 2009

    i have the same problem...can i connected my amp through it.i am new to all this and any help would be greatfull..thank you

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 146 Answers

You have to select the EMU as the default playback device in Windows and or select it as the playback device in the software you are using for recording or playback.
Go to Control Panel and Sound and Audio Devices icon, and select the Audio tab. There is a drop down box that lists all playback devices. You have to select the EMU in there.
That should get you working.

Posted on Jan 01, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have the E-MU system installed on a windows 7 machine. the EMU applications picks up signal from the mike but none of the sound programs installed on the machine do. Any ideas?


1. Check for update for you sound card at the manufacturers site this may be the issue.
Some sound cards will not be fully recognized by Windows 7 because the manufacturer has not given or developed a full driver set for the new Windows environment.

Apr 16, 2010 | E-Mu 1616M Sound Card

1 Answer

EMU 1616 + vaio = BSOD


You need combofix utility, first install on your os and then run it. After complete the process take a reboot and then try to reinstall the driver, your BSOD problem will have been removed.


Good Luck

Dec 08, 2009 | E-Mu 1616M Sound Card

1 Answer

I can't get the software/drivers to download to my PC (Dell GX280 w/3gb ram XPpro). I'm trying to use the bundle that came with the purchase of my 1616m and I get a message that says it doesn't see any emu...


Try removing the device driver in Hardware manager, then 'refresh' to tell it to look for a new driver. Keep the CD in the drive, and have windows search it for the driver.

Oct 24, 2009 | E-Mu EMU 1820 24 Bit 192K Interface with 2...

1 Answer

EMU 1212m clicks in audio


Note that there are new drivers that can be found on http://www.emu.com and that some E-MU products need to be grounded, like my E-MU 1616m, check also the ASIO drivers settings,
setting in them the milliseconds to low wil also
cause audio stutter.

Succes.

Sep 05, 2009 | E-Mu 1212M Sound Card

1 Answer

Us-144 working only on high latency!


Even my q6600 clocked at 3.6 Ghz gives me 12ms latency. It turns out the tascam highest latency is 12ms also on my p3 3.0 ghz pc. I haven't tried the tascam on my q6600 - I use an Emu 1820m on that. But try testing the tascam on a really fast computer. It's probably your dell's middling motherboard that's the slow down as well as all the extra stuff installed on dell's and especially notebooks that are robbing the usb bus of it's bandwidth. In most cases with the tascam, it's the pc or a low latency setting. If you want a great card for serious work: The EMU 1616m pcmcia card is a great card! Even SoundonSound loves them. Emu just makes great soundcards that rival any card out there for the best prices. Emu also gives the most control via it's excellent PatchMix software, but Patchmix does require an average IQ and about 10 minutes of reading.

Jan 05, 2009 | Tascam US-144 Sound Card

1 Answer

EMU 1616M sound card


Hi,
I know this is a longshot, so forgive me..
Hit F8 on booting up and go into the BIOS, and use the arrow keys to navigate to sound and check that the PCI (sound card) is checked and not the OS (onboard sound). Save to CMOS and Exit.
I know.. I know.. but sometimes it's as simple as that..
Let me know how you get on..

Chris (ziraffa)

Dec 29, 2008 | E-Mu 1616M Sound Card

1 Answer

Emu 1616 pci for mac!


No they don't support the 1616 or 1616m on mac yet. As far as I know only some USB interfaces are supported.

May 13, 2008 | E-Mu 1616M Sound Card

1 Answer

EMU 1616m (cardbus) not offerring its input sources to Reaper


While you probably solved this already here goes. I'm not familiar with reaper but most audio recording software can select between using windows wdm & ASIO. If you aren't set to ASIO you won't be able to see the Hi-Z (Dock A/Dock B) inputs. It looks like Reaper supports ASIO so that should be fine. If though you are using a program that doesn't support ASIO you need to use the EMU patchmix and 'patch' the input through to a 'wave' channel.

Mar 19, 2008 | E-Mu 1616M Sound Card

1 Answer

No midi signal with Emu


You're using the keyboard as a controller?...accordianman

Feb 02, 2008 | Intel Frontier Design Dakota 24-Bit PCI...

Not finding what you are looking for?

Open Questions:

0 Answers

Emu1616m/ acid pro 5 sync problem I have used the Emu 1616m(soundcard) with acid pro 5 on a Sony Vaio Laptop(windows XP) for over a year. I have periodically taken out the soundcard following the simple remove hardware procedure, everytime working properly when loading it back up. The most recent time putting the card back in and turning on the laptop, all the ports were gone. What I mean by ports is all my inputs, micline inputs, Aux In, 1L1R, ect, ect...everything i would normally use to plug in my speakers, mixer, keyboard,mic, ect ect.... Gone....what i Mean is: when i pressed record on Acid Pro 5, a window would pop up showing me the feedback, and record device, when pressing the down arrow on the record device there would normally be a long list of all the inputs available on the emu 1616m. This is my problem, the inputs and all are gone and no matter what i do i can' t get them back. I tried the obvious stuff, going into the sound audio devices on the pc, going into the preferences on acid. I'm not sure what i'm doing wrong, i might have messed up the ASIO on the pc, but thought i had it back to how it was. I even tried restoring back to an original date, and know i can't even bring up the patchmix dsp application, it say's i got a missing/corrupt (skin) and may need to re-install. At first I thought this would be a simple fix, I'm sure it is but now its beyond my ability to get things back to the way they were. I record daily as independent artist, and unfortunately rely on this equipment, can somebody please help, it would be much appreciated. Thankyou Sincerely Cory Green

Aug 22, 2008 | E-Mu 1616M Sound Card

E-Mu 1616M Sound Card Logo

Related Topics:

311 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Mu Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

yadayada
yadayada

Level 3 Expert

60709 Answers

Willem.
Willem.

Level 2 Expert

345 Answers

Are you an E-Mu Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...