Question about Arctic Above Ground Rugged Mesh Winter Cover Pool Size: 18' X 40' Oval Armor 8 Yr Warranty

3 Answers

Arctic Spa refill and a heater alarm ''HL''

Water is lukewarm and won't heat any more and no actual temperture on panel just tis HL alarm.

Posted by on

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 125 Answers

HL is an error code. You will want to check out the link below to the mfg wesite. Balboa Water Group

Posted on Feb 26, 2009

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Contributor
  • 69 Answers

You may have a Spa Builders control system which was commonly used by Arctic Spas throughout their range.

Turn the hot tub off at the mains to reset it. If 'HL' returns again on the display you need to feel the heater tube. If the heater tube is not hot either, you have most likely got a faulty hi limit temperature probe (attaches to the heater), or a faulty PCB.

It might also be wothwhile checking the hi-limit probe connection on the PCB, these have been known to corrode and cause errors before.

The temperature probe is the cheapest item so try replacing this first.

Kind Regards,
Ian Kime.

http://hottub.synthasite.com

Posted on May 15, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

HL problem

Posted on Jul 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I get my GL235 Solar Heating Panel (Goldline Controls) to heat. It is not heating the pool even though the control lights indicate that the heater is on.


If water is flowing thru the panels/collectors, (look to see if the valves are opened to allow water to the collectors) if the water is flowing and it is flowing through the collectors/panels, then the water is being heated!

If you are saying the controller is set for solar operation and the sun is shining, and there is a "Demand" for heat or a "Call" for heat, and the Valve is NOT turning to allow the water to the panels, then you have a problem with either the Hayward/Goldline Controller or the Valve Actuator.

Good Luck

Nov 15, 2014 | Pool & Spa Heaters

1 Answer

Why is my GL235 solar heater control panel not heating the pool. The heating light is on and the power light is on. What should we do.


If water is flowing thru the panels/collectors, (look to see if the valves are opened to allow water to the collectors) if the water is flowing and it is flowing through the collectors/panels, then the water is being heated!

If you are saying the controller is set for solar operation and the sun is shining, and there is a "Demand" for heat or a "Call" for heat, and the Valve is NOT turning to allow the water to the panels, then you have a problem with either the Hayward/Goldline Controller or the Valve Actuator.

Good Luck

Nov 15, 2014 | Goldline Solar Pool Control Package Gl-235...

1 Answer

Raypack 2100 pool heater runs for a couple of minutes then loud banging noise. heater shuts off and error code HL appears


That HL is your high limit shutting the heater down. The banging is the sound of water boiling in the heat exchanger because it is moving too slow. This is almost always the result of the bypass or governor (thermostat) not working properly, so too much water is bypassing the heater. It's not too hard of a fix.

Dec 17, 2013 | Raypak RP2100 DIGITAL POOL HEATER R265

1 Answer

Dream maker 400x spa. Overheating and won't turn off


high limits on spas are usually set for anything over 108 degrees. take a thermometerand compare actual water temp inside tub to what is on display panel. water sensor may be shot therefor not turning the heat element off. relays inside circuit board may also not be workin, if so replace circuit board

Dec 02, 2013 | Pool & Spa Heaters

1 Answer

Water barely lukewarm


is the heater running ? did u raise the temperature higher that the existing water temperature in pool ? are u running the pool pump long enough to achieve the temperature that you want ? IF CHECK (OK) 1- check the internal flow valve control is located between the cold and hot water little black cap, check the condition ,make sure no calcium deposit build inside, 2-is the water temperature in the heater is the same as the pool temperature ? is the pump got full prime with no air ? is the filter is clean ? is this heater propane or natural gas ?

Jun 12, 2013 | Sta Rite Sta-Rite Max-E-Therm High...

1 Answer

Hot tub won't heat over 86


Your problem is likely the heater element has failed.
The water is only reaching, mid 80's due to friction and heat from the pump. This is an intermediate problem, we recommend calling an spa technician. If you want to read: how to do to test a spa heater element.

Nov 02, 2012 | Pool & Spa Heaters

1 Answer

What does HL on display panel mean


Thank you for posting your question here on Fixya.com.


HL stands for high limit...it means one of the high limit switches is open, preventing the heater from working. Either the limit has failed and replacing it will correct the issue or there is a situation with the heater or flow rates causing it to truly overheat...fixing the issue will return the heater to operation.


If this answer does not fix your problem, please comment with additional details prior to rating the answer. You may also contact me thru our website at www.arrowpools.net. Positive feedback is appreciated once your problem is solved!


John

Apr 23, 2011 | Arctic Pool & Spa Heaters

1 Answer

The HL indicator light comes on and I can not get it to reset. I shut spa off and the HL light was on again when I checked an hour later. I live in Wisconsin and don't want my tub to freeze. Tub was used...


It sounds like a flow issue. When the HL comes on, its sensing a higher temp than it is supposed to. This is usually caused by bad flow in the circulation pump.

The most likely cause of the bad flow in residential spas, is a bad filter element. Even if a filter looks clean, they do get clogged with particles we cant see. To test this, make sure the spa is free of debris, and remove the filter element. Run spa for a while and see if the code comes back. If it doesnt, get a new filter.

Otherwise the pump could either be failing, or clogged. Check this next.

Finally if these dont work, check the temp sensor (thermistor) .

Jan 24, 2011 | Arctic Pool & Spa Heaters

1 Answer

I have a haywood h series h 400 pool heater. Each night the the pool pump timer runs b/t 12-7am.. The heater was working fine. and pool temp is around 70-80.. However, lately the heater which is on when...


Allheaters run off of a thermostat just like the heat to your house. It will shut off once heated to the selected temperature. Turn up the temperature, and monitor it for a couple days.

Dec 28, 2010 | Hayward H-series Electronic Gas Pool...

Not finding what you are looking for?
Arctic Above Ground Rugged Mesh Winter Cover Pool Size: 18' X 40' Oval Armor 8 Yr Warranty Logo

3,821 people viewed this question

Ask a Question

Usually answered in minutes!

Top Arctic Pool & Spa Heaters Experts

john h

Level 3 Expert

7205 Answers

Scott Corey-reid

Level 2 Expert

305 Answers

David Spradling
David Spradling

Level 3 Expert

3539 Answers

Are you an Arctic Pool and Spa Heater Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...