Question about Arctic Above Ground Rugged Mesh Winter Cover Pool Size: 18' X 40' Oval Armor 8 Yr Warranty

3 Answers

Arctic Spa refill and a heater alarm ''HL''

Water is lukewarm and won't heat any more and no actual temperture on panel just tis HL alarm.

Posted by on

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 125 Answers

HL is an error code. You will want to check out the link below to the mfg wesite. Balboa Water Group

Posted on Feb 26, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 77 Answers

You may have a Spa Builders control system which was commonly used by Arctic Spas throughout their range.

Turn the hot tub off at the mains to reset it. If 'HL' returns again on the display you need to feel the heater tube. If the heater tube is not hot either, you have most likely got a faulty hi limit temperature probe (attaches to the heater), or a faulty PCB.

It might also be wothwhile checking the hi-limit probe connection on the PCB, these have been known to corrode and cause errors before.

The temperature probe is the cheapest item so try replacing this first.

Kind Regards,
Ian Kime.

http://hottub.synthasite.com

Posted on May 15, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

HL problem

Posted on Jul 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotwater heater new won't heat??


Is water inside tank Hot?
Open TP valve and also open drain valve.
If tank is hot, then you might have plumbing problem caused by bad faucet cartridge or check valve.
http://waterheatertimer.org/Crossover.html

Red reset button is located on upper thermostat.
Test for 120Volt across top two screws on upper thermostat.
You might have a bad upper thermostat.
If electric water heater has some hot water, then upper element is good.
Electrician should enjoy following page full of information.
http://waterheatertimer.org/How-to-troubleshoot-electric-problems-with-water-heater.html

Are the hot and cold pipes reversed on top of tank?
Usually the cold water line has shut-off valve.
Top of tank is marked H and C
http://waterheatertimer.org/How-it-works.html

Aug 23, 2012 | Whirlpool Water Heaters

1 Answer

Kenmore 110 model purchased in 1987


really? that's unusual...sounds like the mixing of the hot/cold water is not working. could be control panel, or the actual valves.

you particularly handy, or do you usually have someone do this sort of thing.

Apr 25, 2008 | Kenmore 93702 Top Load Stacked Washer /...

1 Answer

Water temperture gauge won"t work


The guage itself is probably bad. Maybe try replacing the guage or instument cluster with a junkyard one.

Mar 17, 2011 | 1989 Ford Tempo

1 Answer

The handle stops mid way between hot and cold. The water gets barely lukewarm.


Have you tried adjusting the temp control setting behind the handle. Remove handle and mark the dial or remember where it located and slide it out of place so you can move it counter clock wise maybe a 1/4" turn and put handle on and turn faucet on and check for hotter water.
It is a anti scald valve and it's preset to a certain temperture for safety.

Oct 05, 2010 | Delta & Single Handle Shower Faucet

1 Answer

Lukewarm water...tank empty...how do I fill it if it is supposed to fill automatically from an outside line?


It looks like this brewer has a fill lid on top. If you remove the screw on the lid you can remove it and pour cold water through (1/2 gallon per pot). If the brewer was energized and NOT filled with water before hand there is a good chance that the heating element burned up. The reason you would still get "lukewarm" water is due to the keep warm heater around the tank. It is a low voltage warmer that keeps the reservoir warm without the main heating element kicking in.

Aug 25, 2010 | Bunn CRTF5 Coffee Maker

1 Answer

HL displayed on digital control panel Aruba 1060


Jamie ...

Please do not sit in a tub that is, or claims to be, above 100 degrees F - unless there is a trained, licensed doctor or therapist watching you. 108 is deadly - don't find out by accident.

I think there is something seriously wrong with your tub - you need a pro to look at it. Your tub should not heat above 100 and it should only heat if the pump is running. If it is heating with the pump not running, it will quickly burn out and possibly cause other, expensive troubles.

Thanks for your interest in FixYa.com

Jun 07, 2010 | Qca Spas Majestic Series Aruba Xl Hot Tub

1 Answer

1998 Tercel Cold heat to the windshield. Lukewarm out front vent.


Hey,

I just replaced my thermostat in my car due to the same problem. Except mine was a 92. I figured I'd start with the thermostat and antifreeze. Then the heating core. Now I have heat.

But yet I still have no heat on the windshield.

Oct 23, 2009 | Toyota Tercel Cars & Trucks

1 Answer

Put a little heat at first then blow cold air water normally rises


Is the temperture gauge going up, if not it is because the thermostat is stuck open. or your dial is broke on the heat panel.

Oct 22, 2009 | 1999 Ford Escort

2 Answers

Temperture gauge show's hot after a one minutes running


Most likely the heat sensor.
Ensure you replace the gauge sensor with the correct type to suit your gauge.
(dont confused it with the overtemp alarm switch sensor).
Check you've got the right sensor by shorting it out to frame/ground and observing the gauge movement.

Jun 04, 2009 | 1989 Nissan Stanza

Not finding what you are looking for?
Arctic Above Ground Rugged Mesh Winter Cover Pool Size: 18' X 40' Oval Armor 8 Yr Warranty Logo

3,902 people viewed this question

Ask a Question

Usually answered in minutes!

Top Arctic Pool & Spa Experts

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

9110 Answers

Are you an Arctic Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...