Question about Computers & Internet

2 Answers

I have new computer and I wan to get rid of mystartincredmail.com

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 72 Answers

You should be able to go to Control Panel, select Add/Remove programs and remove Incredimail.

Alternatively, you may be able to go to Programs > Incredimail > and select to uninstall.

Let me know if that does not work.

Honest1abe

Posted on Dec 28, 2008

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 46 Answers

Where are you seeing mystartincredmail.com?
If it is the first thing you see when you open your internet browser try this.
Open your browser.
Select tools from the top of the screen
Select internet options
In the first section change the default website url or choose the option that says Use Blank

Posted on Dec 28, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Wan driver not installed? where can i find it with


Go to Acer support site or copy this link in Browser (http://www.acer.com/worldwide/support/download.htm) and enter your location, now new page will be opened you can send me your laptop model no, serial no, service tag. then I 'll be able to find appropriate WAN drivers. hit me at jogindersingh47at yahoodotcom

Aug 17, 2013 | Acer Aspire Computers & Internet

1 Answer

Two routers, two WAN links


easy...

CODE

!R1

interface GigabitEthernet 0/0

ip address 172.16.1.1 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.1 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.1 0.0.0.0 area 0

network 172.16.2.1 0.0.0.0 area 0

network 10.1.1.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!


!R2

interface GigabitEthernet 0/0

ip address 172.16.1.2 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.2 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.2 0.0.0.0 area 0

network 172.16.2.2 0.0.0.0 area 0

network 10.1.2.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!
This will make your wireless link preferred, if the link fails the OSPF adjacency will fail and routing will fallback to the other link.

You should ideally have some /32 loopback interfaces so the router will use this as the OSPF RID, or manually set the RID under the OSPF process.


More discussion about this you can see http://www.router-switch.com/forum/showTopicDetails/11/490

Apr 12, 2013 | Cisco Computers & Internet

2 Answers

TATA PHOTON+ Dialer Error 720: A connection to the remote computer could not be established. You might need to change the network settings for this connection. Can anyone fix this problem??? I'm using...


f you are experiencing this when trying to use Dialup Networking (ThinkPad Modem) or Verizon VZAccess Broadband, the following may be useful. Note, the solution involves modifying the registry on XP so it is not for the faint of heart.

Note that a key symptom of this problem is that the modem connects and then disconnects just after trying to register the computer on the remote network.

Step 1: Uninstall the WAN Miniport (IP) and WAN Miniport (PPTP)

IMPORTANT: This procedure contains information about modifying the registry.

Before you modify the registry, make sure to back it up and make sure that

you understand how to restore the registry if a problem occurs. For

information about how to back up, restore, and edit the registry, click the following

article number to view the article in the Microsoft Knowledge Base: 256986

(http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

SYMPTOMS

When you try to use a dial-up connection to connect to your Internet Service

Provider (ISP), you may receive the following error message during the

"Registering your computer on the network" portion of the connection

agreement:

Error 720 - the connection attempt failed because your computer and the

remote computer could not agree on PPP control protocol.

Additionally, when you view the devices in Device Manager, you may notice a

yellow exclamation mark (!) over the icon for the WAN Miniport IP (#2) device.

CAUSE

This issue may occur if the TCP/IP protocol has become unbound from the

dial-up adapter, or if a conflict is created when a second WAN Miniport IP

device driver loads.

RESOLUTION

To resolve this issue, uninstall the WAN Miniport IP and PPTP devices.

To do so, follow these steps:

1. Right-click My Computer, and then click Properties.

2. Click the Hardware tab, and then click Device Manager.

3. On the View menu, click Show hidden devices.

4. Under Network adapters, you will see WAN Miniport IP

devices. If a WAN Miniport IP device is listed, continue to the

following step. If no WAN Miniport IP device is listed, go directly

to step 16.

5. Click Start, click Run, type regedit in the Open box, and then click OK.

WARNING: If you use Registry Editor incorrectly, you may cause serious

problems that may require you to reinstall your operating system. Microsoft

cannot guarantee that you can solve problems that result from using Registry

Editor incorrectly. Use Registry Editor at your own risk.

6. Locate the following registry subkey:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-

08002BE10318}

7. On the Registry menu, click Export Registry File, type backup-key in

the File name box, and then click Save.

Note You can restore the changes that you make to this registry key. To do

so, double-click the backup-key.reg file that you saved.

8. Click each of the registry subkeys under this key, and then view the Data

column of the DriverDesc value to determine which of the subkeys

corresponds to WAN Miniport (IP). For example, the 0005 subkey.

9. Right-click the subkey whose DriverDesc value data is WAN Miniport (IP) or

WAN Minport (PPTP); (for example, right-click 0005), and then click

Delete. Click Yes to confirm that you want to delete the key.

10. Quit Registry Editor.

11. Right-click My Computer, and then click Properties.

12. Click the Hardware tab, and then click Device Manager.

13. On the View menu, click Show hidden devices.

14. Under Network adapters, right-click WAN Miniport (IP) and then click

Uninstall. Click OK to confirm that you want to remove this device.

15. Repeat for the WAN Miniport (PPTP).

Step 2: Reinstall the WAN Miniports

1. Find netrasa.inf in c:\windows\inf

2. Make a copy of the file and name it netrasa.inf.save

3. Open the orignal copy of netrasa.inf and place a semicolon

in front of the line that starts "Excludefromselect=\" and

and continue with all follwing lines and then end with

"MS_NdisWanNbfIn,MS_NdisWanNbfOut" under the [ControlFlags]

section. (all lines between)

Step 3:

1. Start a Add new hardware session (from Control Panel) and choose

that the hardware is already installed. Choose to "Add New Hardware"

and then select "Network Adapters" followed by "Microsoft" and then

both the PPTP and the IP Wan miniport one at a time.

(NO need to reboot between these steps)

2. After you finish both then reboot.

3. Select Start -> Run and type: netsh int ip reset c:\resetlog.txt

(For details, see http://support.microsoft.com/kb/299357)

4. Reboot and try your connection.

5. Delete the modified netrasa.inf and rename the original (which was saved as netrasa.inf.save) back to netrasa.inf

Jun 30, 2011 | Sony Computers & Internet

1 Answer

Idk what 2 do w/ this iview netbook my daughter just got for christmas! i have comcast internet. that modem did go into my desktop but my desktop just broke so now comcast modem runs to a belkin wireless...


Under WAN settings: Enable Dynamic and Hostname : http://www.comcastbroadband.co.in (If above settings not works clone computer MAC address and assing to WAN port) You have to wait for 3min to max.then it will works. Step 2: By default DHCP enabled and IP will assigned to your computer and all connected devices. Step:3 First time you have to login with comcast website it may computer or laptop or any other device
Simply copy the WAN configurations from your laptop to your netbook WAN settings

Dec 22, 2010 | ASUS Eee PC 1000HE Netbook

2 Answers

My wireless wont turn on on my dell d600


PLEASE CHECK IN DEVICE MAMAGER IF WAN CARD IS DETECTED OR NOT IF IT IS NOT UPDATE THE LATEST WAN DRIVERS FROM SUPPORT.DELL.COM IF IF STILL NOT ABLE TO DETECT GO TO SUPPORT SITE SEARCH FOR MANUALS OF THE PRODUCT RESEAT THE WAN CARD AND TRY IT AGAIN , IF STILL NOT WORKING WAN CARD HAS GONE BAD CHANGE THE WAN CARD ,
IF WAN CARD IS DETECTED IN DEVICE MANAGER JUST UPDATE THE LATEST DRIVERS AND TRY IT AGAIN AFTER RESTARTING THE COMPUTER ,

May 14, 2010 | Dell Latitude D600 Notebook

1 Answer

I can get a computer on the LAN but not the WAN. All the other computers work fine but I just got a new one and am having this problem.


The WAN (Wide Area Network) port is used for access to the internet through the use of a DSL or Cable modem.

You can't connect a pc to the WAN port it must be connected to one of the LAN ports.

Jul 12, 2009 | Cyberguard SG530 (SG0064US) Firewall

1 Answer

Cant hook up


ok... so im guessing your using sat for internet, so you would set one plug with zyxel PL-100 and it sending signal in, while adding zyxel PL-100 a computer works, and another craps out... Solution: use a router
insert satalite into wan port, set up router
run a client wire from the router to a zyxel PL-100
and the others should pick up off that one..

like so.. :direct from zyxel website specific for pl-100

http://www.zyxel.com/upload/images/app_diagram/app_pl100_550x0.gif

Apr 22, 2009 | Computers & Internet

1 Answer

New internet provider


Can you get one computer to surf directly from the modem? if yes, connect the router wan port to the modem
press the reset button on the modem and after resetting the modem, try to get an IP from your router

if it doesn't work, get the MAC address from comcast device and clone it to your router WAN MAC (hope this option is available on the router)

Apr 13, 2009 | Edimax BR-6104P Router

1 Answer

SonyVaio VGN-TZ398U/XC - Wireless WAN: Integrated Mobile Broadb?


You are not obligated to use Sprint. If you look at the first sentence it says "Optional Sprint....'

Yes you can use any carrier you want. Most new computers today come preload with AOL, Sprint, AT&T. In hopes you will choose one of them since it is already loaded, but not activated.


Feb 04, 2009 | Sony VAIO VGN-TZ398U/XC 11.1" Laptop

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

100311 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...