Question about Creative Labs Video Blaster WebCam

1 Answer

Sound Problems Live! Cam Notebook Pro...the sound does not play back after I record.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 8,637 Answers

Normal 0 Go to Control Panel and Click on Sounds, Click on Audio, then Click on the Microphone. Then Click on the drop down and select Camera Microphone.
Click OK and it should work.
Hope this helps. Bud

Posted on Feb 14, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I do not have a driver for Creative vf0250


hllo

when i plugg my cam to the computer it maks too sound that spiceally in plug and the cam didnot work

please help me

Jun 07, 2010 | Creative Labs Live! Cam Notebook Pro...

1 Answer

Logitech 9000 recording problem


My suggestion for recording music of any sort is to disable the cam mic and use a good quality mic plugged into the sound card as the mic in a cam is more suited to voice.

Aug 24, 2009 | Logitech QuickCam® Pro 9000 Personal Web...

1 Answer

How do you capture video? Live Cam notebook pro


go to computer then click your camera then click record to record video

Aug 02, 2009 | Creative Labs Live! Cam Notebook Pro...

1 Answer

Picture received no audio


Check if ur PC sound card works Fine. If it does Then Open Sound Settings In Syatem taskbat and set LINE IN as recording Plug.Increase The recording Volume of LINE IN.Make sure u plug ur Microphine cable of the webcam into LINE IN slot of ur sound card.Then Check...........

May 26, 2009 | Creative Labs Live! Cam Video IM Pro...

1 Answer

Sound problem on my logitech pro 9000 install on mac


Check quick time settings.

See if other video files played in quicktime have voice.

May 22, 2009 | Logitech QuickCam Pro 9000 Web Cam

1 Answer

The sound is not working


Sometimes, when you install the driver, you have to enable the sound within the cam software. Also right click on your speaker icon in taskbar on right hand side and and click properties, then advanced in next window and ensure the Mic volume is not too low or muted.

Mar 18, 2007 | Logitech QuickCam for Notebooks Pro...

5 Answers

Webcam and Live Messenger


I can use the webcam on Skype but when I close Skype and open Instant Messenger I get a message that the webcam is unplugged or being used by another application.

Oct 28, 2006 | Labtec 961307-0914 Webcam

Not finding what you are looking for?
Creative Labs Video Blaster WebCam Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Webcams Experts

micky dee

Level 3 Expert

2630 Answers

Geoff

Level 3 Expert

413 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Are you a Creative Labs Webcam Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...