Question about Propellerhead Reason Adapted

1 Answer

NO SOUND on Reason 3.0!!

Hi,
I installed Reason 3.0 a few days ago without any problems, and it was working fine. However, I opened it up yesterday and haven't been able to hear anything on it!!!! I can see that songs are playing, my computer is working fine, audio is working on other programmes, the master volume is turned up in Reason, but no sound....PLEASE HELP!
Thank you,
Patrick

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 32 Answers

Click on file, preferences, make sure your sound card is enabled as output

Posted on Dec 28, 2008

  • dan lafford
    dan lafford Dec 28, 2008

    click on file, preferences, make sure your sound card is enabled as output

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car wont start a bad battery or a broken power steering pomp power steering service required


Well it's hard to ans your question without car info some cars have electron steering some have hydrulic fluid I need more info engine year automatic it would help good luck

Sep 11, 2015 | 2005 Volvo S40

1 Answer

Overheat errors


possible temp sensor bad if ok bad control board

Feb 25, 2013 | Balboa Instruments BALBOA VS500Z PUMP ,...

1 Answer

A few weeks ago my 97 cherokee's check guage came on. Voltage dropped to zero and then eventually drained battery. I removed altenator and had it tested. It tested ok and I reinstalled. When I started it...


Hello, Yes it sounds as if it is a computer problem. There is no way to bypass it you will have to replace the engine computer. Good luck and feel free to ask anymore questions about this and I will do my best to answer them.

Jan 29, 2011 | 1997 Jeep Cherokee Country

1 Answer

Vista


Click on start and type in "system restore" without the quote where it said start search. When it comes up, restore your pc to a previous week or some few days before you did the update. Restore the system and it might help.

Jun 10, 2008 | Computers & Internet

3 Answers

Canon Ixus 75 not charging


The camera was working fine 5 days ago. Yesterday when I tried to switch it on, I assumed that the battery was flat so I charged it but when fully charged the camera still won't switch on. i Please help!

Mar 24, 2008 | Canon PowerShot SD750 / IXUS 75 Digital...

2 Answers

Loosing pressure sensitivity


I was trying also, didn't work at all, and I'm going to try to close and open Adobe Photoshop CS2. But I need it to work on a few adoptables! I need it NOW!

Nov 29, 2007 | Wacom (PTZ930AC) Graphic Tablet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

1,049 people viewed this question

Ask a Question

Usually answered in minutes!

Top Propellerhead Computers & Internet Experts

Chris Larocque

Level 3 Expert

367 Answers

Nikki  Mclean
Nikki Mclean

Level 2 Expert

287 Answers

solver2010

Level 3 Expert

923 Answers

Are you a Propellerhead Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...