Question about Digidesign Mbox External Sound System

2 Answers

HELP!!Setting up my Mbox1 as general sound output in my mac!!

I have an old mbox 1 and i conected to my mac intel with os x 10.5.6 running. i use the mbox with protools and there's no problem, i use it with logic and works fine, with reason too. The problem is when i want to set the mbox as my general sound output, in the "sound menu" in the general system preferences, it appears in the list, but when i select it, it says that the device has no output controls, and i try to play some music on itunes and the track doesn't even start. the same thing happens when i try to watch a video on youtube, or quicktime, or whatever. What can i do? does anyone can help me?
Thanks in advance!

Posted by on

  • aehsmu Mar 11, 2009

    Same here. Original MBox - running the latest firmware I think.


    Opening the Digi CoreAudio Manager before iTunes (or QuickTime, etc.) does not correct the problem. The Digi app shows "0" connections even after iTunes is launched.


    Very frustrating since other apps as noted here (Reason, Pro Tools) all communicate with the MBox as they should.

  • ztbarr Mar 12, 2009

    I just purchased a new 15'' Macbook Pro Unibody 2.93 GHz, 4GB ram,
    running OSX 10.5.6. I am trying to get my Mbox 1 to function as my
    audio interface with Max/MSP, so that I can bring guitar and other
    things into the computer. I've installed all of Apple's software
    updates, and I just installed Pro Tools 6.9.2. The Mbox is still
    functioning with Pro Tools 6.9.2 on my Powerbook G4 running OSX
    10.4.11. The Mbox is also working fine with Max 5 as input/output
    device on the Powerbook.

    In the Mac Audio/MIDI Setup (on the new
    computer), I was hoping to see the Mbox listed as a Default Input and
    Output option, like I had before...but alas, this is not the case. In
    the Digidesign CoreAudio Manager, the Mbox is listed as Connected @
    44.1K. I checked for any updated drivers on the Digidesign website and
    didn't really see anything that seemed appropriate. Any thoughts?

    Any
    and all help with this would be greately appreciated. I'm trying to
    work on compositions for school, and the solving of this problem would
    be a very, very big help to me. Thank you in advance!

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I've had the same problem. I got it to work using Soundflower and LineIn.
Soundflower:
http://www.apple.com/downloads/macosx/audio/soundflower.html

LineIn:
http://www.versiontracker.com/dyn/moreinfo/macosx/18987

After installing soundflower, it should show up like a virtual soundcard in your sound prefs. Send your audio output to the soundflower 'card' in sound prefs. Then use LineIn to route the outpout from soundflower to the Mbox like this:

Input from: Soundflower (2ch)
Output to: Digidesign HW ( Mbox )





Posted on May 22, 2009

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Double-check to make sure that you have  "Digi CoreAudio Manager" installed.
NOTE: As an external audio device the controls for the MBox will not appear in the System Preferences Sound Panel.
Once you have opened iTunes or You browser make sure the MBox is "connected" using "Digi CoreAudio Manager."

Posted on Mar 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I'm missin the drivers for my mbox1



Mbox USB Driver Update v.1.0.1 NON-PUBLIC


NON-PUBLIC www.digidesign.com
along with the CollabInfoFix, PT LE 5.2.1 link, and the previously posted
Firmware rev 18 update...

Digidesign Mbox USB Driver Update v.1.0.1

" What Fixed with Digidesign USB Driver v1.0.1 "

The USB Driver Update fixes a problem that could result in corrupted audio
recordings. Typically, the recorded audio would contain clicks and pops after
long periods of recording time. Digidesign recommends that all Mbox users
replace their "Digidesign USB Driver" version 1.0 (located in the System Folder
/Extensions Folder) with this version 1.0.1 driver.

Who Should Use this Update?

All Mbox Users with either Pro Tools LE (Mac) v.5.2 that shipped with Mbox, or
the 5.2.1 web update for Mbox users from DigiProNet

To Download Digidesign USB Driver v1.0.1:

Go to the Support/Downloads/Mbox section of the Digidesign website: digidesign.com

May 12, 2011 | Digidesign Mbox External Sound System

1 Answer

Im having a digidesgin mbox 2 connect to my mac.. and am using a pro tools 8. But when i click records (as i had plug in the mic) there will be no signal detected tho my headphone have a sound there! And...


You need to make sure that your Protools 8 is routing the tracks to the headphone. Check that by seeing whether the M-Box is set up as your output system as well as input. Having MIDI thru has helped me with that problem before even though it has little to do with it.

May 02, 2011 | Digidesign Mbox 2 Pro FireWire Audio/MIDI...

1 Answer

Noise on M box monitor output when mac stsrts up?


That comes from the power supply. You need line filters to block it.

Apr 07, 2010 | Digidesign Mbox External Sound System

1 Answer

Is there any new drivers created yet for mbox1 to


Surf to Digi to find out if they have update, I will be very surprised if they haven't, loosing trade

Nov 14, 2009 | Digidesign Mbox External Sound System

1 Answer

MBox 1 Compatibility with new Macbook Pro Unibody and OSX 10.5.6?


unfortunately any pro tools application below version 7.4.2 is not compatible with leopard and I don't think you can use mbox 1 with the universal mac I may be wrong but I wanna say I tried a while back and even garageband wouldn't find it anymore but you can check for sure by going to the applications folder then open the utilities folder in there is an application called "Audio Midi Setup" and you can select the mbox in there if you see it but if not there is no patch or driver that I know of to get it working unless you upgrade pro tools which if you do upgrade I suggest getting mbox 2 and getting LE with it

Mar 12, 2009 | Digidesign Mbox External Sound System

1 Answer

Older M-Box and Pro Tools 7.4


well, here's a firmware update for the os x

http://www.digidesign.com/index.cfm?navid=54&itemid=23310&downloadid=29681&eid=0

maybe it'll help you.

Dec 05, 2008 | Digidesign Mbox External Sound System

2 Answers

Mbox 1 no ouput from protools


Double check and Ensure your headphones work.
Ensure that the master level is turned all the way to the right (Playback). I would also check that the main audio out of the Mbox is functioning so use two TRS 1/4" [balanced] cables to and amp and speakers to ensure master output jacks give you the same result. If they do chances are the Mbox is bad, if not it could be just the headphone preamp is bad

Nov 11, 2008 | Digidesign Mbox External Sound System

1 Answer

Mbox problem (no input,output)


i'm running os 10.5.6 w/ protools 8.0 and the original mbox. i had the same problem. protools opened and seemed to work except there was no sound from either analog outputs or headphones. this worked for me:
1. shut down computer
2. unplugged all usb cables except keyboard/mouse
3. restarted computer
4. re-plugged usb cable from computer to mbox
5. opened protools session
6. hit play and now i'm hearing sound and everything seems normal.

i hope this helps everyone else

Oct 03, 2008 | Digidesign Mbox External Sound System

2 Answers

Digidesign Mbox on Vista


same here but when i pull up protools the mbox does not power on !!I have the imac g5

Jun 21, 2008 | Digidesign Mbox External Sound System

Not finding what you are looking for?
Digidesign Mbox External Sound System Logo

12,368 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digi Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

yoyoyugo

Level 1 Expert

11 Answers

Are you a Digi Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...