Question about AOpen AX4GE Max (91.8AE10.201) Motherboard

Open Question

AOpen AX4GE Max Motherboard - fans turn a seccond, then nothing

I have the Mobo running for about 30 minutes, then in the middle of OS install, the PC kind of shut down, but both fan, CPU and Main continued to function

I did power system down, then restart ==> nothing happens, just fans, and the Numlock on the keyb works.

Power off again, reset bios setting with Jp14. Now when I start, the fans do turn for one second when powering up, and the CRT crittels, like when power on, but then nothing
Numlock does act OK also.

What could be the cause.
PS RAM and Memory are new

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
CO3OV
  • 9 Answers

SOURCE: Help pc problems???

CHANGE THE POWER SUPPLAY.. BUT FIRTH..

1-UNPLUG HD AND TEST WITH FLOPPY OR CD BOOT DISK

2-UNPLUG YOUR MEDIA ROOM LIKE CD OR DVD AND TEST ONLY WITH FLOPPY BOOT DISK

3-UNPLUG VIDEO CARD AND ALL CARD ON YOUR MOTHERBOARD.. TEST ONLY WITH THE FLOPPY DISK AND ONBOARD VGA.. OR GOOD TESTED VGA CARD.

 

EXCUSE MY BAD ENGLISH.

 

CO3OV

CUBA

VICTORES45@YAHOO.ES

 

 

Posted on Oct 15, 2007

Ad
djnick989
  • 1067 Answers

SOURCE: My mother board AOpen MX4LR, socket 478, dead

bad mobo or psp is bad try psp for now lock down mobo tight also losee no good

Posted on Jan 06, 2008

map9966
  • 2351 Answers

SOURCE: Power

Hi 2VCRSDAD, no I do not think it's a power issue.
When a system starts but than shuts down before you can see any display or hear P.O.S.T. The problem is usually with a device connected to the board or the board. (Suggest you remove the memory & reseat. Making sure it is seated evenly.
Other simple suggestions. Did you check the CPU for bent pins before inserting into the socket? Did you place some thermal grease on the CPU before adding the heat sink & CPU fan assembly? Reset the cmos/bios page 18 in the manual.
Suggest you download the manual from Aopen, click on this link, for the English manual. (It takes a bit to open, wait for it).
ftp://ftp.aopen.com/pub/manual/mb/ax34u-ol-e.pdf

The main site for the Aopen AX34-U is below.
When the above site opens, you will need to set the dropdown menus. "EX:" (Motherboard), (AX34-U). (Driver).
http://global.aopen.com/products_download.aspx

The Aopen AX34-U board does not have a power 4-pin_12v connector. There are a few settings that must be set directly on the board though. Some of these settings refer to the CPU, sound & front case connecters to name a few. The manual is setup nicely. You will find it to be very helpful.
Take you're time going through the manual & setting the motherboards settings. If you find you need help regarding a setting, feel free to post it here & I'll help.

Good Luck!
Mike

Posted on May 18, 2008

  • 2 Answers

SOURCE: CPU upgrade problem

Hello Roger, both of my drives are Western Digital. My primary being the 160 GB (which has windows installed on it) and my secondary being the 80GB.

Posted on Nov 13, 2008

  • 2226 Answers

SOURCE: aopen mx4lr motherboard Pc wont

check your power supply with tester first make sure that all power plugs are in all pluge on board some take a 4pin plug by the cpu socket as well looks

Posted on Mar 26, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Building desktop: no beeps, no video The mobo LED are on, fan is running but getting no signal to monitor. I've tested the video card in another pc and confirmed working. The only time the mobo beeps...


If the cpu was bad- nothing would turn on--be sure the cable is good-- also be sure the VGA is enabled in the bios- since you cant see the video you have to reset the cmos setting--unplug the unit and remove the cmos battery-reinstall after one minute and check for video

Apr 10, 2010 | Intel Desktop Board D850MD Motherboard

1 Answer

I need a schematic (pin-out)of the MX4-ge motherboard


You can download the manual for you're AOpen MX4GE motherboard from the link provided below; ftp://ftp.aopen.com/pub/manual/mb/mx4ge/mx4ge-ol-e.pdf
You'll need Adobe reader installed to view the *.pdf file above.
Download Adobe @ http://www.adobe.com/products/reader/
Open manual to page 33. Here you'll see the layout for the front panel motherboard pins. The view towards the left shows where to connect the jumpers coming from the case to the motherboard. The view on the right shows where each positive wire and negative wire connects. The common colored wire for each jumper will be used as negative. Except for the internal speaker 4-pin jumper. Normally positive wire is red in color and ground is black in color and connects to pins 16 and 19 only. Pin 1 is shown. Pin 2 is to the right of pin 1. Pin three is below pin 1 ECT.

Cheers'
Mike

Mar 03, 2010 | GE AOpen AX4GE-N (NMBA0102) Motherboard

2 Answers

When I turn on the computer it starts to beep every four or five seconds; it doesn't even turn on the screen. The display at the motherboard is "04". What does it mean? There was nothing wrong with my...


Hi,
This is do with a device failure it can be the RAM of your system , Try swapping the RAM and if you find two RAM in your system remove one to check the error.
Kindly send me your valuable feedback.

Jan 16, 2010 | Abit KV8 Pro Motherboard

1 Answer

Find maximum processor size for aopen ax34-u motherboard


u wont be able to install a cpu much faster than 1ghz without flashing the bios.....

if you do not know how to do this then plz do not attempt it as if it geos wrong or you have a power surge then the mobo will be NFG.......

Feb 24, 2009 | AOpen AX34-U Motherboard

1 Answer

My mother board AOpen MX4LR, socket 478, dead


bad mobo or psp is bad try psp for now lock down mobo tight also losee no good

Jan 06, 2008 | AOpen (MX4SGI4DN2PRE) Motherboard

1 Answer

Ak77 8x max


a bootable will work out

Jan 05, 2008 | AOpen AK77-8X Max (91.8A710.101)...

2 Answers

Cpu size


Hi handydak

For your Mobo
VKM400 AM-S Try this link it will tell you what max size CPU & Memory you can install to improve performance.http://download.aopen.com.tw/Default.aspx

Regards,

ajb2000

Dec 28, 2007 | AOpen vKM400Am-S Motherboard

Not finding what you are looking for?
AOpen AX4GE Max (91.8AE10.201) Motherboard Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top AOpen Computers & Internet Experts

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

David
David

Level 3 Expert

781 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you an AOpen Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...