Question about EliteGroup nForce3-A Motherboard

3 Answers

NFORCE3-A CPU fan & LED come on, nothing else, no beep or video

CPU fan and motherboard LED work, but no beeps, no video, no keyboard/mouse lights and nothing starting. CPU fan comes on with PSU connected to power but front power button has no effect. It's a brand new motherboard, CPU and PSU. I had already disconnected all drives to eliminate them. My video is an ATI card in the AGP socket, so I'm not sure if I can trust it to give me startup screen display (drivers?). The only part that is not new is the RAM from my last system, but would that halt all boot functions? 
Thanks in advance.

Posted by on

  • Stephen McGloughlin
    Stephen McGloughlin Dec 27, 2008

    The RAM spec (DDR333) is correct, and the power switch is connected to the correct pins, as per the manual. Thank you though for the quick response.

  • Stephen McGloughlin
    Stephen McGloughlin Jan 02, 2009

    So was there any solution, did you manage to get it to post or am I to pronounce it dead out of the box?

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

SOME OF MY EXPERIENCED....THE BATTERY WONT LAST...IT MUST BE NEEDED TO CHANGE THE CMOS Battery in order to read functional..and pls clean also the processor socket...it must be a dust... hope it will help this...tnx

Posted on Jun 08, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

These boards are know for this type of issue. I have gone through two of these boards and won't be buying another one. Sometimes they last for months and go dead too. It lights up but never posts.

Posted on Jan 02, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,179 Answers

If the RAM is incompatible with your board then yes it would not allow a boot. Make sure your front panel power wire is plugged into the proper spot on the motherboard and retry. If it's the RAM then you will still have the problem. If it was the wire loose or in wrong spot then it should work. Hope this helps & please remember to rate my answer. Thanks.

Posted on Dec 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am running Unix Tru64 5.0 on Compaq Alphastation XP1000. The computer does not boot and does not display anything and does not beep. The power supply works and some LEDs are on on the logic board and the...


Hi.first pull-out your motherboard in the CPU case then power on without memory only processor installed.if you hear continuous beeping your motherboard is working good.
try this beep code means.

No beep means short,no power,bad CPU,loose peripherals.
One beep means everything is normal running motherboard.
Two beep means CMOS error IC.
One long beep,one short beep means motherboard problem.
One long beep,two short beeps means video card problem.
Three long beeps means keyboard error.
Repeated long beeps means memory error.
Continuous hi-lo beeps means CPU overheating.

Hope can help you.

Jun 18, 2011 | Compaq AlphaStation XP1000 PC Desktop

1 Answer

My led and keyboard and mouse light up when I turn on power switch, nothing happens when I push start button. My e-mail address is debandeddy@yahoo.com


first shut down you computer remove the covers of the cpu then locate the memory and remove them wipe them clean with clean cloth and switch the computer on with out the memory and see if you hear any beeps if you hear beeps insert the memory and switch on the computer if still no beeps then remove the processor fan and clean the surface of the processor fan and the processor apply a thin layer heatsink solvent and clip the processor fan tighty to the socket

Sep 14, 2010 | ASUS P4VP- MX VIA P4M266A UATX P4/...

1 Answer

When startup button is pressed fan runs and orange LED comes on for a second and then stops (have changed motherboard and tested with different PSU still not working).


Hello!

Try only motherboard, ram and CPU, without keyboard, mouse, grafik card, hard disk, cd or dvd rom. If you have one normal beep, you have trouble with some of another parts.

If you still have a problem try motherboard, another ram and CPU.
If you still have a problem, than you have trouble with CPU.

Oct 30, 2009 | Dell Dimension E521 PC Desktop

1 Answer

On first power up, no video, no sound.


hi
*********** board dead
hope ur smps &ram also ok ......
pl z check motherboard near pc service care.......

Jan 12, 2009 | Biostar GF7100P-M7S Motherboard - v6.0,...

1 Answer

Dell XPS 730 - Brand New - No display - Fan Loud


check if u r able to open the optical drive if its opening then power supply is gone bad or else get mobo an power supply replace

Dec 13, 2008 | Computers & Internet

1 Answer

Ga gigabyte mainboard trouble


Just because it doesnt beep doesnt mean the vid is not gone

place board on a non metal surface hooked to
monitor
keyboard
mouse
powersupply UNPLUGGED RIGHT NOW
cpu with heatsink and fan attached
ram

plug power supply in (will not shock you just dont lick it ok)
if board does not come on take a small flat head screw driver look at where the power wire would slide on cross those two pins should come on. again will not shock you.

still no video try pci (most basic video mobos support) card
still no video could be cpu I have had several of these be bad caouse no video also
try anouther cpu same setup
still no vid mobo shot sorry

Oct 24, 2008 | Gigabyte GA-7N400 Pro2 Motherboard

2 Answers

No Beep No Display


motherboard problem motherboard can't display when switch on, the cpu fan faster no beeping . I had change power supply, but same.Check the keyboard LED,Not flash.I had remove the ram but can't hear beep. PC speaker ok conferm. Monitor display tested monitor its ok . But no comming display. Can you help me? How i can solve this problem?

Jul 03, 2008 | Intel Motherboard

1 Answer

A7V8X NOTHING HAPPENING,


When a power supply goes out the way yours did, it's going to fry the MB 99% of the time. So you're going to need a new MB. It's possible that you CPU is ok, but that could also go too. I would replace the MB first, then the CPU if that doesn't work.

Nov 07, 2007 | ASUS A7V8X Motherboard

1 Answer

Beep: 6 seconds on, 3 seconds off


Pull all the cards out. Put in the CPU and fan, just one memory chip, the video card and the hard drive. Plug in just the power supply and the powerbutton switch to motherboard. Don't connect anything but the monitor, mouse and keyboard. If you still get beeps, try another memory chip (just one). I don't know the beep codes for your motherboard so we have to do this one step at a time.

Jun 30, 2007 | FIC VC19 Motherboard

Not finding what you are looking for?
EliteGroup nForce3-A Motherboard Logo

448 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Tony

Level 3 Expert

2600 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...