Question about Yamaha RX-V530 Receiver

Open Question

Yamaha rx v530 settings

I have a pair of klipsch la sacalla's and a ksw15 sub in use with this reciever.In stereo mode with subwoofer selection on main there is a signifigant lose of sound to main speakers.With a 25 watt denon reciever they boom.What am I doing wrong?I guess what I'm trying to say is sometimes I like to just hear main speakers without sub or surround.But all my attempts don't really hit the mark.Thanks for any help you may provide,Chuckied.

Posted by on

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: No Soound on Subwoofer from Yamaha RX-V363

I have the same setup. Are you going out of the subwoofer output of the reciever? (it's purple.) then into the LFE jack of the subwoofer (also purple.) That's the only connection you need besides power. If you have those right, try using your cable for something else to make sure the cable is good. Is the indicator of the subwoofer green? Mine comes on with the reciever. Good luck!

Posted on Apr 14, 2009

Ad
easyq
  • 144 Answers

SOURCE: The subwoofer is not working on our Bose 5.1 surround speakers.

First of all you should never indicate speakers as Large unless they can produce below 20Hz (which is very low), otherwise always set your speakers to Small.

Second, did you also indicate in teh setupmenu that you have a subwoofer? Because if all speakers are set to Large some receivers will omit a subwoofer because Large indicates the speakers can reproduce all sounds even below 20Hz.

So walk through your setup menu, say YES when the sub (SFW) is asked for and that should do the trick.

Posted on Apr 17, 2009

easyq
  • 144 Answers

SOURCE: Front speakers no sound!

Most likely you have pressed the speaker AB switch, try pressing it again and see if it works.

Posted on Apr 17, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenwood SW-32HT Subwoofer Dropping sound Yamaha Reciever


Several possible answers. First - is that the Yamaha has a fault that is sending a signal with too much power on it. And the sub detects this and switches off.
Second - either the Receiver or Sub is switching off when no audio is present. A setting problem?
Third - the sub has a fault, possible overload, and goes to standby for safety.

Jul 01, 2017 | Audio Players & Recorders

1 Answer

Subwoofer output issue 5.1 setup. 2 speakers


Try turning up the sub out-put, in the Receiver settings

Sep 11, 2013 | Yamaha RX-V757 Receiver

1 Answer

I can't get my reciever to play my subwoofer


The sub channel will be switched off. You need to find the speaker settings, locate the sub channel settings and switch it on.

Jun 16, 2017 | Yamaha RX-V663 Receiver

1 Answer

How to set a RX-V440 in order to be able


Check the settings. refer to its user manual.

Jun 03, 2012 | Yamaha Audio Players & Recorders

1 Answer

How to install klipsch sub woofer to yamaha reciever rx-v559. everything working properly but sub wont be adjusted with volume. i got my stuff moved out here but had a mate help me set up. didnt pull it...


Does the sub work at all? How is it hooked up? The sub needs to be fed by an RCA cable from the Subwoofer Output jack for the receiver to control its output.

Mar 01, 2010 | Yamaha RX-V559 Receiver

2 Answers

No Soound on Subwoofer from Yamaha RX-V363


I have the same setup. Are you going out of the subwoofer output of the reciever? (it's purple.) then into the LFE jack of the subwoofer (also purple.) That's the only connection you need besides power. If you have those right, try using your cable for something else to make sure the cable is good. Is the indicator of the subwoofer green? Mine comes on with the reciever. Good luck!

Mar 31, 2009 | Yamaha RX-V363 Receiver

1 Answer

Need a hookup diagram for yamaha rx-v461 plus yamaha yst-sw216 please


Hi,
Here you can find the manual for your subwoofer. Looking at its back side, it has 2 RCA plug input for stereo. Receiver has just mono sub output, but as low frequencies are not easily locatable, mono is perfectly OK.
Just connect receiver SUB-OUTPUT with RCA cable to your subwoofer's RCA LEFT input. Then adjust volume to match rest of your speakers.

Feb 21, 2009 | Yamaha RX-V461 AV Receiver

1 Answer

Klipsch subwoofer


its all about impedance matching...did you check to see that the new yamahas would drive from the system, before installing them? sounds like you will need to possibly add a matching transformer or other device on this one.

Mar 09, 2008 | Gem Sound SUB-650M Speaker

2 Answers

Klipsch subwoofer


how are you connecting the sub to you amplifier?

Dec 11, 2007 | Gem Sound SUB-650M Speaker

1 Answer

No subwofer operation 2year old system


Some systems don't send signal to subwoofer if speakers in SPEAKERS SETUP are set to LARGE, they redirect signal to center and front speakers. Maybe that's problem.

Oct 07, 2007 | Yamaha RX-V1500 Receiver

Not finding what you are looking for?
Yamaha RX-V530 Receiver Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5515 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75767 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...