Question about Harman Multimedia AVR 146 5.1 Channels Receiver

1 Answer

SS-ws300 subwoofer will not work with AVR 146

I have a AVR 146 that is replacing my Sony DAV300. The satelite speakers (rated at 30W) work fine but the subwoofer (SS-ws300) doesn't work. Its is not a powered speaker and I it only had the bare-wire connections. Even though the manual says to use a filtered plug, I can't find one and a regular AV plug doesn't work. Any clues? Thanks! PugOwner.

Posted by on

  • PugOwner Dec 27, 2008

    BTW - the satelite and subwoofer are from the Sony DAV300 and I have connected them to the AVR 146.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

I think you need an Amp. I have same problem.

Posted on Feb 11, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound from Russound ss-4 after connecting to BACK surround speaker connections on the 2807.


Check the speaker setup configuration in the setup menu. Many times the surround back speaker terminals can be assigned to something else like zone 2. They may just be turned off.

Dec 27, 2012 | Denon AVR-2807 Receiver

1 Answer

Using satelite speakers on arcam avr100


Depending on the type of satelite speakers, Bose for example used on their own would be damaged, if your satelite plugs into a sub speaker they are protected by circuitry that controls output level when tied into the whole system, so using them on their own is not a good idea.

Mar 30, 2012 | Arcam AVR-100 Receiver

1 Answer

I have a denon avr-4802 receiver. I am looking to purchase new speakers for this system, but don't want to put too much into the speakers. Will the speakers from a denon s-302 work on this receiver? ...


Register and download the manuals for free at retrevo.com

http://www.retrevo.com/support/Denon-S-302-Home-Theater-Systems-manual/id/7046dj484/t/2/

http://www.retrevo.com/support/Denon-AVR-4802-Receivers-manual/id/363ag815/t/2/

Page 10. The S-302 uses a proprietary D-Sub25 system cable to the DSW-S302 subwoofer. Don't know if or why it has more than 2 active conductors. The other speakers have removable cable ends so they might work just fine.

Apr 24, 2011 | Denon AVR-4802 Receiver

1 Answer

Can I connect a passive subwoofer Sony SS-W581T to a SONY receiver STR-DH510 ? Thank you


No. Like most AVR's it only provides a Line Level output for an externally powered subwoofer. Get a separate amp for the sub.

Register and download the manual for free at retrevo.com

http://www.retrevo.com/support/Sony-STR-DH510-Receivers-manual/id/23637ci375/t/2/

Apr 17, 2011 | Sony STR-DH510 5.1 Channels Receiver

1 Answer

My subwoofer is connected correctly (test mode it works fine). The Denon 589 receiver, however, when everything is set up and ready to go, doesnt seem to send any output to it, so there is no base sound. ...


What's the make and model of the subwoofer? It sounds like it's a passive (unpowered) speaker.

http://www.retrevo.com/support/Denon-AVR-589-Receivers-manual/id/23110dj893/t/2/

See page 9

I seriously doubt your test mode worked fine on the subwoofer level adjustmnent.

Get a powered (active) sub.

Jan 18, 2011 | Denon AVR-589 Receiver

1 Answer

We have our subwoofer hooked up to our Denon AVR-787, but not getting any sound from it. I'm sure it's some knob we need to turn or button to push.... All other speakers are working Help?! We're not...


press setup/configuration on your remote you'll get configuration menu, then goto 'speaker configuration' check if the subwoofer is on, check that front speakers and others are set as small. There also could be subwoofer mode settings, remember current setting and try to change it.

Jan 08, 2011 | Denon AVR-787

2 Answers

Denon avr 2802 can't get subwoofer to work all else fine


in the Denon setup under speaker configuration set the sub to LFE+Main

Jan 02, 2009 | Denon AVR-2802

1 Answer

Audio problems using a Playstation 3


First try ensuring that "OPT 1, 2, or 3" function is selected depending which one you are using on the H/K 146 (see manual for selection instructions). Next please ensure that the PS3 audio out set to "optical" (Settings/sound settings/audio output settings/digital out+DD 5.1). That should help.

Dec 05, 2008 | Harman Kardon AVR 130 Receiver

1 Answer

I have Harman Kardon speakers and subwoofers connected to a Denon AVr 1508 receiver. All my five speakers are working but my subwoofer doesnt work. I m pretty sure I have connected the subwoofer properly...


There is a setting under your speaker setup to turn the subwoofer on. If speakers are set to small it auto matically sets the subwoofer to ON. If the speakers are set to large it turns the subwoofer off but you can manually adjust.

May 02, 2008 | Denon AVR-1506 Receiver

2 Answers

Subwoofer Optimus


I added the subwoofer wires to the right and left front speakers.

Apr 01, 2008 | Onkyo TX-SR601 Receiver

Not finding what you are looking for?
Harman Multimedia AVR 146 5.1 Channels Receiver Logo

805 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harman Multimedia Audio & Video Receivers Experts

Steve

Level 3 Expert

3287 Answers

kakima

Level 3 Expert

96391 Answers

berggei

Level 2 Expert

62 Answers

Are you a Harman Multimedia Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...