Question about ValuSoft Paws & Claws Pet Vet 2: Healing Hands for Windows

1 Answer

Computer game installion

I just bought the computer game Pet Vet, and after installing it, a message came up pixel shader unavailable. I don't understand how to fix this problem.

Posted by on

  • cbaeumler Feb 22, 2009

    I get the same message. Is there a work around?

  • Anonymous May 10, 2009

    I've just had the same thing happen...any help?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 151 Answers

Your video card is not adequate for this game. There are many different types of cards on the market and most new games require high end cards for all the shading and lighting effects. ATI and NVIDIA have exellent products and recommend upgrading video card.

Posted on Dec 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Patch for running the game on pixel shaders 2.0


Hello,
Unfortunately, the problem comes from your Video Card. This videogame requires a minimum of pixel shader 3 from your videocard. You probably have an older card which has pixel shader 2 or less... The only solution is to change your video card for one that suppors pixel shader 3.0...That's the only solution available to you!

Jun 29, 2011 | Capcom Devil May Cry 4

1 Answer

Game wont start as it say i need pixel shader 2.0 but i have 4.0


First of all you should check if you have the latest graphics drivers installed.You should also install the latest DirectX.If you still get the error download and install 3d analyze.Check the settings skip pixel shader 2.0 ,it should now work.

Apr 28, 2011 | Tri Synergy Farming Simulator 2011

2 Answers

Whenever I try to open DMC4 this message shows up "error6: unsupported pixel shader version 2.0"


Hello
Pixel shader error is usually beacase your video device or video card is not able to run the game.

You can try going to your video device manufacture website and downloading and installing the latest video drivers.

If this doesnt work, your going to need to get a new better video card Nvidia and Ati are two good cards for gaming,please make sure your motherboard will be able to support what ever video device you decide to buy.

Mar 25, 2011 | Capcom Devil May Cry 4

1 Answer

Unsupported pixel shader version detected.2.0 what does dis mean im having a graphic card Nvidia FX5200 what to do i want to play the game


Hi,
This message might mean that the game requires a pixel shader more than 2.0 as the graphic card you have, got pixel shader version 2.0. A pixel shader is a type of program often used with games which allows your card to perform per-pixel effects meaning more pixels per second which increases the quality of the game. In this case Devil May Cry 4 uses high graphics and therefore a higher version of shader. You might wanna upgrade your card to Nvidia 8600gt or more to get better performance.
Hope this is helpful
Best regards

Oct 10, 2010 | Capcom Devil May Cry 4

1 Answer

Theres not much to explain but every time I click on the icon of Pet Vet 2 its says pixel shader unavailable I have seen many other people with this problem and I was just wondering if we needed to buy a...


Consult your video card manual. If it supports pixelshaders - update the drivers. If there is no mention of it - yes, you need a new card. Or you could try some emulation software, but I do not recommend doing that.

Nov 05, 2009 | ValuSoft Paws & Claws Pet Vet 2: Healing...

1 Answer

Pixel Shader is unavailable for pet vet 2 what does this mean?


it means that your graphic card does not support the pixel shaders...
Pixel shaders are used to improve the quality of an image..

Oct 24, 2009 | ValuSoft Paws & Claws Pet Vet 2: Healing...

3 Answers

Erro6: unsupported pixel shader version 2.0


Erro6: unsupported pixel shader version 2.0 resient evil 5 pc jogos

Sep 28, 2009 | Capcom Devil May Cry 4

1 Answer

Rise and Fall, Civilizations at war


i thiink your gfx card does not support required version of pixel shader....google for ne hack of pixel shader for the game..

Aug 24, 2009 | Midway Home Entertainment Rise & Fall:...

3 Answers

ERROR: Un supported pixel shader version detected, 2.0


You get this error because your graphic-card (architecture) is too old to run the game. To run the game you need a graphic-card which supports at least pixel shader 3.0, whil your card "only" has 2.1.

In case you're sure your card supports pixel shader 3.0, you'll need to update the graphic driver and/or DirectX (component of Windows) to the latest version(s) and try again.

If you're not sure wether your card support pixel shaders 3.0, you can post the brand, name and type of your graphic card here and I'll reply. When the card doesn't support 3.0, there is no other solution than simply buying a newer card (or don't play the game).

May 26, 2009 | Capcom Devil May Cry 4

Not finding what you are looking for?
ValuSoft Paws & Claws Pet Vet 2: Healing Hands for Windows Logo

Related Topics:

200 people viewed this question

Ask a Question

Usually answered in minutes!

Top ValuSoft Computer Games Experts

Roe Mak

Level 1 Expert

15 Answers

MegaByteMe
MegaByteMe

Level 2 Expert

134 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

508 Answers

Are you a ValuSoft Computer Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...