Question about Hotpoint Aquarius WD63 Front Load Washer/Dryer

2 Answers

Hotpoint Washing Machine (W540) stopped working, LEDs flash....?

Hi, we have an 18 month old Hotpoint Aquarius W540 washer. It will not run any programs anymore. You can hear the water going into machine, but after approx 30 seconds, the RINSE LOAD and MINI LOAD LED's flash along with the on/off button and drum does not spin and washer unresponsive. Only option we have is to pull the plug. Please help! Have gone through user manual and says to check if pump has anything in it. I have located the pump cover at bottom, right of machine, have turned it anti-clockwise but caqnnot pull the cover off. Any help for either of the above will help me massively! Thanks

Posted by on

  • s_hellerman Dec 31, 2008

    I'm having a similar problem (same model machine), drum filling up with water and not moving off cycle or draining and machine refusing to cancel cycle. Managed to get filter off but had to put machine on its back to do it as there were coins stuck in the filter and they were stopping it from turning as the cover screws out. Try it.... it might dislodge whatever's stuck in there.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hotpoint w540. When the machine is in the washing phase water comes out of the front loading door at bottom.

Posted on Apr 02, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hotpoint Master
  • 3,463 Answers

You must get the filter out, as there is a very good chance that this is the prob, keep unscrewing it and try to move it about, then screw it back in again , and then out again, hopefully this will dislodge whatever it is that is holding the filtter in.
Plz rate thiese comments.
Thanks.

Posted on Jan 01, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi there, My washing machine is hotpoint WTL500


My washing machine runs for 10 minutes then all the lights start flashing also there's water in the drum, I've drain the water twice but it does the same thing.
Any idea what's going on there pls.

Aug 11, 2013 | Hotpoint Aquarius WMA42 Front Load Washer

2 Answers

Control panel lights ALL flashing on hotpoint aquarius washing ma


my lights are all flashing on my control panel, its takes water in then pumps out straighaway doesnt wash or spin i have changed the brushes so i know it isnt that please help it only about 3 years old

Dec 06, 2009 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

The machine does not work. All the LEDs are flashing, also on and off indicator is flashing.


Hi,
If ALL the led's are flashing then the main power board needs replacing, however, if just some of the led's are flashing then its gone into error, the lights flashing give a code, more info needed like model number? and which lights flashing.
As i said, if its ALL the lighst then new power module needed.

Please rate my help.

Thank you

Oct 30, 2009 | Hotpoint Aquarius WF220 Front Load Washer

1 Answer

I have an Aquarius WF541, only about 18 months old. It keeps washing and washing but does not proceed to rinse and pump out. There are no flashing indicator / warning lights when this is happening. Any...


If the machine is under 5yrs old ring Hotpoint.. They will charge around £90 to repair the machine including parts and those parts will be guaranteed for a further year...

It sounds like you have a control board issue and the control board plus labour would cost you in excess of the Hotpoint charge

Aug 15, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Hotpoint Aquarius wd440 washer/dryer wont pump out water HELP!


Try unplugging the unit and plug it back in. This may reset the controls.

Jun 02, 2009 | Hotpoint Aquarius WD640 Front Load...

1 Answer

WF541 Hotpoint


Have the control board checked first

Apr 11, 2008 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Lights flashing but machine not working


hi there i would check the connections to the heater and ntc both can be found behind the lower inspection cover at the rear, UNPLUG FROM MAINS FIRST AS LIVE PARTS EXPOSSED BEHIND!!!

Feb 08, 2008 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Hotpoint Aquarius Extra washine machine. Won't start..


hi there the pcb behind the control panel is blown this is due to the carbons running low

Nov 03, 2007 | Hotpoint Aquarius WMA56 Front Load Washer

1 Answer

HOTPOINT AQUARIUS WF250 1500 SPIN


check the cold water supply, either from the mains pipe, there is no water getting into the machine, if water is there up to the machine check the solenoid for circuit, to do this unplug from electric, remove lid, and test the two wires on relevant solenoid, no circuit means faulty solenoid, (test with the 2 wires removed from solenoid) take care note position of wires to put back properly answer above based on info given

Sep 24, 2007 | Hotpoint Aquarius WF000 Front Load Washer

Not finding what you are looking for?
Hotpoint Aquarius WD63 Front Load Washer/Dryer Logo

257 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...