Question about Akai Ewi4000s Electronic Wind Instrument

1 Answer

EWI4000s only plays one note

When I blow into the ewi no matter what keys i press it always plays the same note. The rollers do not change the octave either. I have tried resetting it and it makes no difference.

Posted by on

  • 1 more comment 
  • a_marechalro Dec 27, 2008

    NOTE this problem only occurs when the EWI is playing through the line out...when playing through headphone output there is not problem!!


    a_marechalro

  • Anonymous Dec 27, 2008

    Thanks for your suggested solution!

    I have tried resetting it and it makes no difference. I have further diagnosed the problem...it seems that this only happens when the line out is plugged into the EWI (that is, it still happens when the line out is plugged in but when im playing through the headphone line)!!!





  • Anonymous Mar 28, 2014

    Bass notes play but octave keys dont work

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Hello a_marechalro,

You can try to reset your instrument.
Turn off the EWI,
Press the LEVEL, FX, SETUP and TRANS buttons.
Then turn on the EWI.
This is a Factory reset.

I hope for You this is the solution.
Kind regards,
Fred Roubos.

Posted on Dec 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ewi 4000s cutting off


My EWI 4000s started to play by its self making a loud low note and then it stop and now it won't play at all. I Reset to Factory Preset but that didn't help. What do I need to do to get it to play again?

Feb 09, 2014 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

My Ewi is playing most of the patches in Bb and some in others keys. How can I fix it? I 've reseted and nothing changes


You may need to do a factory reset. It sounds linke a transpose setting has been invoked. Read your manual under the word "transpose". A factory reset, if required, usually involves holding one or more buttons or keys down while turning on power and holding them until the reset is acknowledged.

Jul 20, 2012 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

Reset. EWI4000s


Try this out

Turn off the EWI,
Press the LEVEL, FX, SETUP and TRANS buttons.
Then turn on the EWI.
This is a Factory reset.

I hope for You this is the solution.

Nov 13, 2010 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

EWI4000s


Try this site:http://www.patchmanmusic.com/

May 29, 2010 | Akai Ewi4000s Electronic Wind Instrument

3 Answers

My akai ewi 4000s kind of froze


Please try to reset the ewi. You can do this like this: Shut down ewi. Press down the four little white buttons Level, FX, Setup and Trans. Keep them pressed while starting up the ewi.
This is a factory reset.

I hope this works for you.

Apr 03, 2009 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

Ewi4000s as a controller


Adjust the VB & BR knobs if theyare turned up too much, the instrument senses that as a continuous note on signal.

Dec 25, 2008 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

EWI won't respond to comands


I've got the solution.
Turn the EWI off.
Press the LEVEL, FX, SETUP and TRANS buttons all together.
Turn on the EWI.
This is a Reset to Factory Preset.
Greetings Fred Roubos.

Dec 13, 2008 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

Detuning of Akai EWI 4000s


Are you shure that you aren't touching the bend up plate with your right thumb? This isn't easy detected by sax players which are used to have a thumb rest at exactly the same spot where the bend up plate is. You might switch it off (see manual). With the bend up plate on you should aways use a tight strap which helps a bit to not touch the bend up plate accidentally. I'm still struggling with this occasionally.

Oct 31, 2008 | Akai Ewi4000s Electronic Wind Instrument

Not finding what you are looking for?
Akai Ewi4000s Electronic Wind Instrument Logo

Related Topics:

783 people viewed this question

Ask a Question

Usually answered in minutes!

Top Akai Music Experts

T-Comtech Repairs
T-Comtech Repairs

Level 2 Expert

417 Answers

ray gallant

Level 3 Expert

39572 Answers

drivealot

Level 2 Expert

48 Answers

Are you an Akai Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...