Question about GE MiniCam Pro HO98756 Webcam

1 Answer

I plugged in the cam before i installed everything?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 2 Answers

I'm not 100% sure his will work, but try using the CD that came with it and uninstall the program, and start over again. Please let me know if this works for you.

Posted on Dec 27, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2002 nissan sentra ser spec v. my car wont start, im not sure if its a timing issue. i had changed the head gasket and when putting everything back i installed new cams. i pulled a plug out and...


The coils are fired from the OBD box. If you changed the cams, make sure the pickup timing marks on the new cams are the same as on your old cams. The OBD reads the position of the cams from a sensor, which picks up the cam position from the cams themselves. If there is no signal, or a faulty signal from the cam sensor, the OBD will not fire.

Aug 29, 2017 | 2002 Nissan Sentra

2 Answers

I have a web cam i bought about a week ago i misplaced the installation cd is it possible to install it without the cd ???


If your windows does not recolonize it alone or the website does not have the driver i would call and ask for a new cd. Those are really about your only options. Hope everything works out for the best my friend

Jun 25, 2010 | Computers & Internet

2 Answers

I can't find the timing marks on the pulleys, the cilinder heads and the cilinder block.


it doesn't have any. there are no keyways to line up. you need a speacial plug that the crank shaft rests against and ther is a flat tool that fits into slots on the back side of the cams (you have to take the high pressure fuel pump off). if you loosen any of the cam bolts or crank bolt without them everything is out of time. why do you need timming marks, you don't have to change the chain. are you installing a new vct gear?

Apr 17, 2009 | 2007 Mazda CX-7 Grand Touring

1 Answer

Microsoft lifecam VX-6000 - no Video


your cam has to be setup with the messaging programs have you tried that
and does your cam show in device manager

Feb 01, 2009 | Microsoft LifeCam VX-6000 Webcam

1 Answer

DVD Driver Failed to load after installing Pleomax PWC-3800


uninstall the cam from device manager
unplug the cam reinstall with software don't plug the cam in till asked
also read everything carefully make sure your installing it to c:/
program files

Jan 12, 2009 | Samsung Pleomax PKB-7000X

1 Answer

I need help installing software for my creative web cam


Put in the cd that came with the webcam. Do not plug in your web cam until the software asks you to do so. Follow the on screen instructions and you should have everything running smoothly.

Jan 12, 2009 | Creative Labs WebCam Live!

2 Answers

Vupoint FS-C1-VP scanner installed


i have vista home and mine worked fine until i installed a web cam and then it just gave up. But now it works great - here is what i did

unpluged both the scanner and the web cam
uninstalled everything to to w/ the scanner and the web cam.
Installed the driver from the CD and restarted my machine
Install the Photo 6 software
plug in the scanner - works like a champ.

have not reinstalled the web cam

Oct 02, 2008 | Office Equipment & Supplies

2 Answers

Problem


Same problem. Have Creative Web Cam Pro. When I installed it and everything it showed me sitting there and I could see myself fine. I open PC-CAM Center, however, and it says "Creative Camera not detected. Please plug in to continue..." It's plugged in. I can click the button on top and the PC-CAM center comes up, so I know it works. But it won't detect it. Thanks for any help you can provide!

Dec 25, 2007 | Creative Labs WebCam PRO

2 Answers

Won't work at all


uninstall everything. unplug the cam. restart. put cd in. run the auto run and it will install the drivers and program for the cam. after its done take the cd out. plug in your cam. the PnP will find it and automatically update the drivers and recognize the cam. it should work then.

Dec 11, 2007 | Philips J44414

1 Answer

Message: cam not detected


look for cam cable loose connection, or the cable itself is bad!( it's the common problem, check the cable end tips!) uninstalling, installing and reinstalling any software and driver is useless too. The pc must recognize first your webcam, if the connection is not good theres no way it can be detected by the pc.

Sep 12, 2005 | Creative Labs PC-Cam 600 Digital Camera

Not finding what you are looking for?
GE MiniCam Pro HO98756 Webcam Logo

Related Topics:

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top GE Computers & Internet Experts

micky dee

Level 3 Expert

2905 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2022 Answers

Ricky Ostrom
Ricky Ostrom

Level 2 Expert

274 Answers

Are you a GE Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...