Question about Keystone Adobe Photoshop CS2 Instructor-based Video Training for PC (793573439024)

Open Question

"Flatten image" is not possible from Layer menu (greyed out)

Hello,
I am trying to flatten the image and to have a 2 color palette starting from RGB mode. If I try it by going to Image>Mode>Indexed, I am not able to select Palette>Exact, since Exact is greyed out. How can I get the "Exact" palette to be available?
Thank you.
Joan

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi i am doing my invitation in ms word 2007 , i put a pictute inside a txt box but i cannot gray scale it can u help me pls thank u


Right click on the picture, choose Format picture at the bottom of the pop-up menu. Choose Picture Color on the left side of the dialog box and click on the Presets button under the Color saturation section. Click on the first box on the left (grey scale). Click Close on the dialog box and your picture should be in grey scale.

Jan 03, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

I'm having problem with my color palette, my cmyk palette does not show correct color setting.the palette change to bright colors. how can i reset my color palette settings?


very easy, go to TOOLS>Color Management>(down left)>Style>Optimized for professional output or Optimized for desktop printing. (In many cases this is the first). ...I hope you solve the problem
Ivanhoo

Oct 21, 2010 | CorelDRAW® Graphics Suite X3 Upgrade...

1 Answer

My computer wont let me run any program or download anything. When I try to start a program i get a message saying "Open with" and when I choose something it wont open.


HERE ARE SOME REASONS FOR IT
1.This behavior occurs most often after you scroll the screen one way (for example, up), and then scroll back in the opposite direction.
solution:-Disable smooth scrolling in Internet Explorer:
In Internet Explorer 4, click Internet Options on the View menu. In Internet Explorer 5, click Internet Options on the Tools menu.
  1. Click the Advanced tab.
  2. Click the Use Smooth Scrolling check box to clear it, and then click OK.
  3. Change the display settings to a lower resolution and fewer colors in the color palette:

  4. Click Start, point to Settings, point to Control Panel, and then double-click Display.
  5. Click the Settings tab.
  6. In the Color Palette box, click 16 Colors or 256 Colors, and then move the Desktop Area slider to the far left (640 By 480 Pixels).
  7. Click OK, and then restart your computer.

Mar 18, 2010 | Mcafee Downloadable VirusScan Plus 2008 -...

1 Answer

RE: Photoshop CS3 extended - windows XP When choosing filters to apply to an image (usually a standard RGB photograph - 8 bit) the preset background colour is a really horrible beige! How can this be...


I am having a little trouble understanding exactly what you mean, so bear with me. I tried to reproduce the issue you are having and could not. I am not totally clear on what you mean by a "preset background color."

I'm going to go from simple to more complicated.

In filters before you apply, press the alt key and restore defaults to all the filters you use. The cancel key turns to default.

Save your pic to a photoshop file, not a jpg, png, etc. Make sure that there is not a little lock up in the right corner of the layer. Is there a an actual background layer that has the color you talk of? Does the filter pick the color up in photoshop file?

Go to edit again and the preset manager. Select swatches. Use the arrow next to the text box to see what you have selected.You can reset swatches to factory. Make sure you don't have something crazy like pantone metalics set.

Go to image, mode, assign profile. Change to another rpg (adobe.)

Go to image, adjustments, take a look at the color balance and saturation settings. Do you see the color>Does it correct?


Make sure you do not have a photo filter or alpha channel that you accidentally set to apply automatically. You can check photo filters out in the image adjustments drop down toward the bottom. One of them is pretty orange- beige. Alpha channels can be a color mask for filters. should have been cleared by restore defaults.

Under edit, check your color preferences. You will see that you have selections from the drop down at the top of this popup. Make sure it is not custom. North American general is generic enough. You can switch the RBG setting here.


Under "Window" select "Channels" to see the colors in layers. if you click the "eye," it removes that color layer. When you do that, is the color you complain about there?

I think if going through this list doesn't solve your problem you should email me a pic so I can test it and see! Very intriguing. Good luck.Please let me know in by rating and commenting if this didn't work. Thanks.

Dec 28, 2009 | Adobe Photoshop® CS3 Extended Full Version...

1 Answer

PSP X2 Swatches in Materials Properites windows suddenly all turned black. Moving picker through the color wheel changes RGB and HSL number values but the Current, Previous and Swatches all remain black. ...


I had the same thing happen. When I re-calibrated again using the monitor calibration (under color management) I again got swatches displayed in their proper color.

Sep 22, 2009 | Corel Paint Shop Pro® X Full Version for...

1 Answer

Software


Yes, you can desaturate the image first then choose specific area by the lasso, polygon lasso tool and then go to image menu and use hue & saturation option, click on colorize option... use the sliders accordingly, change the hue, saturation & lightness slider...
you will get your result

Jun 20, 2009 | Adobe Photoshop® Elements 5.0 Full Version...

1 Answer

Sony vegas editing problems


This "red preview screen" is usually caused when your project consists of: 1. Too many video/sound layers.
2. sometimes it's enough to have a single layer project which has a 'heavy' picture, i.e., resolution higher than 300pix/inch or/and excessive width&height measurements.
Vegas will then--in some cases--stop functioning.
The easiest solution will be to edit your picture and reduce the resolution with e.g., Photoshop by "Resizing" the "Image size".
Another possibility is to locate more RAM (memory) to Vegas in the program Preferences-->Video (tab). It's 128mb by default. If you enough memory in your hardware, try raising the value.

You pointed out that the crash happens when you start the program. It could very well be that your software tries to load your recent project. If you cannot get into Vegas's Preferences--for the software always crashes, then try pressing the Escon your keyborad as soon as the splash screen disappears. Then you will be able to start a new 'lighter' project or just untwik in Preferences-->General(tab)-->"Automatically open last project on startup".

Apr 02, 2009 | Sony Vegas Pro 8 for PC (SVDVD8006)

2 Answers

Corel-DRAW 12 UNABLE TO EMBED (COLOR) JPG ONTO COLOR BACKGROUND


Right click the graphic and choose the image tools and you wil find an option for color and one for B&W. Play with those to find the problem. That should solve it
Michael

Feb 26, 2009 | Corel WordPerfect Office 12 Standard...

1 Answer

Format highlight problem


Sounds like you have a background color on that text. You have to remove the shading from those paragraphs. I don't have office 2007 to find the exact function but in 2000 it's in the format menu under borders and shading.

Jun 23, 2008 | Microsoft Office 2003 Pro (269-07387) for...

Not finding what you are looking for?
Keystone Adobe Photoshop CS2 Instructor-based Video Training for PC (793573439024) Logo

Related Topics:

351 people viewed this question

Ask a Question

Usually answered in minutes!

Top Keystone Business & Productivity Software Experts

Tony

Level 3 Expert

2598 Answers

OJO Emmanuel Ayodele
OJO Emmanuel Ayodele

Level 2 Expert

166 Answers

Alex Krenvalk

Level 2 Expert

401 Answers

Are you a Keystone Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...