Question about Sony XM-2002GTR Car Audio Amplifier

1 Answer

Sony XM-2002GTR Car Audio Amplifier

The amp keeps shuting of at low volumes without over heating and when it doesnt do that the protect light come on at low volume and with out over heating

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert who has answered 20 questions.


    An expert that has over 10 points.


    An expert whose answer got voted for 2 times.

  • Expert
  • 56 Answers
Re: Sony XM-2002GTR Car Audio Amplifier

I don't think it is a problem. Your amp probably has a power-saving mode being activated at low volume levels. Actually I don't know exactly what your amp is, but this is just a guess, and it could be a plausible one as long as you can get sound without using the amp. If it is so, it must have a function to deactivate the power-saving mode.

Posted on Apr 19, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Xm-2002gtr amp keeps kicking protect light on

check your amp and speakers and make sure their both hooked up 4 ohm instead of 2 ohm because if you have 1 set of voice coils on your speakers they can only be hooked up four ohm and not bridged to your amp because if you keep trying this you will lock up your speakers if the speakers are only 4 ohm than just hook them up regular to each channel on your amp if your trying to brigde four ohm speakers to your amp it will keep going into protect or worst case scenario you will fry your speakers and you can check your ohm with a ohmmeter trust me my brother owns a stereo shop

Oct 19, 2009 | Sony Car Amplifiers

1 Answer

Plays low volume but stops playen when u turn up

amp goes on protection few reasons
goes on protection, improper speaker connection,improper speaker class, speaker out-put damage (needs to get repair)

Sep 24, 2009 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

Amp goes into protect when turned up.

that amp is only stable 2 about 4 omhs mono the powersupply shut dowm drawing t much current it supposed 2 2 fix this u need a 4omh load mono change speaker config so u get 4 omh or buy amp stable down 2 1omh can be expensive

Aug 28, 2009 | Sony XM-2002GTR Car Audio Amplifier

1 Answer

Protection mode

try 1 speaker at a time could be blown speaker also try different rcas and inspect positive cable make sure its not grounding out near firewall or pinched somewhere else

Mar 31, 2009 | Sony XM-2002GTR Car Audio Amplifier

2 Answers

Sony Xplod Car Audio Amplifier

When the protect mode is activated,always be the audio amplifiers IC's damaged you gotta change them.

Jun 05, 2008 | Volfenhag ZX-8200 Car Audio Amplifier

2 Answers

Protection light

You cannot parallel two subs AND run them on the Bridge. You must have at LEAST a 4 ohm load on the bridge, and 2 4 ohm subs in parallel equals TWO OHMS. BAD!!! Move each sub to it's own channel or your amp will soon fry.

Sep 10, 2007 | Sony XM-2002GTR Car Audio Amplifier

2 Answers

Amp protection light

Hi again, Looks like you posted twice, in any case pls have a look at your other post @

Aug 15, 2007 | Sony XM-2002GTR Car Audio Amplifier

2 Answers


was it two screws or two controlls.

Jun 25, 2007 | Sony XM-2002GTR Car Audio Amplifier

1 Answer

Sony Xplod Car Audio Amplifier

check your ground cable and make sure it is making a good connection because sometimes this does it

Apr 19, 2007 | Sony Xplod Car Audio Amplifier XM-DS1300P5...

Not finding what you are looking for?
Sony XM-2002GTR Car Audio Amplifier Logo

Related Topics:

108 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Amplifiers Experts

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers


Level 3 Expert

56925 Answers

Are you a Sony Car Amplifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides