Question about Creative Labs Muvo V100 MP3 Player

Open Question

PC doesn't recognize MuVo V100 anymore

I have a Creative MuVo V100 MP3 player. When I connect it to my pc, the screen shows it connected via usb. On the pc however, it only shows an unknown device. I've tried downloading firmware and the mp3 recovery tool. Both say that there is no device connected. A couple times the pc has said that the device is corrupt as well. Other than that, the player works fine. Is there any solution or is time to give up the ghost and buy a new one? I have a lot of files on this one that I would like to recover. Thanks in advance!

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

SOURCE: Zen Sleek not recognized by firmware: not connected msg

try the information here remove MS Media player 11 http://193.95.171.84/SRVS/CGI-BIN/WEBCGI.EXE/,/?St=366,E=0000000000255567421,K=6463,Sxi=6,Case=obj(16737),Kb=ww_english_add,VARSET=ws:http://uk.europe.creative.com/

Posted on Aug 30, 2007

Ad
ctf1800
  • 4402 Answers

SOURCE: Muvo S200

bad drive.

Posted on Feb 11, 2008

  • 1 Answer

SOURCE: Vision M not recognized

I'm having the exact same problem. My zen is 'charging' but isn't detected anywhere on my pc and I'd leave it charging for days but nothing happens. I've tried different usb ports, reinstalling the software several times but nothing. I recently reinstalled Windows and with my new pc my Zen cannot work on it for some reason?! I put previous files from my old pc onto my Zen hoping that I could transfer them onto my new Windows pc but I fear I've lost the data on my Zen completely. Arggh, any suggestions guys? Please..x

Posted on Mar 09, 2008

SOURCE: Creative Muvo V100 Corrupt

http://www.creative.com/products/mp3/MP3PlayerRecoveryTool/welcome.asp?region=2

Try this, it fixs the issue.

One suggestion is don't put on a system which has virus in it

Posted on May 12, 2008

voodoomox
  • 1689 Answers

SOURCE: not working

hi ashrudheen we have the same MP3 player, here is the problem, there is a possibility that your mp3 player need a new firmware to get it running.

here is what you do, go to the link below then click on the "Update your firmware" this method will remove all information in the device, but will get your player up and running again like mine.

http://support.creative.com/Products/ProductDetails.aspx?catID=213&subCatID=215&prodID=15441&prodName=MuVo%20V100&subCatName=MuVo&CatName=MP3+Players

hope this helps, best of luck.

Posted on Aug 17, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Problem with my muvo v100 2GB


you may have already done this, but try pluggin it on another pc and see if it recognizes it, if it does. then your computer may have problem.

after "connecting it" go to device manager and see if your device shows there.

check if there is any software that came with the mp3 player. and install if there is .

Dec 28, 2008 | Creative Labs Muvo V100 MP3 Player

2 Answers

Not working


first of all go to My computer check into it properties- hardware- device manager- does it show windows portable device or not...if it doesn't show u anything ..switch off and then re connect the device to the computer and setup the network wizard..
i hope it ll work 4 u..

Aug 17, 2008 | Creative Labs Muvo V100 MP3 Player

2 Answers

Problem of creative MuVo mp3 player


when i turn it on it not working still in creative.it not enter to any songs or anything.if connected to pc it does not respond it.what can i do for this.

Jul 30, 2008 | Creative Labs Muvo V100 MP3 Player

1 Answer

Muvo v100


My MuVo was having problems until I installed the latest firmware. The last firmware release was in July 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V100 Firmware 1.05.01.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Feb 18, 2008 | Creative Labs MuVo V200 MP3 Player

1 Answer

Creative Muvo V100 is not working


My MuVo was having problems until I installed the latest firmware. The last firmware release was in July 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V100 Firmware 1.05.01.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Feb 15, 2008 | Creative Labs MuVo V200 MP3 Player

1 Answer

For creative zen vision w


My MuVo was having problems until I installed the latest firmware. The last firmware release was in March 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V200 Firmware 1.13.03.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Other downloads for the Creative MuVo V200 are located here.

Feb 08, 2008 | Creative Labs MuVo V200 MP3 Player

6 Answers

Creative Muvo v100


try to reformat your mp3 player. maybe it contains malicious programs and viruses when you connect it to the computer.

Jan 17, 2008 | Creative Labs Muvo V100 MP3 Player

1 Answer

Muvo 100 NOT PICKING UP THE USB


My MuVo was having problems until I installed the latest firmware. The last firmware release was in July 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V100 Firmware 1.05.01.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Dec 13, 2007 | Creative Labs MuVo V200 MP3 Player

1 Answer

Muvo V100


Just a guess but try and plug it into the one of the back USB ports of your PC

Aug 19, 2007 | Creative Labs Zen Touch MP3 Player

1 Answer

MuVo v100


My MuVo was having problems until I installed the latest firmware. The last firmware release was in July 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V100 Firmware 1.05.01.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

May 16, 2007 | Creative Labs MuVo V200 MP3 Player

Not finding what you are looking for?
Creative Labs Muvo V100 MP3 Player Logo

Related Topics:

229 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Players & Recorders Experts

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

620 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Mohamed Ismail
Mohamed Ismail

Level 3 Expert

462 Answers

Are you a Creative Labs Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...