Question about Computer Associates Computers & Internet

Open Question

Failed upload to YouTube

I have two machines: an HP Desktop running Vista SP1 (Home Premium). Machine has 3G RAM, Intel Core2Quad. I tried to upload a 250M file to YouTube and after 13 hours of "uploading" cancelled.

My Toshiba Qosmio has Core2, 2G and wired Internet. File uploaded no problem in about 2-3 hours.

Transfers from HP to Qosmio (or vice versa) via Qosmio succeed and are very fast. Transfers from the HP often fail and LOCK UP THE HP unless the files are very small (and sometimes even then).

The HP runs CA Internet Security; the Qosmio runs Norton Systemworks 2006 fully updated (I refuse to update to 2007 because they removed Ghost which is a staple of mine).

Posted by on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
tunmun
  • 413 Answers

SOURCE: failed to load

try avast antivirus also run regcure

Posted on May 07, 2009

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have powespec G214. Has i7 but only one core is running. would like all


Ubuntu will NOT run on a muti-core motherboards properly. You should've just installed Windows 7 Ultimate 64-bit with SP1 or Puppy Linux Live.

Feb 01, 2014 | Powerspec G214 Desktop Computer; Intel...

1 Answer

Assassins Creed iV Settings : Very Low But I cant run it good


Does your machine qualify for or above the minimum specification to run the game in all departments?

Minimum system required
CPU: Intel Core2Quad Q8400 @ 2.6 GHz or AMD Athlon II X4 620 @ 2.6 GHz CPU Speed: Info RAM: 2 GB OS: Windows Vista SP or Windows 7 SP1 or Windows 8 (both 32/64bit versions) Video Card: Nvidia Geforce GTX 260 or AMD Radeon HD 4870 (512MB VRAM with shader Model 4.0 or higher) Sound Card: Yes Free Disk Space: 30 GB

Jan 25, 2014 | Activision Spider-Man: Web of Shadows for...

1 Answer

Hello can I use AIM share desktop during system recovery at my sister's notebook hp pavilion dv 6700 ? vista home premium sp1


It would not be possible since AIM share desktop only runs in windows environment. if you would be doing a system recovery, the contents of the HDD will be refreshed meaning it would run starting outside of windows.

Jun 04, 2010 | HP Pavilion DV6700T Notebook

1 Answer

Hi there. I have an HP a6500f. Came pre-loaded with 4GB RAM. Worked fine for a year then started freezing/restarting/BSOD randomly. Ran memory diagnostics and got a BIOME-1 error with both sticks, but...


Try manually setting the ram timings in bios but....

i would think its a motherboard issue too by the sounds of it. find one that has a similar specification and fit it, I will suggest one if you need me to, just give me a list of the hardware you have installed on this current machine

Jan 14, 2010 | HP KQ495AA Pavilion A6500F Desktop PC

1 Answer

Cannot upload AVCHD video raw to computer


Use a card reader to download your videos to a folder you create on your desktop. Then, you can import them to Photofunstudio.

Oct 01, 2009 | Panasonic Lumix DMC-ZS3 Digital Camera

1 Answer

Driver for windows vista home premium sp1


HP doesn't have a Vista driver for Scanjet 3400c. I'm afraid your scanjet isn't compatible with Vista.

May 06, 2009 | HP Scanjet 3400c Flatbed Scanner

1 Answer

Upgrade RAM HP Pavilion


yes it is true if ur comp is DV 6000 and get the window vista sp1 and u should be able to recognize 4GB
for sure u can double check at hp.com for ur model

Dec 25, 2008 | HP Pavilion dv6000z Notebook

1 Answer

Dell crashes and restarts upon sleep_suspend_hibernate


I'm not a big fan of using hibernate or standby, I've seen it cause too many problems, such as the one you're having. I shut my machine down when I'm done, or let it run if I'm coming back within a reasonable amount of time. I've also seen hibernation or standby create operating system errors or glitches, and premature hard drive failure. If the machine is working properly other than hibernation/standby you should shut the hibernation off and just shut the machine down when not in use. If you're getting this error when using the power button to turn off the computer, then the operating system has glitched or is corrupt and needs to be reistalled. If you need anymore help with this let me know.

Jul 01, 2008 | Computers & Internet

Not finding what you are looking for?

Open Questions:

Computers & Internet Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computer Associates Computers & Internet Experts

Alun Cox

Level 3 Expert

2678 Answers

k24674

Level 3 Expert

8073 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Are you a Computer Associates Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...