Question about Canon ZR-950 Mini DV Camcorder

1 Answer

Canon zr200 hi I have a canon zr200. There are horizontal grey lines on lcd in playback mode.There isn't in recording mode.What's problem? Thank you

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

The heads are dirty, purchase a soft head cleaning tape and run it for 25 secs.

Posted on Jan 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my ZR200 have horizontal bands on playback


Hi,

Try setting back to Exposure to EASY and it should work fine.

Let me know if this does not fix the issue.

Thank you for contacting FixYa

Nov 18, 2010 | Canon ZR200 Mini DV Digital Camcorder

2 Answers

Recording playback has lines through it.


try with head cleaner tape 2 or 3 times mostly it works if not change video head assembly

May 24, 2010 | Canon ZR200 Mini DV Digital Camcorder

1 Answer

Horizontal grey lines on tape playback


please state the age of your devices. It can help a great lot in solving your problems. The lines that you get aren't continuous, are they? They appear to be going up and down, are different sizes and shift as the tape plays, yes? well, this is simple. You need to clean your recording head.

Sep 23, 2009 | Canon ZR200 Mini DV Digital Camcorder

1 Answer

Horizontal grey bars across screen.


Hi,
This sounds like it is the Tape recording function that is at fault. Unfortunately, it's also one of the most difficult to correct without a scope and test jig.
However,
If it is more than 5 years old, it may be suffering from component failure.
In particular the Electrolytic capacitors in these small cams seem to fail first due to temperature and humidity changes. They can leak, dry up or corrode, so it may be worth looking inside at the control boards to spot any physical signs of deterioration.
This shows typical surface mount capacitors - silver cylinders with black segment denoting negative -

Sep 08, 2009 | Canon ZR200 Mini DV Digital Camcorder

1 Answer

Grey Lines across video display


Same thing is happening to mine, it's not the minidv because i tried that one on a diffrent camera and it works fine. It's got to be a setting or something. If anyone can figure it out, that would be great.

Sep 01, 2009 | Canon ZR200 Mini DV Digital Camcorder

1 Answer

Grey horizontal lines during playback on camcorder


yes change the tape and also use a head cleaning cassette to clean the cam. chaminda from Sri Lanka

Jun 25, 2009 | Canon MV750i Mini DV Digital Camcorder

1 Answer

Grey lines across video display


pls rate me WELL if i have helped u !

Regards

Zohail

May 20, 2009 | Canon ZR200 Mini DV Digital Camcorder

2 Answers

Grey lines across the screen


Does this happen on all dvs tapes? If so then it is a problem with the head reader of the cam, but if only one tape, then that tape is either has quite an old recording on it or the tape is damaged.

Jan 12, 2008 | Canon ZR200 Mini DV Digital Camcorder

3 Answers

Canon ZR200


Hey,

I just started to have the same problem, 5 grey lines and intermittent audio. I the settings and i tried different tapes and No Joy. Then I tried to record onto an old tapes to see if the new recording would do it and the camera showed me a strange icon for exposure. I set the exposure back to 'Easy' and Viola, I recorded and the playback is now clean. Even old tapes play OK now...

The settings must have gotten wacked somehow. I glad it worked out, good luck.

Oct 06, 2007 | Canon ZR400 Mini DV Digital Camcorder

Not finding what you are looking for?
Canon ZR-950 Mini DV Camcorder Logo

338 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Video Cameras Experts

Chance Miller

Level 2 Expert

381 Answers

Chris Phillips

Level 1 Expert

19 Answers

Pieter Vleeshouwers
Pieter Vleeshouwers

Level 3 Expert

1671 Answers

Are you a Canon Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...