Question about Adobe Photoshop CS2 for PC

1 Answer

Black Background Around Layer Window

I hope I can explain this well enough for someone to help.

When I open a new document in Photoshop CS2, it comes up as normal. However, if I expand the window by dragging it out so I can view the edges of the work area there is a black background behind the working area of the document. In other words, if I open a new document using a black background, I can't see the document because it is black on black.

How do I get rid of this black background?

Posted by on

  • m_l_lane Dec 26, 2008

    I tried using the paint bucket several times to change the background with no luck...just didn't do it while holding down the shift key! Thanks so much for your help!

  • Anonymous Mar 25, 2009

    same prob here, fixed with the solution given, thanks!

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 121 Answers

The expanded area outside your document is called the "workspace". You can change this to any color you want by following these steps:

1) Select the color you want, this will make the selected color into your Foreground color swatch.

2) In the tool palette select the Paint Bucket tool (this tool shares the same space in the tool palette as the gradient tool).

3) Make sure your window is large enough for you to see the workspace.

4) Hold down the Shift key and at the same time click the paint bucket in the workspace.

This will change the color of the workspace to the color you chose as your foreground color in step 1.

Posted on Dec 26, 2008

  • jcdill
    jcdill Dec 26, 2008

    Then try resetting your preferences file. See this page at Adobe.com as there are several different ways to reset this file.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a document open, but I can't see it.I am able to save it and such, but I can't see it so therefore I can't edit the image in any way.


ok my first question would be do you have java script enabled , go to tools internet options , options2) check you preferances for vewinf pics or attachments.

my guess is that the java script is not enabled

additionally
Solution: Install the Photoshop CS2 9.0.1 update.
Download and install the update from the Adobe website at www.adobe.com/downloads .
Background information
Photoshop CS2 cannot open TIFF, PSB and PDF files larger than 2 GB if they were saved in Photoshop without compression or if they contain a pattern layer style or a pattern content layer. The 9.0.1 update allows you to reopen these files in Photoshop CS2.


Mel

Jun 07, 2010 | Adobe Photoshop CS2 for PC

Tip

Remove complicated backgrounds from images using Adobe Photoshop


If you are a Professional user and can afford it I would use the Primatte Chromokey from Digital Anarchy it excels at removing just about any background even from flyway strands of hair.

9dbbf34.jpg

Try the demo version first then decide v3.0 now costs $299 (£198)

If you can't afford it and you have only a two-tone background use either Photoshop's own extract filter on CS2 version that does a good job about 70% removal, you will need to use paths and selections to remove the rest.

OR this method below really does work.

1. Open your image
2. Double Click your background layer.
3. Press Ctrl+Shift+N to make new layer.
4. Fill the new layer with any color you like.
5. Move your 'layer 0' up, so now 'layer 0' is on the top layer
6. Make selection with pen.
7. Press Ctrl+Enter to make selection.
8. Click ad mask layer icon.
9. Ctrl+J to duplicate the layer
10. Click the mask icon.
11. Ctrl+i to invert the mask selection.
12. Click your mask icon on the layer palette.
13. Brush with black.
14. Click your 'layer 0' mask icon.
15. Brush with white to reveal the image.
16. Use shift to Select the two layer.
17. Ctrl+G to group it

Other Masking Plugins for Photoshop

You can also create a fairly decent removal using Extensis Mask Pro it has a great interface and makes short work of any complex masking situation its easier to use than the Primatte Chromokey and is just as good if not better than Procreate Knockout

on Mar 08, 2010 | Adobe Photoshop CS2 for PC

2 Answers

How to cut clear hair in photoshop


Sounds like you want to make a hair mask. If your subject is on a simple back ground, go into your color channels and duplicate the one that is the darkest for the hair. Apply levels to darken even more and then fill in other non hair areas of the head and body with black. Get in close and remove any artifacting around the edges of the hair so it is clearly black and white, no grey or at least try not to have any grey.
Inverse the tones so the hair becomes white and the background black. Make a selection and use it to lift your subject off the background. If you have any fuzzy areas, you can lock the layer and clone hair into them and/or remove them with the eraser or use layer mask.

Jun 15, 2009 | Adobe Photoshop CS2 for PC

2 Answers

Crop the photo in diffeent shaps like heart.


The crop tool will not let you crop in shapes like elements cookie cutter tool will. However, there is a work around to do what you want to do which indecently is the same as you would have to do in Photoshop CS4.
1. Create a new document file or press Ctrl + N.
2. Open an image you want to crop.
3. Press Ctrl + A then Ctrl + C to copy the image.
4. Select the new document file you created and press Ctrl + V to paste the new image in a new layer.
5. Select the Rectangle tool or press U for the hotkey.
6. Move the mouse over to the Rectangle Tool and hold down the left mouse button and select Custom Shape Tool.
7. At the top of the menu you will see a Shape: icon with a pull down option. Left Click on the arrow to expand the window to select the shape you want. If you want more shapes to choose from when the shape window is displayed click on the arrowhead with a circle around it and select a new library or all.
8. Use the mouse to draw the shape to the size and location you desire.
9. The shape will be in a new layer with a mask which will cover the image. Hold down the Ctrl key and left click on the Shape 1 layer in the layer window. This will mask the shape and only the shape.
10. Press Ctrl +Shift + I to invert the mask selection.
11. Use the Select pull down menu to Feather, Modify, Contract, Expand and Border if you want apply those effects around the edge of the mask.
12. In the Layer window click on the eye next to the Shape 1 layer to hide the image.
13. Select the image layer you want to crop and press delete which will delete everything outside the custom shape you created.
14. Do not forget you can right click on the image layer and select Blending Option to add drop shadows and other special effects for the cropped shape.

Jun 05, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

Layers


use the pen tool to draw a selection around the faces. Once done convert that into a selection under the layers palette button to convert. copy and past into a new document or layer.

Jul 17, 2008 | Adobe Photoshop CS3 10

2 Answers

Edit a scanned picture


Take it into photoshop cs3.Type the text over the scanned text that u want to erase.resize the typed text to match the scanned one.
2)make a layer copy of the background layer.Turn off the original background layer.then, create a layer mask for the copied layer.and paint black over the area u want to erase, with the layer mask active.
If u don't no photoshop OR in case, u couldn't figureout what i said,then mail me ur scanned image and the text file to damy.damy.bobo@gmail.com. i ll fix it and mail u back the edited copy.THANK YOU!!!

Jun 24, 2008 | Microsoft Computers & Internet

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

My type tools does not work.


Perhaps you've got the text color set to the same color as your background (both white). With the text tool selected, left-click on your document once, then left-click on the 'set the text color' box in your toolbar. Choose a color that is dark enough to show up in your screen. Make sure your text size is large enough to show at your current screen resolution.

May 29, 2008 | Adobe Photoshop CS2 for PC

2 Answers

Text in CS2


Dear Roan,

It may be because your text is behind the background. That's what was happening to lots of people trying to use Photoshop CS2. Try going to Layer--then Arrange--then bring text to front.

This has worked for most of the people has fixed the problem. Hope thats helpful. If you still have problems you can go read the forums and also can access the help file in software's Help menu.

Nov 23, 2007 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Adobe Photoshop CS2 for PC Logo

Related Topics:

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

kakima

Level 3 Expert

98694 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...