Question about Creative Labs Sound Blaster Live! 5.1 Sound Card

1 Answer

I never installed a sound devise - Creative Labs Sound Blaster Live! 5.1 Sound Card

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 26 Answers

Hi,
what kind of problem you have with sound device???
Marco

Posted on Dec 26, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I want to sarch free download sound devise laptop


http://hotfile.com/dl/21402478/949da98/driverscanner_2.0.0.1_www.dl4all.com.zip.html download & install this then drivers will get istalled fr all the drivers.

Feb 25, 2010 | Compaq Creative Sound Blaster PCI 128...

2 Answers

My computer says that I do not have a audio devise installed, I have no sound. I have a gateway model # gt5082 serial # xcm65q1005073


A couple of helps, I will try.
Go to the system in control panel, if it is Windows, and check if you have any sound device installed.
If that produces no device in the sound, then proceed to re-install the drivers for you type of sound device in the unit.
If one is installed, remove and reinstall with the correct driver.
If this fails, and you have sound on the mother board, you may have a bad board, or something may be turned off in the bios or on the mother board, such as jumpers wrong.

Sep 21, 2009 | Computers & Internet

1 Answer

I have a d915 board and i can't find my sound card drivers kindly help me in getting this


You did not state what os system you are running so i'll assume it's Win XP. Go to > Control Panel > Administative Tools > Computer Management > now on left side of window click on Devise Manager...when the list comes up scrool down to Sound, Video and Game Controllers then click on "+" sign to expand and BINGO!...If any sound (audio) devises listed are accompanied with a yellow question mark...you have a problem. Click on the ones with the question mark and choose install driver. Windows will then search for and install your driver.

Jul 28, 2009 | Computers & Internet

2 Answers

My sound suddenly stopped? I could not hear anything from my laptop. The sound is lighting with red


u must reintall sound driver or re install aodio devise on high definiation bus

Jul 10, 2009 | HP Sound Card

1 Answer

Uninstalled audio contrller driver


1st Download Driver from this site Creative Sound Driver
Installation of Sound Card.
  • Go to the control panel
  • Click on the System Icon
  • Click on the Hardware Tab
  • Click on the Device Manager then
  • Select the Multimedia Controller or Audio Control the yellow Question Marks sign on it.
  • Right click on Multimedia Controller and uninstall it.
  • After this go to the top of the device manager and click on scan for hardware changes.
  • Driver installation Wizard start.
  • Brows Your Driver from the Hard Disk and click on next.
  • Driver will be install
  • if the problem is still exist.
  • Replace the sound card or have a local tech take a look at the sound card.

Jun 26, 2009 | Creative Labs ESS 1938S Sound Card

1 Answer

Midia player


I think either you haven't installed the driver or is the wrong one. The mark is a yellow ! This means that the driver is wrong. Tell me your sound card model and will see.

Sep 16, 2008 | Computers & Internet

2 Answers

Audio


Go to run
type services.msc
look for Windows Audio under the Services Menu.
Right-click it and click 'Start'
hope this fixes it! get back to me :]

Aug 14, 2008 | Toshiba (P000352520) Sound Card

3 Answers

Sound problem


you need to install a compatible multimdia controller/driver for your system.Uninstall the previous driver and Check out this site below for some audio drivers.Make sure it is XP compliant.


http://drivers.softpedia.com/essentials/SOUND-CARD.shtml

Jul 20, 2008 | Intel Frontier Design Dakota 24-Bit PCI...

1 Answer

I have a new acer


Have to use the disks that came with the pc to reinstall the drivers. or go to ACER.com and download and reinstall them.

Feb 14, 2008 | Edirol UA-4FX External Sound System

Not finding what you are looking for?
Creative Labs Sound Blaster Live! 5.1 Sound Card Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Computers & Internet Experts

micky dee

Level 3 Expert

2635 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Shawn DuRee

Level 3 Expert

355 Answers

Are you a Creative Labs Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...