Question about Microsoft Office Professional 2007 Full Version for PC

2 Answers

"Microsoft Word Has Stopped Working"

My OS is Vista. And I had a microsoft word 2007 installed in my laptop. Whenever I edit a document and save it as "another file name", microsoft word keeps crashing...and messages pop up "microsot word has stopped working" "a problem has caused...blah blah" "...will shut down and blah blha"...then the program closes...and then on the left box will be the recovered documents which when i try to save, come out the same messages again indicated above....can someone help me please///

Posted by on

  • JazyJewk Apr 23, 2009

    My MW has also stopped working and does exactly the same thing. I hate Microsoft. It is very frustrating when you have a lot of work to do.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I just ran the Microsoft Office diagnostics and here was the result...my Office programs keep crashing because I have my HP printer set as the default printer. Here is exactly what the diagnostic told me...
"Temporary workaround available This problem was caused by a known issue with your Hewlett-Packard printer driver, which causes Microsoft Office 2007 programs to close unexpectedly when your HP printer is set as the default printer. Hewlett-Packard is aware of the problem and is working on a solution."
There solution is to set any other printer as the default printer instead of an HP...I hope this helps everyone.

Posted on Apr 25, 2009

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 24 Answers

Does this happen with every document, or a particular document? To test, open a blank document, type some text, then save it. If you don't get an error, open the same document and try to save it with a different file name. If you get an error then, make a note of the error number if there is one.
Another thing you might try is Office diagnostics. In Word, click the "Office" button (top left). Click the Word Options button at the bottom of the screen and select Resources. The second item on the list is "run Microsoft Office Diagnostics."
Note: The first item on the list is "get updates." This is a good one to perform periodically if you haven't done so already.
Please rate this solution!
~~Cheryl

Posted on Dec 26, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Problem with section numbers not being linked in a word document that I'm updating using word 2007. The original document was created with an earlier version of Microsoft word.


When you create or open and edit a (.docx) document in Microsoft Word 2007, the Save As option gives you the opportunity to save it as a the (.doc) document in the formats of older versions of Word.

If it is not already too late, try to recover (using the AutoRecovery function built-into Microsoft Word 2007) , the earliest and most error-free version of the document in question you can recover and then use Save As, rather than Save to make an experimental copy of the document in an older Microsoft Word format.

Another option to consider is to download and install the free Office Suite Application Open Office, which can open, edit and manage many Microsoft Office documents and then copy and paste the most error-free version of the document in question into the appropriate Open Office Program and then see what sort of job the Open Office Word Processor makes of handling the tricky formatting.

For the future, as a general rule, whenever editing any document that contains complex formatting, always remember to start by copying and pasting the text of the original document into a new blank document (remembering to close the original document so you don't accidentally toggle between the two). Then your experiments could be conducted on a copy of the document, rather than the original, enabling you to repeat the method and continue creating experimental copies freely, until you have developed a workable strategy for dealing with the formatting issues.

Furthermore, remember to always use the Save As function, giving the experimental documents distinct and varying names (test.doc1, test.doc2, test.doc3 etc.) so you can keep track of your progress in mastering the formatting issues, then each document you save, is a copy, leaving the original document unchanged and available as a template for further experimentation, if necessary.

Nov 26, 2011 | Microsoft Office Professional 2007 Full...

2 Answers

We have a document produced on a pc with Vista works which has flow charts in amongst the text. We saved the document onto a memory stick and tried opening it in order to print through my laptop which is...


Hello Penny,

After creating document in MS office 2007 or 2010 you can save the document for MS office 2003. In file menu choose the option Save As and choose option Save as type. The click for the option Word 97-2003 Document. Then you are able to print the document in MS Word 2003.

wirelessage_0.jpg

Jun 28, 2011 | Microsoft Windows? Vista Home Premium...

4 Answers

Ive just bought a new windows 7 home premium laptop. The problem is that when I do a word document and I save it and put it on my USB, I put it in my windows vista laptop because it is connected to a...


I think this has nothing to do with the Operating System (Windows 7 or Vista). The issue may be because of the different versions of MS Office. As regards, MS Office 2007 files can be opened normally with Office 2007. However, if you wish to open Office 2007 files with Office 2003, you have to install MS Office compatibility Pack, which can be downloaded from Microsoft site.

Let me know if any further clarification/ assistance is required.


Hope it helps! Good Luck!
CreativeTECH

Apr 12, 2011 | Microsoft Windows 7 Home Premium 64BIT...

1 Answer

How do you scan a document to MS-Word?


You actually have 2 options.

First Option: (You can also see the instructions here.)

How to Turn a Scanned Document Into Microsoft Word Document:

1)Scan the page you want to convert into a Microsoft Word document.
2)Save the scanned image in *.gif, *.jpeg or whatever format.
3)Open that image, go to "File->Save As" and name it "xyz.tiff" in the "TIFF" format as shown.
4)Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging"
5)Go to "File->Open" and open your scanned document that has been saved in *.TIFF format.
6)Go to "Tools->Send Text to Word." You will get a prompt stating this process will take time, Click OK. This will take some time depending on your computer's speed (a minute or two at the most).
7)When it's done it will open up Microsoft word on its own and the scanned document will now be in editable mode.

Second Option: (You can also see the instructions here.)

Install Microsoft Office Document Imaging:

Follow the instructions based on the operating system that your computer is running.

For Windows Vista Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click the Start button Button image, and then click Control Panel.
3. In Control Panel, click Programs, and then click Programs and Features.
4. Right-click the name of the Microsoft Office edition that you installed or right-click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.
5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.

For Windows XP Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click Start, and then click Control Panel.
3. In Control Panel, click Add or Remove Programs , and then click Remove a program.
4. In the Currently installed programs list, click the name of the Microsoft Office edition that you installed or click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.

The Configuration Wizard opens.

5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.


Create a document that you can edit

Scan your document according to the instructions for your scanner.

Before you continue Convert the file that the scanner created to TIFF format. You can use Paint or another program to convert the file.

1. Open Microsoft Office Document Imaging by doing one of the following:
In Windows Vista Click the Start button Button image, click All Programs, then click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
In Windows XP Click Start, click All Programs, click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
2. On the File menu, click Open.
3. Locate the document that you scanned, and then click Open.
4. After Microsoft Office Document Imaging runs, press CTRL+A to select the entire document, and then press CTRL+C.
5. Start Microsoft Office Word.
6. Click the Microsoft Office Button Button image, and then click New.
7. Click Blank document, and then click Create.
8. Press CTRL+V to paste the contents of the scanned document into the new file.

You now have a document that you can edit. Be sure to save the new file so that you don't lose your changes.




Hope this helps!

Apr 06, 2011 | Office Equipment & Supplies

1 Answer

Convertor office 2007 file to office 2000 or 2003


There is no need for a converter to convert your Office 2007 document into Office 2003 because right in Office 2007 you can save it as 2003 document so that whenever you open that document into lower version of Office you can still access it without any hassle. But you have to understand that some features that you use in Office 2007 may not appear in the lower versions thus some forms and letter may not be available. See the image below...
bb8c90c.png

Aug 09, 2010 | Microsoft Windows Vista Ultimate Edition

3 Answers

In which we can open .docx files


You can open docx extension files only with MS Office 2007. If you wish to open it in earlier versions you have to save it again in compatible mode. Click on File (top left most corner with the logo), Save As, Word 97-2003 Document. Just using Save option will save your document as "docx" and not "doc" document.

Aug 30, 2009 | Microsoft Windows XP Home Edition

1 Answer

I am trying to send my Resume to an employer. Whenever I try to paste my resume from windows vista documents to a new email, I get kicked out of the system. Help I need to send my resume today!


what application are you using??
OS doesn't control applications.
you can save the documents in 97-2003 Micrososft word format. Since Vista use Microsoft 2007 with extension of DOCC. Majority of the company have not yet inpleement 2007. it is safer to send the document in earlier version.

Note:
DO NOT SEND COVER LETTER AND RESUME IN THE E-MAIL ITSELF. SEND IT AS ATTACHEDMENT. E-MAIL IS ONLY FOR HEARDER, AND POINTS TO THE ATTACHEMENT.

Believe me, I know!

Jun 04, 2009 | Microsoft Windows Vista Home Premium...

2 Answers

WINDOW VISTA


I think ur Vista is pirated or not cracked version. First of all install the full version of OS, after that problem will solved. There is no supporting version of office 2007 with vista, whenever any software is not supported with vista the problem is OS itself. so try to uninstall it. reinstall OS

Feb 13, 2009 | Microsoft Office Professional 2007 Full...

2 Answers

Scan in word 2007 documents using vista


From Word 2007 Help:

The From Scanner or Camera option for scanning documents and pictures is not available in Microsoft Office Word 2007. Instead, you can use your scanner to scan the document, and then you can save the file to your computer.
After you scan the document, you can use Microsoft Office Document Imaging to create a version of the document that you can edit.
Important The first step is to install Microsoft Office Document Imaging, which is not installed by default.

Mar 08, 2008 | Canon Pixma MP500 All-In-One InkJet...

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

1,587 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2642 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18357 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...