Question about Microsoft Office Word 2003 for PC

1 Answer

Having an issue formatting an outline in Microsoft Word 2003

Hi,

I have created a very detailed outline and also a document map using Microsoft Word 2003. Each section of the outline has many indents. For the first few sections of the outline the indents flow correctly, but when the outline gets to a certain point and the indents should start over since I have created a new section of the outline, the same numbering from the previous section continues into the new section and I cannot figure out how to get the numbering for the outline to work correctly (I have figured out how to fix this problem manually by right clicking and choosing restart numbering, but the outline is 55 pages long and it would take forever to fix this manually as the outline is very detailed and has many sections). If possible, I can send the document I am working with so someone can see the problem.

Thank you for your help!

Posted by on

  • Jim Kirk May 11, 2010

    Are you inserting a section break at, for example, Level 5 and wanting the Level 5 numbering to start over at one. That way it would read Level 1, level 2, level 3, level 4, level 5-1. 5-2. 5-3. 5-4. 5-5. (section break) 5-1. 5-2. 5-3. etc.?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 66 Answers

Are you using styles? You could create a new style based on the existing style that has "Start at" and "1" as one of it's attributes. Then whenever you need to restart numbering, just apply the new style. Reply if you need help with styles

Posted on Aug 28, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Problem with section numbers not being linked in a word document that I'm updating using word 2007. The original document was created with an earlier version of Microsoft word.


When you create or open and edit a (.docx) document in Microsoft Word 2007, the Save As option gives you the opportunity to save it as a the (.doc) document in the formats of older versions of Word.

If it is not already too late, try to recover (using the AutoRecovery function built-into Microsoft Word 2007) , the earliest and most error-free version of the document in question you can recover and then use Save As, rather than Save to make an experimental copy of the document in an older Microsoft Word format.

Another option to consider is to download and install the free Office Suite Application Open Office, which can open, edit and manage many Microsoft Office documents and then copy and paste the most error-free version of the document in question into the appropriate Open Office Program and then see what sort of job the Open Office Word Processor makes of handling the tricky formatting.

For the future, as a general rule, whenever editing any document that contains complex formatting, always remember to start by copying and pasting the text of the original document into a new blank document (remembering to close the original document so you don't accidentally toggle between the two). Then your experiments could be conducted on a copy of the document, rather than the original, enabling you to repeat the method and continue creating experimental copies freely, until you have developed a workable strategy for dealing with the formatting issues.

Furthermore, remember to always use the Save As function, giving the experimental documents distinct and varying names (test.doc1, test.doc2, test.doc3 etc.) so you can keep track of your progress in mastering the formatting issues, then each document you save, is a copy, leaving the original document unchanged and available as a template for further experimentation, if necessary.

Nov 26, 2011 | Microsoft Office Professional 2007 Full...

5 Answers

How can i view the docx file?


Hello there, if you go to the Microsoft page and search for "Word viewer" it allows you to open any format Microsoft word document and view or print the file, but does not allow any changes to be made, hope that helps :)

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=3657ce88-7cfa-457a-9aec-f4f827f20cac&displaylang=en


Link included for convenience.

Mar 01, 2011 | Microsoft Word 2000 for PC

1 Answer

Hacer documentos


Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:

  • Click the Microsoft Office Button officebutton.gif and Click New or
  • Press CTRL+N (Depress the CTRL key while pressing the "N") on the keyboard

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank. If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.

newdoctemplates.gif

Opening an Existing Document

  • Click the Microsoft Office Button officebutton.gif and Click Open, or
  • Press CTRL+O (Depress the CTRL key while pressing the "O") on the keyboard, or
  • If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document

  • Click the Microsoft Office Button officebutton.gif and Click Save or Save As (remember, if you're sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and ClickWord 97-2003 Document), or
  • Press CTRL+S (Depress the CTRL key while pressing the "S") on the keyboard, or
  • Click the File icon on the Quick Access Toolbar

savefile.gif

Renaming Documents
To rename a Word document while using the program:

  • Click the Office Button officebutton.gif and find the file you want to rename.
  • Right-click the document name with the mouse and select Rename from the shortcut menu.
  • Type the new name for the file and press the ENTER key.

rename.gif

Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows. The current document has a checkmark beside the file name. Select another open document to view it.

switchwindows.gif


Document Views
There are many ways to view a document in Word.

  • Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, graphics, and images.
  • Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a time.
  • Web Layout: This is a view of the document as it would appear in a web browser.
  • Outline: This is an outline form of the document in the form of bullets.
  • Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen documentviewsshort.gif or:

  • Click the View Tab on the Ribbon
  • Click on the appropriate document view.

documentviews.gif

Close a Document
To close a document:

  • Click the Office Button
  • Click Close

Jan 04, 2011 | Microsoft Office Standard 2007: Windows

1 Answer

The File Conversion Format Select the Encoding dialog that make your documents readable text encoding: 1. Windows (Default) 2. MS-Dos 3. other encoding i don't know how can solve this...


Hi,

You have opened a document in Word that it cannot recognise.

If you are opening a file that is not a word document, you will need to right click on it and choose Open With and select the relevant program.

If you are opening a Word document created in a newer version (Office 2007) you will need to download a converter from the Microsoft Office Website: http://www.microsoft.com/downloads/en/details.aspx?familyid=941b3470-3ae9-4aee-8f43-c6bb74cd1466&displaylang=en

Finally, if the document is one that you have created with Word 2003, then it may have become corrupted. You can attempt a repair by opening Word, File>Open Select the document and then where it says "Open", click on the little arro next to it and choose "Open and Repair". If this does not work then it is corrupted beyond repair.

Hope that helps, pls rate the solution

Nov 03, 2010 | Microsoft Office Word 2003 for PC

2 Answers

Problem with Word 2007


Make sure the format that you are saving your document in is .doc or .rtf.  Then find the file in My Documents, right click, and select open with.  Then select Word 2003.

Feb 01, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

Hi running word 2003 have an auto fill in the date feature installed on a fax template how do I disable it. if I open up previous documents composed the present date populates yet the document was composed...


This is caused by the document using a "field" and not an actual date. Press <ALT+F9> to see the date's field code. You will probably see: { DATE } or { DATE @ "M/d/yyyy" } (NOTE: The M/d/yyyy formatting may be different for you; since this is personal choice). You can manually delete the field and type in your date. To automate this, open the TEMPLATE (*.DOT) and change the field by using: Insert > Field... and selecting "CreateDate" from the Field names list. Also - set your desired format too and then click <OK>. Save the change to your template and it will use the date you create the fax and keep that date if the fax is saved as a document and reopened in the future.

Jan 11, 2009 | Microsoft Word 2003 for PC

2 Answers

Unable to create pfd with word 2007 document


That is normal, Word 2007 cannot create PDF documents, it can only save files on PDF but, being PDF non his own format, it will lose document format, and may not display pdf.

To create PDF you need the full version (not the free acrobat reader) of adobe acrobat, or a different adobe software (eg illustrator) that manages PDF.

See

Adobe Acrobat - How To Create Accessible Adobe® PDF Files Booklet

How to Create PDF Files

Jan 03, 2009 | Microsoft Office Professional 2007 Full...

3 Answers

Word application freezes while using 'find' in word 2007 getting error message 'word is trying to recover the doucument'


Microsoft has released a documented solution for issues like this.

Here is the site.

http://support.microsoft.com/kb/940791

May 18, 2008 | Microsoft Office Professional 2007 Full...

1 Answer

Compatability patch forWord 2007


These are really 2 separate issues, so, manemang, you may want to repost your issue so it can be handled separately. Further, if you will direct the question to me, I will handle it as soon as I see it. The solution below addresses the first issue only. However, I would encourage you to verify that all Office products were handled likewise (uninstalled before 03 installation) because the common code within the suite could be affecting / causing the issues you are seeing.

Hufduf: Re your issue, if I understand correctly, you would like to be able to view or utilize in Word 03 documents produced in Word 07. This requires a conversion utility, located at http://support.microsoft.com/kb/923505. You will see in this pack that MS has added the new Office Open XML Formats in order to accommodate this functionality.

These two packs should provide you with complete interchangeability between the two programs. Thank you for rating FixYa!

Going the other direction, to add the ability to Office 2003 to open, edit, and save documents, etc., in the new Office 2007 formats, there is an additional compatibility pack. This is located at http://www.microsoft.com/downloads/details.aspx?FamilyId=941b3470-3ae9-4aee-8f43-c6bb74cd1466&displaylang=en.



May 01, 2008 | Microsoft Office Professional 2007 Full...

1 Answer

Office 2007


Yes, you cannot open the 2007 office documents with a lower version office since the format of the office 2007 differs from 0ffice 2003.

Dec 05, 2007 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Microsoft Office Word 2003 for PC Logo

Related Topics:

162 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...