Question about Behringer Musical Instruments

1 Answer

No sound out of amplifier

Behringer Guitar Amp 10watt GMA106My son got this for Christmas, it worked at first, but now when you plug it in it only hums, no sound from the guitar will come out through the amp.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

Check the fuse

Posted on Dec 25, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i connect eurolive vs1220f?


Hi
I'm sorry if this isn't going to be as helpful as we would both prefer but it will explain your problem if nothing else. I have managed to find a manual for this kit here:-
http://www.behringer.com/assets/VS1520_VS1220F_VS1220_M_EN.pdf
and unfortunately it says:
"Using 1/4" TS speaker cables, lug the power amp output into the 1/4" input on the back of the speaker. DO NOT use the instrument cables(i.e., guitar cords) for this connection!"
This has made things clear to me anyway. This is just a speaker and has no other circuitry, because of this you must have an amplifier of some sort between your guitar and this speaker in order to hear anything. As long as the speaker is plugged into the mains supply, and a suitable amplifier there is no need for an on/off switch, everything is controlled from the amplifier.
Hope this is helpful, if so would you please register that with Fixya
Cheers

Nov 20, 2014 | Behringer Eurolive Vs1220f High...

1 Answer

Hooking my ipod touch up to play along on my Behringer gtx30


Most ipods that I have seen all have the same cord. Keep in mind that some things will work with any cord, as long as it fits. At your own risk.

Nov 17, 2012 | Behringer Gtx30 30w Electric Guitar Amp...

1 Answer

Changing channels by it self


Is this happening only with the foot switch plugged in? A bad cable on the footswitch is the most likely cause but there could also be a problem within the footswitch jack on the amp.

Aug 16, 2012 | Behringer Bugera 333212 120W 3 Channel...

1 Answer

No sound from amp. Turns on, but seems to be clipping out and is popping. Any troubleshooting advice?


check the connector where your instrument cable comes in. Make sure you are getting a good connection. Unfortunately, there is likely a bigger problem.

Jul 23, 2012 | Behringer ULTRACOUSTIC ACX1800 2x8...

1 Answer

Behringer x v-amp pedal creates no sound through my amp only an drone that sounds like electrical feedback?


I have one, and IT WORKS for me!

As the manual suggests, the 1st step is to RESET your pedal board. I know, you 'll have to erase 20 custom presets of yours but hey, they're already lost anyway!... So just reset the on board chip by pressing the TAP and STORE buttons together for 5 seconds while you power ON the X V-amp. That's it! Now the board sounds good as new!

http://guitar-dreamer.blogspot.com.br/2012/11/behringer-x-v-amp-easy-fix.html

Apr 21, 2012 | Behringer X V Amp Guitar Multi Effects...

1 Answer

Foot switch appears to be wired backwards. The Shape pedal turns on the UtraBass and the UltraBass pedal turns on the Shape (Channel 2).


Foot pedals are usually NOT interchangeable... The correct footswitch would come with the amp so be sure it says Behringer on on the footswitch. Apparently some sellers have foisted off VOX footswitches which may not work with the Berhinger.

Sep 16, 2011 | Behringer Ultrabass BXL3000 Bass Guitar...

1 Answer

Acx1800 no bass very small volume, brand new amp.how do i put my speakers in phase?


If you are sure that the input device (I'm assuming electro-acoustic guitar) is working properly then it sounds like a clear case for return to the vendor! If it is brand new then don't even try to repair it. The phase buttons on the guitar channel are to help reduce feedback by putting the body of the guitar out of phase with the speakers. The speakers should all be in phase with each other though.

Sep 10, 2011 | Behringer ULTRACOUSTIC ACX1800 2x8...

1 Answer

I have the behringer 393 in white and I don't know a whole lot about guitars but my boyfriend seems to be ready to throw it into a wall because he just got a new pedal for it and when he hooked it up to...


Hi, i 'll suggest you use the manual to verify if you connected it the right way. And also you can test it with another amplifier to be sure it's working properly.

You can also test for the cable you used to connect the pedal to the amplifier if it 's working properly i guess that would do..

After checking, If it does not work, i guess you could take it back to where you bought it from if it has a guarantee...

Thanks for using fixya........

Jan 07, 2011 | Behringer iAXE393 USB Electric Guitar...

1 Answer

I've recently purchased the NI USB Guitar Link, which comes with two Behringer discs. I'm having problems installing the Behringer iAXE (volume 3) software. Couple of things to share: 1. When I attempt...


If you get beyond the 32/64 issue, check the audio setup for your audio device in your windows control panel. If your USB interface both recieves from your guitar and sends audio to your external amp, make sure BOTH the input and output to the USB are listed as the in and out in the "VOICE" tab when you go to the control panel and "Sounds and Audio device properties".:

Nov 22, 2010 | Behringer VT250FX Virtube Guitar Combo...

Not finding what you are looking for?
Musical Instruments Logo

Related Topics:

133 people viewed this question

Ask a Question

Usually answered in minutes!

Top Behringer Musical Instruments Experts

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

Ben Armstrong

Level 2 Expert

332 Answers

Ric Weide
Ric Weide

Level 1 Expert

5 Answers

Are you a Behringer Musical Instrument Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...