Question about Gigabyte GA-6BX7 Motherboard

1 Answer

My pc can't boot

After i replace the battery of cmos on my gigabyte motherboard my pc cant boot up anymore,when i press the switch button and press the delete button to enter the cmos, the display reads preparing to set up but it already takes several minutes and still nothing happens. My pc motherboard is a Gigabyte GA-945ZM-S2, with pentium D processor, 2gb ddr2 667 RAM,256MB Nvidia video card.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 741 Answers

Make sure the battery is facing the correct way.

Posted on Dec 25, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cmos checksum erroe defaults loaded


press del to enter setup.then choose default bios setup. then save and exit.pc will restart.

Nov 17, 2011 | Gigabyte GA-945GCMX-S2 Motherboard

1 Answer

Bios not start.Only cd start but original bios not detected


Restart your computer
During the boot process you will see on the screen to press a certain key to enter setup

Press and hold that key during the boot up process to enter BIOS using the arrow keys load failsafe defaults or load optimized defaults press escape then press f10 to save to cmos to restart
if no luck
try removing the cmos battery although on some motherboards the cmos batteries are soldered in
which makes it hard or unlikely

hope this helps you

Oct 12, 2011 | Gigabyte GA-965P-DQ6 Motherboard

1 Answer

My computer is blue screening when i first load it up windows 64 bit home edition gigabyte k8n sli motherboard


During the boot process you will see on the screen to press a certain key to enter setup
Press and hold that key during the boot up process to enter BIOS you can load failsafe defaults or load optimized defaults ,press escape then press f10 to save to cmos to restart
or
During the boot process tap the f8 button three times this will boot into safe mode where the only things working will be your mouse and keyboard enabling you to attempt to repair your computer
hope this helps

Mar 30, 2011 | Gigabyte K8N-SLI (GAK8NSLI) Motherboard

1 Answer

I have a Gigabyte 7vt600p-rz motherboard. How do i disable the Bios Security password on it so i can change the boot sequence ?


Clear cmos, you should have a clear cmos jumper on your motherboard, just move the jumper from the normal position to the clear cmos and then back. Or you can remove the lithium battery for atleast 15 min.

Nov 17, 2010 | Gigabyte 7VT600P-RZ (GA7VT600PRZ)...

2 Answers

I have gigabyte gl 81915 motherboard on my cabinet. but some days ago it's display check sum error default loaded so how can i solve it give me solution?


The CMOS checksum error occurs when the CMOS battery is worn out and the CMOS data gets corrupted. Replace the CMOS battery, this battery most likely a CR2032 lithium coin size button battery - check to make sure before you purchase.
After replacing with a new battery, then go to the BIOS configuration and set the Time

Sep 02, 2010 | Gigabyte GA-945GCMX-S2 Motherboard

2 Answers

Came home computer was on black screen and now it won't reboot. When I try to reboot, I get a "cmos checksum error ". Keyboard also isn't working. What could be the problem?


The CMOS checksum error occurs when the CMOS battery is worn out and the CMOS data gets corrupted. Replace the CMOS battery, this battery most likely a CR2032 lithium coin size button battery - check to make sure before you purchase.
After replacing with a new battery, then go to the BIOS configuration and set the Time & Date etc.

Sep 02, 2010 | Gigabyte 7VM400M-RZ (GA-7VM400M-RZ)...

1 Answer

Power supply works but pc doesn't power up no lights and fans dont work


Have you checked the power supply in different system? If yes then first replace CMOS battery and switch the CMOS battery jumper. And while doing this please unplug the hard disk or optical drive data cables and power. If it does not work then check the power switch is working or not or it is perfectly connected with the front panel PINS on the motherboard. If it is not connected perfectly computer will not start after pressing power button.
Second Level Test : Remove the CPU Fan - replace the CPU perfectly - again place the Fan.

Third Level (motherboard test): Just take the motherboard removing CPU,RAM, SMPS - use another same type CPU, RAM and SMPS - if it does not work so it is motherboard problem. If it works may be CPU problem.

Jun 12, 2010 | Gigabyte GA-8LD533 Motherboard

2 Answers

Reset BIOS


In order to reset BIOS you need to remove the CMOS battery located on the motherboard and re insert again

Jun 20, 2009 | Gigabyte GA-8I845GVM-RZ Motherboard

1 Answer

Booting problem


I think the CMOS battery is not connected properly when it is taken off and replaced. Check if the connector on the top is in contact with the battery correctly.

Feb 22, 2009 | Gigabyte Motherboards

1 Answer

My motherboard cant boot-up


did you put the jumper back in correctly ??

if yes then
1.) unplug the system
2.) remove the cmos battery and the rams (memory)
3.) press and hold the power button for 10 seconds
4.) replace the battery and the rams
5.) plug it back in and turn it on
6.) if it boots, enter the cmos setup and load optimised defaults

Jul 14, 2008 | ECS Motherboards

Not finding what you are looking for?
Gigabyte GA-6BX7 Motherboard Logo

Related Topics:

167 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Gigabyte Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...