Question about Compaq Evo D310M 845G P4 Motherboard

1 Answer

Motherboard startup problem!!

Hi my pc will not startup...its going on yes but nothing on screen...i have change the ram and it still do the same only the fans that is running and i here 3 beeps.
it has onboard vga...but i have a pci vga card and the problem still there...thik my boss brake it.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

If your video is running off the card then remove the cable and plug it into onboard vga. Then remove the card from the slot. That should solve it then you will need to reinstall drivers for video card. If your monitor is running from onboard video then you will need to remove the card then try turning it on.

Posted on Dec 25, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi My Dell XPS 1530 Screen remains black at startup


hi

if your Laptop is on and your not getting screen the you have to do two thing

1 remove RAM from the motherboard
2 remove CIMOS battery from the motherboard for 10 to 15 mints

then re fix hope fully your laptop will work

Aug 02, 2010 | Dell XPS M1530 Laptop

1 Answer

Dell Dimension 9200 beeps on startup, with nothing...


A beep code of 3-3-4= Video Memory(RAM) Test Failure that would explain why you get nothing on your screen the first thing you would need to do is disconnect your monitor and try it on another computer. if it works fine then the problem is your video card. If that the case and the video card is intergrated with the motherboard, you will need to repalce the motherboard --- Sorry-- Please vote me a 10 when this works

May 20, 2010 | Dell Dimension 9200 PC Desktop

1 Answer

System hangs upright after Dell logo appears


You will have to troubleshoot and find out where the fault is. Here is what I do….. First, check the Power is ON, cable is OK and IN PC, Then open PC up, and remove all power connections from everything EXCEPT the Motherboard Connector.(s) (Remember where they go, draw a diagram etc) Power the computer up, and does it switch on? NO, Then, remove the RAM, does it Boot up? YES Faulty RAM, replace. If it still does NOT then your Power Supply Unit is probably Faulty.(But it may be the motherboard) either way we need to test more with a known good power supply. With know good PSU, plug this one into the Motherboard Connection(s). Does it work, YES. Problem Solved. OK back to Frst: Because it DID go the PSU WAS OK, The MB was OK & the RAM was OK, Now then we plug in each of the other Items, DVD Hard Drive, etc, etc. One-at-a-time, until we find the one that stops the PSU. (It has protection and will "Shutdown in event of a fault") The one that stops the PSU is your culprit, replace whatever it is.

Mar 28, 2010 | Dell Dimension 3000 PC Desktop

1 Answer

My thinkpad got stuck up while booting & i am getting blue screen. No further processing.


Is there any error message that you can see?What does it say?Or,is it just a blue screen and you can't see nothing? Blue screen can be caused by any hardware,software,poorly written device drivers recently installed and accidently shutting down of PC. If you can't see anything then take out the battery and press the power button for about 60secs.Startup without the battery first using the adapter and then see.If you still see the same blue screen then try the other options:
I want you to press F8,at startup, to bring up the advanced boot option and select "last known good configuration". Go to the BIOS setting pressing the DEL key at startup and select Load setup defaults [you might find that option in EXIT ]. Try removing any extra hardware attached like scanner,printer,pen drives etc.Later attach them again one by one and switching off and on the PC just to make sure which hardware is gone kaput. If you are able to startup the computer,use the SYSTEM RESTORE function to go back to previous date when your pc was working fine.This is to make sure you don't end up getting a blue screen at startup,again. The last option would be installing Windows OS. You can try and change the RAM sticks,if you have two then remove one n then start,do the same with the other RAM.

Jul 20, 2009 | Lenovo ThinkPad T61 Notebook

1 Answer

Problem with NVidia GeForce4 MX 4000.


Hi!
Your old Rage Pro is an AGP 2x, where the Nvidia is an AGP 8x.

The Nvidia is probably not compatible with your motherboard.

Also, I think Nvidia needs much more than 320 Mb ram.

Hank


Jun 09, 2009 | Computers & Internet

1 Answer

NF7-S2 No POST on startup. Can Not get into Bios


In that case the motherboard itself is faulty replace it..

Jun 08, 2009 | Abit nForce2 NF7-S2 Motherboard

3 Answers

NFORCE3-A CPU fan & LED come on, nothing else, no beep or video


If the RAM is incompatible with your board then yes it would not allow a boot. Make sure your front panel power wire is plugged into the proper spot on the motherboard and retry. If it's the RAM then you will still have the problem. If it was the wire loose or in wrong spot then it should work. Hope this helps & please remember to rate my answer. Thanks.

Dec 27, 2008 | EliteGroup nForce3-A Motherboard

1 Answer

PC starts up, afterlogi n locks up. Afr restart no signal to moni


Remove the RAM from socket. Clean the RAM contacts with pencil eraser & then refit RAM.

Hope this solves the problem..

Nov 29, 2008 | ASUS P5S800-VM Motherboard

5 Answers

Hp motherboard startup problem!!


hmmm my sussgestion in yourr case is that, don't attach all things at once. do the following step bye step.

Step 1). Attach SMPS (power supply to the board), Front Panel Connectio, and an in built speaker and CPU (don't add RAM, HDD, FDD, VGA Card or any thing els)

Power on and watch/Listen carefully:

Case 1: if you can hear a long beep, then your CPU and board is OK

Case 2: No beep means CPU or board is faulty. Try to Reconnect CPU again and do step 1.

Step 2) Now power off and add RAM only.

Power on and watch/Listen carefully.

Case 1: if you can hear the ok beep it means till now your RAM is Ok
otherwise clean your RAM connection and add it again.

Further you can add your VGA, HDD CD-ROM/DVD, PCI Devices etc. and easily short-out your problem.
For your help here is picture of general moherboard with connection details. 86c6af2.jpg
Thanks
Iqbal

Mar 19, 2008 | HP Compaq Motherboard

1 Answer

E machine no power


Make sure the RAM is seated, the CPU, any video card and the Power supply is properly connected.

If you power it on, still get no POST (beep at startup from the PC speakers) its time to replace the motherboard.

Feb 01, 2008 | E-Machines eMachines Desktop PC

Not finding what you are looking for?
Compaq Evo D310M 845G P4 Motherboard Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18386 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...