Question about Olympus m:robe MR-100 Digital Media Player

2 Answers

Help!! i have an olympus mr-100 and i think i may have accidentally deleted a file that i need to run it. when i turn the player on it says invalid/missing file and won't start up. what can i do?

Posted by on

Ad

2 Answers

Copied from another forum; It's a simple fix all you have to do is format it and reinstall the firmware on the mrobe to get your computer to recognize your morobe. 1. hold down your power button 2. press the reset button with small tool. (don't let go your power button) 3. plug it on the cradle with usb connected to computer 4. let go your power button 5. batter charging logo should show up 6. press power button again, your computer will recognize your Mrobe 7. go to mycomputer and format your Mrobe if you can't format it because windows won't let you, then just erase everything manually. 8. reinstall the firmware

Posted on May 06, 2007

Ad

Upload the firmware again

Posted on Apr 23, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi. My name is Natalie. I got an m:robe for my 16th birthday at MTV'S TRL. Today, I just plugged this in to my computer and i deleted songs, put some in, and now, its saying INVALID/MISSING FILE. After you...


okey..try this..i got the same problem and i managed to rectify tht using this method..check it out anyway...first of all try to format your player in ntfs filesystem and http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index extract the files to your player and then
install the m:trip software from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
after tht install the firmware http://www.olympusamerica.com/files/oima_cckb/MR100_FirmSysUp_213.exe..before installing the firmware make sure tht u reset the player ..after following all the instructions of the firmware try to synch the player to check whether it detects music and finally restart your m:robe to take effect..!!

Dec 29, 2009 | Olympus m:robe MR-100 Digital Media Player

5 Answers

M:robe error invalid/missing file


hello, i had the same problem. recently, i had deleted all the files off of my mr-100. i downloaded this file.
http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
Once you unzip it, drag the System Folder and the Index.mum file directly onto your m:robe. then pull it off the dock. you might have to push reset.
i couldnt get the "invalid/missing file" screen to go away for a while. if you slide the hold button into the hold position and then push the little reset button on the bottom, it will remain off and you can put it on the dock, then it will connect to the PC.

Aug 15, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Olympus m:robe MR-100 Digital Media Player


hey.
just re sync the m:robe and it should work.
i had this problem with mine and it was saying that coz i had gone over that maximum capacity that it could hold.
hope this helps.

Mar 27, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Olympus m:robe MR-100


having the same problem because i losted my headphone and my mr-100 does not work, how can i use it with the other headphones

Nov 06, 2007 | Olympus m:robe MR-100 Digital Media Player

1 Answer

M:Robe not ejected from XP,, help!


look for a tiny pinhole and insert a pin while powered up to reset the device

May 27, 2007 | Olympus m:robe MR-100 Digital Media Player

1 Answer

HELP


Did you go to Olympus's m:robe site and download the firmware and install it again?

Feb 01, 2007 | Olympus m:robe MR-100 Digital Media Player

1 Answer

M robe Window pop up


try to update the firmaware and then format it with the help of tht..!!

Sep 27, 2006 | Olympus m:robe MR-100 Digital Media Player

1 Answer

MR-F10 PLAYER.. PLEASE HELP


open my computer and riht click on your drive when you see it and select format.

Jun 20, 2006 | Olympus MR-F10 (512 MB) MP3 Player

Not finding what you are looking for?
Olympus m:robe MR-100 Digital Media Player Logo

Related Topics:

325 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75767 Answers

pankaj rautela
pankaj rautela

Level 3 Expert

1252 Answers

Are you an Olympus Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...