Question about Car Audio & Video

1 Answer

YEs i have a Kenwood X592.And my subwoofers only beat when the tuner is on.when i place a cd or my jump drive in all it does is play the music.the subs dont work

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

You have the remote amplifier turn on wire hooked up wrong. The power antenna goes off when the radio does... so it will lose power when you put in a cd or go to aux.
install the blue wire labled AMP. or REM.
Problem solved.

Posted on Dec 24, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenwood kdc-x592 No sound on CD and..


your amp turn on is hooked to the power antenna wire. Swap the blue wires and youll be good to go. Since the power antenna is not needed, when the radio goes off tuner, the 12V signal is turned off. and your amplifier will also then lose its remote turn on.
Reverse the 2 blue wires.

Dec 28, 2008 | Kenwood KDC-X590 CD Player

1 Answer

My kenwood "kdcmp628" reads the Cd and the equilizer shows the music playing but no sound is coming out. same with the Aux. input shows music playing but no sound. the speakers work because in...


Do you have more than one output? Does the radio have its own amp (it will have cooling fins on the back)? If yes to the first Q, its fixable. Yes 2 the 2nd Q, its trash.

Aug 22, 2008 | Kenwood Car Audio & Video

1 Answer

Tuner works but when i play a cd it shows that it is playing but no sound comes out this cd player is brand new


Take it back for a refund or replacement, If you have speaker output on the tuner,their is no reason or why it shouldn't give you tunes when you insert a CD.
Regards, Paul

Jun 12, 2008 | Kenwood Car Audio & Video

3 Answers

Kenwood kdc-x592


They dont work with classic ipod for direct ipod connection, also try updateing the firmware in your ipod this is a common problem, deck looks sweet tho eh?

Jun 12, 2008 | Kenwood KDC-X590 CD Player

1 Answer

USB and CD Player Stopped Working


Checa en el manual si no activaste un candado con el usb.

Apr 09, 2008 | Kenwood KDC-X591 CD Player

1 Answer

Kenwood receiver/sub problem


The amp's remote turn-on wire is probably connected to the blue wire coming from the back of the stereo - this is intended for a power antenna, which is why it only works when listening to the radio. Disconnect it from the blue wire and connect it to the blue/white wire coming from the back of the receiver and you should be good to go.

Sep 21, 2007 | Kenwood KSC-WD250 Car Subwoofer

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4989 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Marvin
Marvin

Level 3 Expert

82149 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...