Question about Abit KN8 SLi Motherboard

1 Answer

Have abit - kn8 put 2 gig memm in powered up no picture think I have wrong video card do you know proper one

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 56 Answers

Hey there,

As per ur question, this problem occures due to following reason:

1. When ur data cable of ur monitor is bad : Try another data cable this causes only to blink LED of ur monitor which not allows any graphics to display.

2. Your RAM can also be responsible for this problem: If your RAM goes Bad then it doesnot allow any graphics file to load and thus causing not to display anything on ur monitor screen as well as ur system keep restart at POST (Power On Self Test) Operation (When VRAM driver is not loaded.

and the last reason is:

3. Your system is not able to recognise your Graphics card due to Either IRQ inteferance or ur graphics card hardware problem (caused due to bad of VRAM installed on ur graphics card): Remove ur graphics card from expansion slot (PCI-E/AGP)and then plug monitor data cable to normal serial port available in the motherboard (Resides back side of ur system).

Thanx

Gimme ur acknowledge by rating me.

--
Romy Decostza

Posted on Dec 24, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

KN8-Sli Video Won't work..Checked Power & Graphics card


Bios upgrade on the board, or video card. And have you had the mother board checked to make sure all the caps, v-regs and everything are fine?

Jul 28, 2009 | Abit KN8 SLi Motherboard

1 Answer

ABIT KN8 Motherboard will not start


Seems like the start-button or the wire connected to it is broken instead of the mobo. Basically when you press the start button you short the 2 cables together. Try replacing any shabby looking parts of these 2 cables, and if here aren't any, try to replace as much of the cables as you can. Just try some basic copper-wire, preferrably insulated, and that should do the trick.

Jul 22, 2009 | Abit KN8 Ultra Motherboard

1 Answer

Abit kn8 ultra mb no post one beep


Trying your peripherals one at the time is the way to find your problem, Memory first - one beep is good, If your mb has onboard video use it first. if not check the settings in the BIOS may be a shared memory that is not set right. Make sure your memory is computable ck one stick at the time.

Jul 18, 2009 | Computers & Internet

1 Answer

No boot


if you had received a cd with the card that contains drivers i would replace the old vga card and, assuming it boot s okay, load the CD. after this shut down, swap cards, then reboot. 

Feb 07, 2009 | Abit KN8 SLi Motherboard

2 Answers

KN8-SLI newly installed, beeps but no start-up


Sounds like a bad or wrong stick of memory

Dec 21, 2008 | Abit KN8 SLi Motherboard

1 Answer

Abit kn8 sli motherboard won t boot up


PULL OUT THE WIRE FOR A POWER SWITCH ON THE BOARD AND TRY TO SHORT BOTH PINS WITH A SCREWDRIVER

Oct 17, 2008 | Abit KN8 SLi Motherboard

1 Answer

Problems with pci-e video card.


Try reinstalling the PCI-E drivers or AGP drivers (if you are using that interface) from your motherboard cd and see if there are any problems with that. Check device manage under system to see if there are any red x or yellow flags next to any hardware devices.

Jul 15, 2008 | Abit KN8 Ultra Motherboard

1 Answer

One long beep.


  1. Leave the memory slot closest to the processor empty and try booting again. Award bios 1 long beep is memory error as the first 64K of the ram stick closest to th processor is accessed first. since you have tried different ram in different locations, let's rule out the board.
  2. If that doesn't solve anything try a different power supply. Sometimes (Phoenix) gives a long beep when system board or power supply are bad.
  3. Now if nothing else has worked it is probably tour mother board.

May 16, 2008 | Abit KN8 Ultra Motherboard

2 Answers

Motherboard ABIT KN8


i dont know about the red light, but all main boards these days have a built in protection if the cpu fan quits. check the cpu fan connection, ensure that it and the heat sink are dust free. if still no go. update  your question with exact info..e.g. does absolutely nothing.. how many beeps you hear..how long b 4 it dies.. final note: be careful what you touch.. static can harm more that most think and the oil from touching can retain heat.

Oct 29, 2007 | Abit KN8 Ultra Motherboard

Not finding what you are looking for?
Abit KN8 SLi Motherboard Logo

Related Topics:

135 people viewed this question

Ask a Question

Usually answered in minutes!

Top Abit Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you an Abit Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...