Question about APS787 Prestige Remote Start and Security System w/Keyless Entry

1 Answer

SYSTEM HAY WIRE

MY AUDIOVOX ALARM STARTED ACTING UP LATELY AND NOW EVERY TIME I HIT THE BRAKES THE ALRM GOES OFF AND I CAN NO LONGER START THE CAR WITH THE KEY. hOW CAN i TEMPERARALLY DISCONNET THE UNIT TO GET MY CAR HOME??

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi and welcome to FixYa,

Initially, pls try to remove the ground (-) terminal of the battery. But pls be informed that this will also reset the engine's computer and possibly the car stereo would be requiring a security code.

Pls post back updates/development.

Good luck and Thank you for using FixYa. Happy Holidays.

Posted on Dec 24, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have the PROOE4BS and my remote got water on it and the remote doesnt work but everytime i get into the car the alarm goes off and my car wont start. Is there any way i can bypass the alarm to start the...


Look under the dash for a small button or toggle switch. Put the key in the ignition, turn the ignition on, and press the button or flip the switch. That will put the alarm in valet mode to get you by until you can get a replacement remote. Reverse the process after you've replaced the remote.

Jul 06, 2011 | Car APS921 Remote Starter - Keyless Entry

1 Answer

I have a new prestige APS-57C remote starter installed in a 2009 Hyundai Santa Fe and I have a problem with the factory alarm going off every once and awhile. The majority of the time everything is fine,...


Maybe the installer did not hook up the remote starter unit to disarm the factory security system upon entry or remote-starting. Ask the installer to double check that part of the install as it would cause the factory security to trigger even though you unlocked the vehicle with the remote start unit remote.

Jan 25, 2011 | Prestige Remote Start

2 Answers

When use remote starter to start car, factory alarm goes off. How can I use the remote starter without this happening?


It sounds as if your vehicle's factory alarm is not disarming before the remote start sequence. You will have to disarm the factory alarm before start. On most vehicles there is a disarm wire, usually in the door that operates with the key cylinder. To test, probe the wire at the key cylinder while unlocking the door with the key. Some vehicles have the disarm wire in the driver's kick panel, but they operate the same way (with the key cylinder). Other vehicles can be disarmed with pulsing the key sense wire. Some vehicles do not have a factory alarm disarm wire,i.e. some Subaru and GM cars and trucks. They can only be disarmed through data modules. More information on the year/make/model of your vehicle will be needed to accurately solve your problem.

Nov 08, 2010 | Prestige Remote Start

1 Answer

Prrestige Car alarm


press function (f) on your remote and Unlock at the same time for one second. as long as you have the two way remote it will work

Dec 16, 2009 | Car APS997A Two-Way Remote Start and...

1 Answer

Hi ... My hyundai sata fe has a Prestige Keyless Remote ... and I bought the used car about 10 days ago... Just now when I treid to start my car it dose't start ...adn the alarm goes of randomly and my car...


What you need to find is the valet button which i believe is the blue blinking LED that should be in the dash and it blinks when you arm the system. So try this.. disarm the system and get into the car like normal than put the key into the ignition turn the key to "run" and press and hold the blue LED button till it turns solid. You are now in Valet mode which means the alarm is OFF. Now try starting the car and see if it starts all the time. If it doesn't start and the little blue light is on solid than we have other problems. Because with the alarm in Valet mode the starter disable feature is turned off. However if it does start all the time and gives no problem you might have a loose ground that has to be tightened up or other wiring issues. Now for the alarm going off at random times, you have whats called a "shock sensor" that is adjustable. What this boxs job in life is is to wait for any "impact" like a breaking window or something hitting the car. Notice i didn't say motion. The shock sensor is adjustable and this could be the random going off problem. The shock sensor would be a little box zip tied to a wire loom under the steering column. let me know... mark

Aug 15, 2009 | APS20B Prestige Keyless Remote Alarm

1 Answer

My alarm keeps going off, but works. car won't start


If the car won;t start imediatly after instal its the installation if its just started then it probably is the battery which if running below true 12volts will also be the cause of the alarm going off. Just for a test hook up the car to another car via good jumper leads and then retest the starting etc.

Apr 19, 2009 | APS787 Prestige Remote Start and Security...

1 Answer

Aps997a problem


Sounds like a bad ground on the alarm system
Heres the manual in case you need it.

http://www.audiovox.com/manuals/installation/1287402.pdf

Dec 17, 2008 | Car APS997A Two-Way Remote Start and...

1 Answer

Prestige aps-57 remote start...car won't start


Hello hope this can help you. First check the starter wire, it is tan/lt blue located at the ignition harness. usualy during installation of the remote start system this wire is cut leaving you with two ends. one wire is coming from the ignition switch the other is going to the starter. the brain of the alarm hooks into both of these wires. if the repair man cut the wires from the brain and spliced them together he has just put the system back to OEM status leaving the alarm no way to engage the starter. I believe that may be where the problem lies but if not then I would say check your immobilizer bypass module the repair man mave have diconected that.

Thank you,
Luis

Dec 01, 2008 | Prestige Remote Start

Not finding what you are looking for?
APS787 Prestige Remote Start and Security System w/Keyless Entry Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audiovox Vehicle Parts & Accessories Experts

Larry Spears
Larry Spears

Level 3 Expert

625 Answers

xxxxxx xxx

Level 3 Expert

4748 Answers

The Knight
The Knight

Level 3 Expert

71117 Answers

Are you an Audiovox Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...