Question about ICOM Informatique Audio Players & Recorders

Open Question

Lost TX ability with Icom Commandmic II

I have an Icom CommandmicII used in conjunction with an Icom 402 VHF which will no longer transmit. I have been told by receiving stations that my signal was weak when using the CommandmicII, but OK when using the Icom402. I have flushed the mic to remove any salt build up, to no avail and have eliminated the possibility that the cable between the remote mic and the 402 is the problem, by trying to transmit with the remote plugged into the back of the 402. All other fetures on the remote mic work fine.

Can you suggest anything else I can try before I purchase a replacementreplacement?

Thanks.... Mike

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

SOURCE: "weak signal" on my RCA scenium

Hey! I have the same problem as you. But! this would happen only when I got a power outage. Unplug the TV for a couple of minutesand all was fine. For the last 5 day I have no TV. I have tried everything. All the out on the TV and I still get unusable signal. My rep told me to unplug for 24 Hours. Still didn't work. My menu option work as well and every time I put the TV on, off or if I change the input sound will come on for 2 seconde and stop. If I find the salution I will let you know. Gilles Ottawa

Posted on Apr 12, 2007

Ad
  • 1 Answer

SOURCE: No sound from receiver TX-SR604

Make sure that the zone 2 audio source is not digital

Posted on Dec 22, 2007

  • 4234 Answers

SOURCE: Onkyo TX-DS838 Issues

The problem here is that the output amplifier section has a problem. This is detected internally and the system shuts down in a "protect" mode. The output section really only kicks in when you attempt to bring up the volume. Another possibility is a problem in the "front end" where DC current is being passed to the amp section. Without takeing measurements, it is difficult to determine the exact cause. This should be a relatively stright-forward repair for a service shop and should cost about $20-$40 in parts plus the local labor charge.
Dan

Posted on Mar 17, 2008

biigg53566
  • 98 Answers

SOURCE: No Signal on Lubbock, TX channel 11.1 but receive all others

When the Government decided to make all stations go digital, most places we're telling about the change over. But what they forgot to mention to the ones like you that you may have to change your outside antenna. They make antenna just for picking up digital signal. So you may have to change that also. be Sure and check the cable going from the ant. to back of the converter box is in good condition or may have a break somewhere that could cause more trouble. If you see any bad places on the cable you may want to replace it now when you do the antenna.
biigg53566

Posted on Feb 19, 2009

  • 121 Answers

SOURCE: lost my set up mic

Page 67 of your manual will give instruction on the manual setup of your system. If you do not have your manula please look here:

http://www.onkyousa.com/download/own_manuals.cfm?cat=Receiver


Posted on Mar 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ic m505 not receiving


turn the squelch down? the RF gain down too
do you have an attenuator turned on ?

Apr 01, 2014 | Icom IC-M505 - VHF/DSC Marine Transciever

1 Answer

Icom m36 will not receive. Speaker makes noise with squelch all the way up but just won't receive anything including weather.


You may have the CTCSS tone squelch enabled so unless a station you're listening to is encoding CTCSS tones, you won't hear the traffic you're expecting.

Oct 28, 2013 | Icom IC-M36 VHF Marine Radio

1 Answer

My icom 706 mk2g transmits on VHF uhf but not on HF whats the possible problem


My icom 706mk2g does no give me hf power on the hf bands but on uhf is working wel.
On the s meter the last blok is turn on.
Reseiver is working wel.
Wat can it be?? Transistor Finals broken???
The two srfj?

May 19, 2013 | Icom IC-706MKIIG

1 Answer

Dear sir I HAVE VHF MARINE TRANSCEIVER IC-M34 for 2 years ago, suddenly, I can't receive any signal ( transmitting without receiveing ) but if I set the squelch to 0 level I can reveive signals and...


This is a front end issue that has to be remedied by a radio tech or the factory. The front end is the receiver and it takes special tools and equipment to test and calibrate it correctly,, The only thing you can do is check the ICOM page to see where it can be serviced.

Nov 27, 2017 | ICOM Informatique Floating Hand Held Vhf...

1 Answer

I have an ICOM IC M505 marine VHF which is the closest model to the one described below. It is less than 3 years old. The channels have been very quiet including channel 16. This prompted me to test the...


Probably not the squelch but the speaker on the VHF. These radios are famous for crapping out when getting wet.
Try listening to the weather radio VHF ch 01, 02, or 03. depending on your location and play with squelch.. Keep in mind they do make external speakers you can hook up.

Jul 24, 2017 | Icom IC M504 Black Submersible PLUS Marine...

1 Answer

Icom IC-M34 transmit correct but do not receive if sql is above 0


Sound like a speaker problem, dosconnect the speaker and check it with a meter, it should read 8 ohm. Good luck.

Mar 13, 2011 | ICOM Informatique Floating Hand Held Vhf...

1 Answer

I have an ICOM-504 . I can transmit but I can not receive any chanels even the WX is not receiving


Hello,

I had the same problem and traced it to a bad connection between flex cables and boards.It seems the SQL signal from the Rx board is not reaching the processor on the front panel. Check all connections (reseat all cables) and try again.

servstan

Aug 09, 2010 | Icom IC M504 Black Submersible PLUS Marine...

1 Answer

M402 didnt receive the gps signal transmitted by garmin 72 via nmea 2.0


Check the wiring again. Installing my M422 needed to switch the polarity of the NEMA input from my GPS75. May be similar problem

Oct 23, 2009 | ICOM Informatique Icom IC-M402 VHF Marine...

1 Answer

I have an icom m304marine vhf with a shakespeare


Sound like you have an antenna issue. Try a different antenna with coax. If the problem is still there, than you have a problem with the radio. Icom makes really good marine radios but you could have a defective one.

Jun 30, 2009 | Cobra Mr F75b Marine Vhf Radio Fixed Mount...

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top ICOM Informatique Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5594 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75898 Answers

Are you an ICOM Informatique Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...