Question about Microsoft Office Outlook 2003 for PC

2 Answers

Outlook.pst SEEMS to be hidden

When I do a Search (with the search-also-hidden ON) I can find my outlook.pst. However, when I use Windows Explorer to look in the sub-directory, I can not see it. I have already set Show-hidden-files ON.

I want to make sure it is backed up when my scheduled back up software is executed.

Thanks!

Posted by on

  • Tribble2 Jan 08, 2009

    I have the same problem.

    It is on my company Computer, Outlook 2003.



    I have a work around: export your PST contents to a PST file. Now, use that new file instead of the old for handling your mail, etc. This file will be visible in the directory.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have found out there are two paths on my computer

C:\Documents and Settings\USER\Application Data\Microsoft\Outlook

C:\Documents and Settings\USER\Local Settings\Application Data\Microsoft\Outlook

Note one has Local Settings in it. This folder contains the default directory for the outlook files. Mine were split between the two directories.

Posted on Jan 12, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Microsoft Master
  • 4,806 Answers

Hi there
When you find the file all you have to do is copy the file to your documents, if you have to right click on it, go to properties and uncheck "hidden" you will then be able to view the file and copy it to a flash drive or any other removable media, Microsoft do this for security reasons

Kind regards

Posted on Dec 23, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

9 Answers

Migrate Apple Mail Email Database to Outlook in Windows


Hi , u need for that a mail converter , follow the link and download the software it s free . Good Luck
Aid4Mail MBOX Converter

Mar 25, 2014 | Microsoft Outlook 2010

4 Answers

Mac Mail migration to Windows Outlook 2010 Can


Having a google search can land you in a pool of solutions for your problem.

Or you can use applications to solve your issue.
There are various applications available for this problem. Have look at one I know:-

Apple Mail to PST Convert - Convert Apple Mail Emails to Windows Outlook PST


Hope this helps
Thank you

Sep 21, 2013 | Microsoft Outlook 2010

1 Answer

Mail Import to Mac mail How can I transfer emails


Your best move would be if you search for your problem on some search engine that you use.Typing "Convert Pst To Mac Mail" will land you in several solution.


Or you can simply visit apple online store for this problem have a look:
https://itunes.apple.com/in/app/pst-converter-pro/id446401009?mt=12


Hope this will help you.
Thank you

Sep 06, 2013 | Microsoft Outlook 2010

5 Answers

Apple Mail Email Export


Having a google search can land you in a pool of solutions for your problem.
Or you can use applications to solve your issue.
There are various applications available for this problem. Have look at one I know:-
Apple Mail to PST Convert - Convert Apple Mail Emails to WIndows Outlook PST
Hope this helps
Thank you

May 26, 2013 | Internet & Communication Software

1 Answer

My Outlook is too slow


There are a few simple steps you can take to keep your Outlook running smoothly. If your Outlook is slow and unstable, it can put a serious drain on your productivity and even elevate the stress level. So take a few moments to get it shape.
1. Keep your PSTs at a reasonable size
With Outlook 2003 and 2007 you can create “new style” PST files which do not have the old 2GB limit. However, for best performance, we still recommend keeping your PST files relatively small and not letting them grow too much above 1GB.

2. Disable Add-ins you are not using
3. Compact your PST files

4. Enable Cached Exchange Mode
If you are using an Exchange-based mail account, enabling Cached Exchange Mode will likely improve Outlook responsiveness.

6. Keep an eye on your Desktop Search Indexers
Using products such as Windows Desktop Search and Google Desktop Search is a great way to be able to quickly find email messages

7. Keep your computer up to date with patches and Service Packs

8. Reset Outlook cache files

9. Disable RSS feeds in Outlook
•Open “Tools->Options->Other->Advanced Options”
•Uncheck “Sync RSS Feeds to the Common Feed List

Hope this Helped
-Keiffertech

May 11, 2010 | Microsoft Office Outlook 2003 for PC

1 Answer

Outlook Express


Empty the Outbox in Outlook Express, move any messages you want to Send later to the Drafts folder.

Close Outlook Express.
Do a Search for .dbx files.
Search:
  • Start > Search > For Files or Folders > All files and folders,
    In the field for: all or part of the file name
    Key in:
    .dbx
    Below that, click on More advanced options
    in the field: Type of File, select (All Files and Folders)
    place a checkmark in:
  • Search system folders
  • Search hidden files and folders
  • Search subfolders
    click Search

Locate the Outbox.dbx file and Sent Items.dbx file and delete it.
Restart Outlook Express, a new Outbox.dbx file will be created.
Send yourself a Test message to see if it leaves the Outbox.


You may need to enable Show Hidden Files and Folders to see the .dbx files.
Windows XP:
  • Open My Computer,
    Tools > Folder Options > View tab,
    under Hidden Files and Folders, verify Show Hidden Files and Folders is selected.
    Remove the check mark for Hide Extensions for known file types.
    Apply, OK to save and close.

Jun 18, 2008 | Microsoft Office Outlook 2003 for PC

1 Answer

Outlook problems


Empty the Outbox in Outlook Express, move any messages you want to Send later to the Drafts folder.

Close Outlook Express.
Do a Search for .dbx files.
Search:
  • Start > Search > For Files or Folders > All files and folders,
    In the field for: all or part of the file name
    Key in:
    .dbx
    Below that, click on More advanced options
    in the field: Type of File, select (All Files and Folders)
    place a checkmark in:
  • Search system folders
  • Search hidden files and folders
  • Search subfolders
    click Search

Locate the Outbox.dbx file and Sent Items.dbx file and delete it.
Restart Outlook Express, a new Outbox.dbx file will be created.
Send yourself a Test message to see if it leaves the Outbox.


You may need to enable Show Hidden Files and Folders to see the .dbx files.
Windows XP:
  • Open My Computer,
    Tools > Folder Options > View tab,
    under Hidden Files and Folders, verify Show Hidden Files and Folders is selected.
    Remove the check mark for Hide Extensions for known file types.
    Apply, OK to save and close.

Jun 18, 2008 | Microsoft Office Outlook 2003 for PC

3 Answers

Outlook pst file creation and export


All your mail, your contacts, your calendars, and almost every other detail of your life is in Outlook. To make sure you don't lose all this in case of a hard disk crash or some other disaster, you can create backup copies of your Personal Folders (.pst) files — that's where Outlook stores all the essential data.
Back Up or Copy Your Outlook Mail, Contacts and Other Data To create a copy of your mail, contacts, calendar and other data in Outlook for backup or copying:
  • Go to your Outlook folder in Windows Explorer.
  • Highlight all files ending in ".pst".
    • Make sure in particular your selection includes "outlook.pst" and "archive.pst".
  • Select Edit | Copy from the menu to copy them.
  • Open the folder where you want to put your backup copies in Windows Explorer.
    • Ideally, this will be on another computer, on a removable disk stored far away from your home, somewhere on the Internet, or at least on a different hard disk.
  • Select Edit | Paste from the menu to paste your .pst files to the backup location
Restore from Your Outlook Backup Your backup copy of Outlook data is now in place, ready to be restored when you need it.


Restore Outlook Mail, Contacts and Other Data from a Backup To restore your mail, contacts and other data from a backup copy of an Outlook PST file:
  • Select File | Import and Export... from the menu in Outlook.
  • Select Import from another program or file.
  • Click Next.
  • Highlight Personal Folder File (PST).
  • Click Next again.
  • Now use the Browse button to select the backup copy of the PST file you want to recover from your backup location.
  • Make sure Replace duplicates with items imported is selected.
  • Click Next.
  • Finish the import process with Finish.
Usually, the default import settings work fine, but you may want to tweak them to suit your needs.
----------------------------------------------------------------------------------------------
check this important link also where you can download a software to backup your outlook..
http://office.microsoft.com/en-us/outlook/HA010875321033.aspx
--------------------------------------------------------------------------------------------------
I hope you are satisfied with Fixya technical support.
It will be highly appreciated if you could take a minute and provide us your feedback..

May 07, 2008 | Microsoft Office Outlook 2003 for PC

Not finding what you are looking for?
Microsoft Office Outlook 2003 for PC Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Internet & Communication Software Experts

Alex Krenvalk

Level 2 Expert

401 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Internet and Communication Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...