Question about Computers & Internet

1 Answer

No Video on a ASRock K7S41GX

I installed a motherboard for a customer. . .  After installing i start the PC there was no video or beep codes. . .  The processor runs at 333MHz it's an AMD Athlon XP with 512 MB of memory. . .

Posted by on

  • Anonymous Mar 01, 2009

    hi everbody

    i am using also this old tech also but ..... i have no video with the same motherboard(ASRock K7S41GX).....help meeeeeeeeeeeeeeeeeee..!!

  • Anonymous Mar 18, 2009

    I have a Gateway with an AMD 64X2 processor. When I turn the computer on there is not display and no beeps occur. There is green flickering from the disc drives but the activity light is a constant orange and then it goes away.

    What could be the problem?

    Help and Thanks

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 63 Answers

333???/ why are you using 15 year old technology?
Anyways try to reset/clear your bios setting and if you get video then, try to make sure that the Onboard video is set to default or it may be looking for a video card.
the good thing is that you can get a 10-15 year old vid card for about 5 bucks or less on EBAY!
heck you can get an entire 333mhz systems for about 10 bucks on ebay! plus 30 or so for shipping. LoL

Posted on Dec 23, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am putting together an ASRock mobo. I am told NOT to use a 3.3v AGP card. as it will damage the board. ASRock K7S41 / K7S41GX. N Videa replys are not specific. I have 3 AGP video cards and have no idea...


Hi, you can download a manual here:
Your mainboard has AGP slot.
  • 1 slot for AGP 8X/4X 1.5V

  • http://www.asrock.com/mb/overview.asp?Model=K7S41GX

    http://www.nvidia.com/page/geforce2mx.html

    The to first one is AGP.
    The last one is PCI-E

    Graphics Processor: NVIDIA GeForce2 MX 200

    NVIDIA Model Number: 8859

    Memory: 64MB

    Outputs: DVI

    Interface / Slot Type: AGP




    • Installed Memory: 32
    • Interface Type: Video - 15 pin High-Density D-shell (VGA)
    • Video Chipset: NVIDIA GeForce2 MX400
    • Slot Type: AGP

    GeForce MX4000 Bus Type PCI Slot Memory on Board 64 MB DDR RAMDAC Support 270 MHz Max. Resolution 2048x1536 8/16/32 bit colors with 60Hz (Analog) Memory Interface 64-bit Display Output Dual VGA
    (1x On-Board VGA,
    1x MD9-pin port supports 1 x VGA) Operating System Support Windows® XP/2K/98//Me/NT 4.0

    Aug 28, 2011 | Asrock K7S41GX Motherboard

    1 Answer

    Three beeps at interval no thing on monitor. what can i do? ihad just loaded a new os and was working fine.i shut down and change memory stick.turn back on and hear these beeps.re-install origin memory...


    Beeps are mainly caused by bad, dusty memory module or the port it is connected to. However, since you have tried changing it with a working one and i suppose you already clean it that's fine. One more hardware which causes beeps is the video card. If you have a video card installed, it may be moved when you change the memory module. I suggest you try to reseat the video card as well..

    Hope that works

    Feb 13, 2011 | Asrock K7S41GX Motherboard

    1 Answer

    Half hour after installing XP and turning off, I came back and found computer on, no video and burned out kvm switch. Now board turns on by itself when I plug in computer and there is no bios, beep, no...


    Ouch. Ok first thing to do is unplug the system, clear the CMOS, and unplug the hard drives from the motherboard. plug the power back in and see if it posts. If it doesnt, pull the ram and see if it at least beeps when you turn it back on. If it deosnt beep at that point it looks like you have a dead board.

    Nov 21, 2009 | Asrock K7S41GX Motherboard

    2 Answers

    I just installed a used Asrock K7S41GX board which is working just fine exept I have no sound through my external speakers. The internal speaker on the the board beeps on startup but nothing after that. Do...


    If you hear just one short beep on the onboard speaker it means that everything is fine. You should download the drivers for the onboard sound from Asrock website.

    May 18, 2009 | Asrock K7S41GX Motherboard

    1 Answer

    Need help on asrockmotherboard installation


    i have problem my motherboard asrock k7s41gx i install the os xp service pack 3 but the audio didnot detect and the video card didnot detect how i do to detect the audio and video card

    Apr 01, 2009 | Asrock K7S41GX Motherboard

    1 Answer

    Pci video card


    If you have internal graphics, you need to enter the BIOS and change the vide setting to PCI-E, AGP,Etc.., save and exit the BioS, power off PC, then install video card, make sure all needed power connectors on vide caard are plugged in (some nes cards require a plug from the power supply to be used as well as the power provided from the PCI-E slot)
    gomez73

    Mar 26, 2009 | Asrock K7S41GX Motherboard

    1 Answer

    Asrock K7S41/K7S41GX problem


    2 x DDR DIMM slots
    - Supports DDR400/333 non-ECC, un-buffered memory
    - Max. capacity of system memory: 2GB

    3 beeps is usually either video card related, or memory. be sure your memory is UN buffered, and DDR400 or 333 DIMM not DRam.

    Remove and re-seat your video card as well.

    there should be a troubleshooting guide in your install manual stating the designation of 3 beeps.

    Dec 22, 2008 | Asrock P4VM890 Motherboard

    1 Answer

    Asrock K7S41GX Problem with video card.


    Bigger power supply 450 to 500 watts

    Nov 29, 2008 | Asrock K7S41GX Motherboard

    1 Answer

    Asrock K7s41gx motherboard


    This should be a fool-proof procedure, selecting automatically between AGP or on board video.
    If the other components, especially memory, are installed properly and you're not getting any beep codes, it sounds like a faulty board.

    Oct 22, 2007 | Computers & Internet

    Not finding what you are looking for?
    Computers & Internet Logo

    Related Topics:

    1,171 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Computers & Internet Experts

    Brian Sullivan
    Brian Sullivan

    Level 3 Expert

    27725 Answers

    kakima

    Level 3 Expert

    102366 Answers

    David Payne
    David Payne

    Level 3 Expert

    14161 Answers

    Are you a Computer and Internet Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...