Question about Adobe Photoshop CS2 for PC

3 Answers

How we show shining in the picture - Adobe Photoshop CS2 for PC

Posted by on

  • jcdill
    jcdill May 11, 2010

    Can you please describe in more detail what you are trying to do? Are you creating a drawing, or editing a photo? What do you need to "shine"?

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,879 Answers

Try locating a "WAX" plug-in for PS

Posted on Jan 26, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

It sounds like you're talking about a lens flare, which looks like a bright light shining into a camera. You can find it under filters>render>lens flare.

Posted on Dec 29, 2008

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

A reflection? Or something like a sparkle off a diamond?

The "sparkle" can be created using the star shape from the custom tool. You select the custom tool from the tool bar, then select the shape from the top of the page in the preset manager. You will then draw it out on your page, open the "paths" window from "window" drop down menu. Select the little selection icon (the circle with the dots) from the bottom of the path window box. Then from the tool bar, select the paint bucket and color it in.

Your best bet would be to look up a tutorial from google on this subject.

Posted on Dec 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hw to make my own slide show


YOU MUST GET PICTURES AND PLACE THEM IN THE CREATE A SLIDE SHOW AREA. ONCE YOU HAVE SEVERAL OF THEM HIT CREATE SLIDE SHOW. YOU CAN COPY AND PASTE PICTURES FROM YOUR COMPUTER.

Mar 26, 2011 | Arcsoft Slide Show Maker Digital Picture...

1 Answer

I made and successfully burned my first slideshow. Now I made a second slideshow. When I click on "burn" my slideshow doesn't show up. The picture box there is empty.


go back and see where you kept the first slide show. Rename and move it to a new folder.
now try the new slide show again and see if it works.

Dec 05, 2009 | Magix Xtreme PhotoStory on CD & DVD 6

1 Answer

When I try to use the scratch remover my cursor will not show up on the picture?


I found that if I clicked on the RGB on the lower bar of the screen then the cursor would appear on the picture

Oct 25, 2009 | Microsoft Digital Image Suite 10

2 Answers

Comercial vehicle pretrip inspection picture diagram


http://www.daytonacpr.org/DriverSolutionsPre-TripInspectionPreparationGuide.pdf

Jun 25, 2009 | J River CDL Commercial Driver's License...

1 Answer

What versions of 'picture it' has the cutout tool


I see you are using Picture It! 10. I just upgraded from 7.0 which had the cutout feature. This one allows you to make a cutout but it is a process.
Here are the directions on the help page:

To create a cut-out:
  1. Make sure the StackThe palette in the workspace that shows the layering order of objects. appears in the workspaceThe grey area that surrounds the canvas..
  2. On the Stack, click the object you want to make a cut-out from.
  3. On the workspace toolbar, click one of the following selection tools:
    • The marquee toolA tool that helps you select part of an object in the shape of a rectangle, circle, or other shape. This tool is useful for cropping objects or pictures to a standard shape. marqueetoolbutton.gif
    • The freehand toolA tool that enables you to make a selection by drawing on the canvas. freehandtoolbutton.gif
    • The Edge FinderA tool that enables you to make a selection by tracing along the edges of an area in the picture. edgefinderbutton.gif
    • The Magic WandA tool that enables you to select areas of similar colour simultaneously. magicwandtoolbutton.gif
  4. On the picture, use the selection tool to make a selection.
  5. On the Edit menu, click Copy. arrowblueright.gif Optional: Switch the background picture.
    1. On the Files paletteThe palette in the workspace that holds all currently opened picture files. click a picture. The new picture is opened on the canvas.
    - or -
    1. On the File menu, click Open.
    2. Locate the picture you want, and then click OK. The new picture is opened on the canvas.
  6. On the Edit menu, click Paste. The new object is pasted on the canvas, and it shows up as a new object in the Stack.

Note
If you paste the new object into the same picture you copied it from, it will blend in with the background picture until you move it or resize it.

Tip
You can soften the selection with the anti-aliasA selection option in which the pixels along the edge of a selection can be partially selected. In most cases this makes the edge of a selection appear smoother. or featherTo soften the edges of a selected area by smoothing the transition from selected to non-selected pixels. option, which helps the new object blend in with a new background picture.

May 09, 2009 | Microsoft Picture It Premium 10 for PC

1 Answer

I use windows media player to open e-mail attachments ie: video,audio and pictures.Untill recently i would open the e-mail,click on the attachment,wait for the dialog box to open. I would click "open" and...


>i found this only for PPS file not opening from windows mail but open fine once we save it , try this only for power point files For .PPS files (Microsoft PowerPoint Slideshow)
  • Click Start, type regedit.exe and press ENTER
  • Navigate to the following branch:
HKEY_CLASSES_ROOTPowerPointViewer.SlideShow.11shellShow
  • Right-click Show and click Rename
  • Type the word Open so that Show is replaced by Open command
  • If you have PowerPoint Viewer 2007 installed, repeat the above steps in this key, as well:
HKEY_CLASSES_ROOTPowerPointViewer.SlideShow.12shellShow
  • After changing Show to Open, close Registry Editor window.
For .PPT files (Microsoft PowerPoint Presentation)
  • Click Start, type regedit.exe and press ENTER
  • Navigate to the following branch:
HKEY_CLASSES_ROOTPowerPointViewer.Show.11shellShow
  • Right-click Show and click Rename
  • Type the word Open so that Show is replaced by Open command
  • If you have PowerPoint Viewer 2007 installed, repeat the above steps in this key, as well:
HKEY_CLASSES_ROOTPowerPointViewer.Show.12shellShow
  • After changing Show to Open, close Registry Editor window.
Screenshot ppsopen_vista.gif (Fig 1) Show is renamed as Open

Jan 24, 2009 | Microsoft Windows Media Player

2 Answers

How to use special effects in picture


goto filter>>distort>>difuse glow..and adjust ..
it will give excellent look for closeup photos........

Jan 02, 2009 | Adobe Photoshop CS2 for PC

Not finding what you are looking for?
Adobe Photoshop CS2 for PC Logo

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...