Question about Mercury P4VM800M7 Motherboard

1 Answer

Mercury smps not switching on in the cup often fuse opened

How to solve these problem

Posted by on

  • venkateshs May 11, 2010

    check fuse &power supply

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 44 Answers

Pls don't use mercury smps!!!!!! me and my frns faced problems due to the smps..... that ******* smps damaged my harddisk twice....... pls change the smps...... buy cooler master or corsair..... a bit expensive but good performance and long lasting ones.........

Posted on Jul 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My machine is not starting..CPU fan stops just after starting for 3-4 sec..I am sure that the CPU,RAM and SMPS are OK.Most probably the problem is in the MB.Kindly help me to solve the problem.I am using...


if your power supply is good and has DC output.....i have encountered a leaky capacitor at motherboard near the power supply connector socket...need to replace it esp. if it manifest bulgy appearance..it is a electrolytic type, replace w/ same value, it does affect the power to supply the MB due to fluctuation......try to test run after replacing it..have a nice day...

Feb 12, 2011 | Mercury P4VM800M7 Motherboard

1 Answer

When i press on power button to open my pc no thing open as no electricity contact with it please help me it seems to be aproblemin board


Hello,
You will check the SMPS. Unpluge two dc socket from *********** board.
Ensure the smps perfet or not Follw the link it will present with picture
Just click on http://www.jestineyong.com/?p=267
http://www.ucertify.com/article/switch-mode-power-supply-smps.html
shibuda_24.jpgshibuda_23.jpgshibuda_25.jpg
If you connected to sort the smps,helping with the pic.soon your Smps Fan will run.
For text all the voltage, use multi meter for more knowledge, click here http://www.smpspowersupply.com/connectors-pinouts.html
After testing the SMPS
If your smps bad no harm to open the cover to repair ,just check the fuse inter the SMPS or can go nearest technician.NOTE IT IS VERY DANGEROUS, BECAUSE, YOU CAN GET HEAVY SHOCK. Better to hand over, to any Technicians .
IF YOUR SMPS RUNS WELL
Follow bellow the instruction.
Unpluge the AC power cable
Remove the CMOS Battery.
shibuda_22.jpg
Hold on or press the on off switch for 40 seconds
Install the CMOS Battery.
Go to BIOS setup, for set up bios.
Follow the link
http://www.pcbuyerbeware.co.uk/BIOS.htm

If you can do just set load fail save default.
Or you can make with detail set the BIOS.
http://www.ybet.be/en-hardware-1-23/bios-setup.htm
I will tell you very simple way to set bios just do load fail save default
and set boot priority
!st boot =CD/DVD
2nd boot =HDD.

And press F10 >yes or hit.
I hope *********** board will run soon ,because 80% mother board can solve with this system.
Hope it will help you.

Dec 28, 2010 | Gigabyte GA-945P-S3 Motherboard

1 Answer

Mother board fault


NO problem about..... the mb..

its ok.. The problem may be with SMPS or motherboard...


Contact the from where you buyed your PC..

May 30, 2010 | Mercury P4VM800M7 Motherboard

2 Answers

I have a D946GZIS motherboard. It does not boot whenever i switch it on and press the power button. Also the power led is not glowing. What must be the problem..? pls help ..


Starting at the begining. The wall socket, the plug, the cable, the power socket on the SMPS at the back of your PC, the SMPS, the Output connectors from the SMPS to the motherboard. The power LED not glowing means that the power is not reaching the motherboard. Disconnect and reconnect the power connector on the motherboard. start. No start. Does the fan on the SMPS work? If yes then all components before the SMPS are doing fine. If no then most likely connection socket power cable to the SMPS may be the culprit. This has a lot of load on it. The PC and the monitor both take power from this socket. the answer to your problem lies in the answer to my question whether the fan starts in the SMPS or not. If yes then there is no output from the SMPS and the SMPS need to be given the due attention and if no then there is no power input to the SMPS and various cables and socketc need that attention. In case you need to and can remove and open the SMPS look for bulged or burst capacitors. If found, replace them. Those round cylindrical components.

Nov 27, 2009 | Intel D946GZIS Motherboard

1 Answer

Intel® Server Board SE7501CW2


Might be the prolem with your SMPS not providing proper o/p voltage, change SMPS it will works

Mar 20, 2009 | Mercury Electronics KT266A Motherboard

1 Answer

CPU is not getting started


In SMPS 20 pin Connector please short the green and black wire with a twisterand on the smps. if the fan is rotating then the smps is ok

Jun 19, 2008 | Intel D845GVSR Motherboard

2 Answers

Motherboard


First, verify whether the Power Ram in the Switch Mode Power Supply i.e. SMPS is open. Replace it. Then, next step is whether the fuse inside the Mother Board has blown. If so, replace it with a new one. Normally, the Motherboard is affected with other two problems.

Apr 23, 2008 | Intel Motherboard

2 Answers

No beeps,cd,flopy,monitor-can i use cleaning fluid on mother board?


Dear sir,

Have u changed the SMPS or not? If not change the smps & check it

Max.this problem related to smps only, in somecases problem may with motherboard also

Pl try it

was this soultion useful?show your appericiation by rating it.

Thanks

Mar 17, 2008 | Gigabyte 7nnxp Motherboard

5 Answers

NO DISPLAY


First Remove the Cmos Battery. Then remove external components from motherboard (like Ext .VGA, SOUND, Processor) Using Iso propile Alchol clean the motherboard. then after 1 hour you can give the connection. i will work. i used this method to solve more than 140 motherboard.

Mar 29, 2007 | Mercury Electronics KT266A Motherboard

Not finding what you are looking for?
Mercury P4VM800M7 Motherboard Logo

Related Topics:

334 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Roshan Rijal
Roshan Rijal

Level 2 Expert

361 Answers

Are you a Mercury Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...