Question about Interactive Toy Concepts Polaris Sportsman 800 Remote-Control ATV

1 Answer

Can you tell me where the fuse on my 1999 polaris 400 explorer?

I have a1999 polaris 400 explorer atv and my speedometer,cooling fan,reverse and neutral light and the 4 wheel drive all stopped working at once and i cant find a fuse on the machine

Posted by on

  • hornetmaster Jan 10, 2009

    I just came up with this same problem, put a new battery in it and still go.I will look at the breaker. But to add, could this breaker also have an impact on my starter not wanting to pull over all ther time?
    Thanks for you imput!

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 36 Answers

Check the battery for a shorted out cell.When these machines battery goes they will blow every bulb or almost every bulb.
There is no fuse just a circuit breaker that controls everything.It is located in the rear section inside a black plastic bag.
This may just be the start of a long process to get everything eliminated. Electrics can be a pain but in time you can trace it.

Posted on Dec 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

What is the problem my ATV polaris 400 is stuck in reverse


if real cold there it could be froze . try using a heat gun around the shifter area or hot water then lift on the shift arm

Feb 21, 2015 | Polaris ATV

1 Answer

My Polaris Sportsman 400 cuts off when i put in reverse and my dash + headlights do not work. Where is the fuse box?


YOU PLACED THIS QUESTION UNDER POOL PUMP, BUT I WILL GIVE IT A TRY. MOST OF THE TIME, THE FUSES ARE IN THE HEADLIGHT ASSEMBLY ,, ITS LIKE THE ONLY DRY SPOT ON IT, OR YOU CAN SEARCH NEXT TO THE BATTERY .. THE CUTTING OFF MAY BE A SEAT SWITCH, PULL THE SIDE COVERS OFF AND DO SOME SNOOPING AROUND, YOU MIGHT FIND A FUSE BOX THAT TELLS YOU WHAT FUSE DOES WHAT.ON THE INSIDE OF THE LID. IF YOU HAVE NO LUCK .. TRY YOUR SEARCH AGAIN UNDER THE RIGHT CATEGORY.. OR DO A GOOGLE SEARCH FOR 4 WHEELER CLUBS FORUMS .. THERE A REAL GOOD SOURCE WITH PICTURES !! AND DON'T FORGET ABUT ME .. CLICK ON THE YES AND LEAVE A REVIEW .. COOL AND THANKS MAN .. JAY THE POOL PUMP REPAIR GUY IN LONGWOOD FLORIDA

Jun 17, 2011 | Polaris ATV

1 Answer

1996 Polaris Xplorer 400 will shift into high and reverse but not into low.


I need the direction's for the proper shifting adjustment's on a 1995 Polaris 499 Explorer

Jan 23, 2011 | Polaris ATV

1 Answer

4-wheel drive does not work in reverse when override switch is used on my 1999 explorer atv.


I had a problem on my 500 sportsman ...4 wheel drive just stopped working. Oddly enough it was the speedometer cluster. I got some info online telling me which female connections to jump over with a piece of wire . Four wheel drive works fine now ...dont have a speedometer ...but im not out three hundred dollars for a new cluster.Hope this helps

4x4ever

Oct 18, 2010 | Polaris ATV

1 Answer

Working on a 1999 Polaris Explorer 300, does it


on a polaris 4x4 hawkeye where is the fuse box

Jun 22, 2010 | Polaris ATV

2 Answers

Polaris ATV: battery will not stay charged 1996 400 polars...


The magneto is probably bad if all of the wiring is good.

May 06, 2010 | Polaris ATV

1 Answer

I HAVE A 1999 POLARIS EXPL 400 THAT WILL NOT GO INTO 4X4 ???


The problem sounds like your speedometer. I just fixed mine with the following solution.

Pull the 6 pin plug from your speedometer, On the plug, short the brown wire with the Brown/White wire. Tape it up and do not place back on your speedometer.

Your speedometer will not work but your AWD will.

Let me know if this helps

Joe

Jan 18, 2010 | Polaris ATV

Not finding what you are looking for?
Interactive Toy Concepts Polaris Sportsman 800 Remote-Control ATV Logo

1,434 people viewed this question

Ask a Question

Usually answered in minutes!

Top Interactive Toy Concepts Toys Experts

kakima

Level 3 Expert

100387 Answers

yadayada
yadayada

Level 3 Expert

66744 Answers

ray gallant

Level 3 Expert

39748 Answers

Are you an Interactive Toy Concepts Toy Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...