Question about Microsoft Office Outlook 2007: Windows

1 Answer

Wrong address went into blocksender

I added an address to blocksender and then I emptied that list. Now I wish to retrive that address.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 69 Answers

Should be in your junk mail now. Steve

Posted on Dec 20, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Outlook 2007 Address Book Corrupt


To resolve this issue, remove and reinstall the Outlook Address Book. To do this:
  1. Start Outlook.
  2. On the Tools menu, click E-mail Accounts.
  3. Click View or change existing directories oraddress books, and then click Next.
  4. Click Outlook Address Book, and then click Remove.
  5. Click Yes when you receive the prompt to confirm the removal.
  6. Click Add.
  7. Click Additional Address Books, and then click Next.
  8. Click Outlook Address Book, and then click Next.
  9. Click OK when you receive the message to restart Outlook.
  10. Click Finish.
  11. Click Exit on the File menu to quit Outlook.
  12. Restart Outlook.
  13. In the Folder list, right-click the folder that you want touse with the Address Book (for example, right-click Contacts), and then click Properties.
  14. Click the Outlook Address Book tab.
  15. Click to select the Show this folder as an e-mailAddress Book check box (if it is not already selected), and then click OK

Dec 25, 2014 | Microsoft Office Outlook 2007 for PC

1 Answer

Defunct My Mail List


Aon Hewitt, IBM, Time Warner are some companies that have already moved their retirees to a private benefits exchange. In the coming time, most of the organizations are expected to move towards the same system.

Dec 26, 2013 | Avanquest My Mail List & Address Book -...

1 Answer

Avanquest My Mail List program not supported for MAC


export as text and copy/paste. or vCard which is the most popular

Dec 26, 2013 | Avanquest My Mail List & Address Book -...

1 Answer

Auto add email contacts to address book


Open the e-mail.
Right click on the e-mail adress.
Now you vill find a possibility for adding the mail adress to your adress/contact person lib.

Regards

Nov 18, 2011 | Microsoft Office Outlook 2007: Windows

1 Answer

I added the wrong starting cash.and would like to know how to change it to the right amount


Changing the starting cash drawer count is not a simple procedure. You can clock the employee out. When asked for the drawer count, ignore what is in drawer and enter the incorrect starting amount. Then clock the employee back in and enter the correct starting amount.

If you wish to tidy up the records, go into time management and delete the first clockin record. Then edit the starting time of the second clockin to match the first record that you deleted.

B Mattern
sysadmin@ccybernet.com
Please return and give me a favorable rating if this helps or is of value to you.

Dec 24, 2010 | Pc America Restaurant Pro Express

1 Answer

Once i downloaded and installed CA 2010 Security Suite my internet will not work. the diagnostic tool in IE says internet connection is fine but can't connect to any site. unistalled program and IE is...


you can fix this problem through this way
1. Edit the Host File (all the steps explained below) (check if you are able to connect to internet in safe mode with networking ...if not proceed to 2nd step)
2. Change Proxy Settings (if you're still unable to connect to net)
Reimage works by comparing each and every OS system files with the correct files from a web repository of 25 million Windows components. (since Reimage works by comparing with correct file, it can easily find the hiding rootkit, infact this is what a rootkit remover do......dumps a list of files from your hard disk drive and compares it with the list from the recovery console in order to find a hiding virus) This is the sole reason you can get a PC as good as new once you run Reimage, all other antivirus and antimalware programs just delete the virus....but they don't correct the damage...which results in re-infection and slow performing PC.
Reimage first scans your computer thoroughly; all the files, folders, registry keys and values, drivers, softwares, stacks and then either repair or remove those stuffs that should be there. But it's not just that it does. They have an enormous web repository of application, drivers, system objects, etc. from where they compare your PC's files and if corrupted replace it with the healthy ones.
The problem here is Security Suite virus changed the HOSTS File, or changed Proxy Settings.
1. Mend Hosts file: The HOSTS file is used to translate a host name to an IP (Internet Protocol) address without querying the DNS (Domain Name System) server. In general if you know the host name of the machine that serves the unwanted content, you can redirect it to 127.0.0.1, which is the local IP address of your machine.
For example, assume you have redirected the ad.doubleclick.net ad server to 127.0.0.1. Every time your browser tries to load an image or a flash animation from the ad.doubleclick.net ad server, it will be redirected to your machine instead.
As a result, the browser will not be able to show any content from this ad server. The same message appears when a web site is unavailable for other reasons that HOSTS file blocking. The HOSTS file is named 'hosts' and editable with any text editor, such as Notepad or Wordpad.
The file generally appears at: •'C:\Windows\System32\Drivers\Etc\hosts' on Windows XP
Before editing, backup the current HOSTS file. You need to delete all the lines from this hosts file except "127.0.0.1 localhost".
The other entires you saw there need to be removed as they are malicious. (This is why IE unable to connect, because the HOSTS file block the huge list of websites...and you get a warning that "The Page cannot be displayed") After removing the entries from hosts file, please save this file and close it. Now you should be able to search on Google. If not,
2. Change Proxy Settings: Start your PC in safe mode with networking, If you can`t run the IE, then you should repair the proxy settings of Internet Explorer. Run Internet Explorer, Click Tools -> Internet Options. Select Connections Tab and click to Lan Settings button. Uncheck "Use a proxy server" box. Click OK. Click Apply. Click OK. And go to http://reimagepcrepair.com/ to run a Scan.
But one of my subscriber mailed this " But after I unchecked use a proxy server, and then ok, Apply was not an option to click. Another idea?"
So am giving you more options...
1. Run Internet Explorer, Click Tools -> Internet Options
2. Select Connections Tab and click to Lan Settings button
3. Click Advanced button to open Proxy settings. Copy and paste the following text into "Do not use proxy server for addresses beginning with:" go.trendmicro.com;pcfixeasy.blogspot.com;reimagepcrepair.com; (whatever list of web address you would like to use)
4. Click OK to save Proxy settings, then Click OK to close Lan Settings and Click OK to close Internet Explorer settings. (Now you should be able to click 'ok')
5. Download HijackThis. NOTE: before saving it onto your computer rename HijackThis.exe to iexplore.exe
6. Double click renamed iexplore.exe. Then click "Do a system scan only" button and look for similar entries in the scan results as shown below:
R1 – HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = http=127.0.0.1
O4 – HKLM\..\Run: [{RANDOM}] C:\Documents and Settings\Username\Local Settings\Application Data\{RANDOM}\{RANDOM}shdw.exe
O4 – HKCU\..\Run: [{RANDOM}] C:\Documents and Settings\Username\Local Settings\Application Data\{RANDOM}\{RANDOM}shdw.exe
7. Once you have selected all entries, close all running programs then click once on the "Fix checked" button. Close HijackThis.
8. Go to http://reimagepcrepair.com/ and run a scan



Sep 11, 2010 | Computer Associates CA Internet Security...

1 Answer

When creating a new email in Outlook 2007, if I click on the "To" button to pull up an address from my Contacts they are alphabetized by First Name. How can I get them listed by Last Name?


To setup up contacts by the person's last name. In Outlook, when you compose a new message, and then click the To or Ccbutton, the Contacts list may display names that are sorted by the contact's first name. Here's how you can change the list to display entries by the contact's last name.
Sort the Contacts list by the File As field
  1. Start Outlook.
  2. On the Tools menu, click E-mail accounts.
  3. Click View or change existing directories or address books, and then click Next.
  4. Click Outlook Address Book, and then click Change.
  5. Under Outlook Address Books, click Contacts: Mailbox -YourMailboxName, and then under Show names by, click File As (Smith, John).
  6. Click Close, and then click Finish.
Verify that the newly created contacts are filed in last name, first name order
  1. On the Tools menu, click Options.
  2. Click the Preferences tab, and then click Contact Options.
  3. In the Default "File As" order list, click Last, First.
  4. Click OK twice.
  5. To view the new Contacts list sort order, restart Outlook.
NOTE If you want to display a particular contact in a different order than the rest of the Contact list, you can modify the File As field in individual contact cards. For example, you may want to sort some contacts by the Company field.

Feb 08, 2010 | Microsoft Office Professional 2007 Full...

3 Answers

MS OFFICE 2007 KEYS


Hi,


  • Click the Windows Start button to open the directory.
  • Click the All Programs button to open the list of programs.
  • Click the Microsoft Office folder to open the list of programs.
  • Click a Microsoft Office program (such as Word or Excel) to launch the Activation Wizard.
  • In the wizard, enter your 25-character activation key. NOTE   If a box appears on this screen to type your 8-character referral key, you may leave the box empty. The referral key is not required to activate.
  • Click the Install Now button.
  • Re-open any Microsoft Office program.
  • Click Internet Activate on the pop-up screen to complete activation.
  • Hope this Helps, Please Rate My Response! Thanks!
    PREM

    Aug 10, 2008 | Microsoft Office Professional 2007 Full...

    1 Answer

    BLOCK SENDER LIST INSTRUCTIONS


    Hi,

    I found the solution for you here,

    Check this out

    http://office.microsoft.com/en-us/outlook/HP010414391033.aspx?pid=CH063564711033

    and

    http://office.microsoft.com/en-us/outlook/HP052433571033.aspx?pid=CH063564711033

    Good Luck.

    Live, Love, Laugh.

    May 05, 2008 | Microsoft Office Outlook 2007: Windows

    Not finding what you are looking for?
    Microsoft Office Outlook 2007: Windows Logo

    Related Topics:

    17 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Microsoft Business & Productivity Software Experts

    Brian Sullivan
    Brian Sullivan

    Level 3 Expert

    27725 Answers

    Les Dickinson
    Les Dickinson

    Level 3 Expert

    18299 Answers

    Tony

    Level 3 Expert

    2598 Answers

    Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...