Question about Onkyo HTR500 Receiver

1 Answer

Sound when in direct mode only and the sound from front speakers.

Sound when in direct mode only. No sound from the center, surround speakers and sub woofer

Posted by on

  • jazvic May 11, 2010

    Brand, Model???

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

If is the HTR500.

reset to factory defaults.


Posted on Jan 12, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Which universal remote will operate every aspect of my dav-ex150 sony home theater system? Would like to adjust the settings for the speakers. As of now I only have sound coming from sub woofer and front...


Hello,

On your receiver you should have a 'surround mode' and a 'display mode' which activate the surround speakers. If you are not in a 'mode' just the 'left', 'right' and 'sub' speakers will work. As for a remote, many of the newer receivers can be controlled via 'App' through a phone or tablet.
I hope this helps

Jun 09, 2014 | Audio Players & Recorders

1 Answer

Yamaha Surround Sound HRT-6030


Hi!
maybe you select the Fader mode.. you simple select the fader balance to center then you hear the sounds coming out to the front fader mode.

Nov 16, 2007 | Yamaha HTR-6030 Receiver

1 Answer

Avr kenwood kr v5090


Have you tried the "Simulated" surround setting?

If you don't get sound in "Simulated" mode then you have probably lost the surround channels.

If you do get sound then your "Media"
is not recorded with a surround "Track". or the surround "Processor" may have issues that need to go to the repair shop.

Mar 25, 2014 | Audio Players & Recorders

1 Answer

I have installed the z 640 but I get no sound at all


  • Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  • Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  • Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  • Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.
Post back!

Oct 03, 2010 | Logitech Z-640 Computer Speakers

1 Answer

No sound output from Center and Surround speakers


the only time the center and surround speakers put out sound is when it has a surround sound source such as a dvd etc. and only certain sounds come from them as well.

May 23, 2009 | Kenwood VR615 Receiver

1 Answer

I only get sound out of 2 front speakers with 5.1.


refer owner manual page 46-51, try different surrounding sound modes.
.

Apr 08, 2009 | Sony STR-DG510 Receiver

1 Answer

New speakers NO SOUND


  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.

Source http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=8&p_created=1083625066&p_sid=ouvzcDmj&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfcm93X2NudD0xNSwxNSZwX3Byb2RzPSZwX2NhdHM9JnBfcHY9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfbmwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1aLTIzMDA*&p_li=&p_topview=1

Dec 30, 2008 | Logitech Z-2300 Computer Speakers

1 Answer

How do i hook up Altec Lansing AVS500 speakers to my computer


Hello sweetnikki1,

The Altec Lansing AVS500 are 4.1 channel speakers, meaning 4 speakers (front, rear and 2 satellites) and a subwoofer.

1. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the satellite cords are similarly color coded. The output from the sub to the front right satellite is a heavy-duty cable that immediately stands out from the rest. This cable is thicker because the right front speaker has most of the system controls on it: power, volume, and surround volume. If you do not have a surround sound card, make sure you obtain the proper adapter or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.

2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, on the left side are the sub level control, the AC jack, satellite outs, and a sound mode switch. With this switch you decide between Gaming and Stereo. In Stereo mode, the normal stereo signal is sent to both the fronts and the rears. In Gaming mode, the speakers use the four-channel signal from your soundcard. Hence if you just hav the regular sound card, do not connect the satellite speakers and use Stereo mode.

3. You can also use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.

Hope this helps..

Should you have any further questions, please feel free to post them here. Please do not assign a rating until you feel your problem is resolved. I will try my best to help you further, if need be.

If you are satisfied with my solution or have no other questions, please close the problem by assigning a FixYa! rating for my solution. I would be very grateful for your show of appreciation.

Thank you for using FIXYA!

Cheers!
IrishDruid

Apr 20, 2008 | Computers & Internet

1 Answer

No sound from logitech x-230 subwoofer


Try the following steps:
  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.

Apr 17, 2008 | Computers & Internet

Not finding what you are looking for?
Onkyo HTR500 Receiver Logo

Related Topics:

363 people viewed this question

Ask a Question

Usually answered in minutes!

Top Onkyo Audio Players & Recorders Experts

Dennis McCollum

Level 2 Expert

137 Answers

 Grubhead
Grubhead

Level 3 Expert

4751 Answers

The Knight
The Knight

Level 3 Expert

71635 Answers

Are you an Onkyo Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...