Question about Motorola Mobility Q

5 Answers

I am receiving no service

The icon by the service icon looks like the top of a screw. I've reset the phone a few times and nothing's happening. Help!

Posted by on

  • 3 more comments 
  • schmand Dec 19, 2008

    My phone is suddenly not receiving service and there is an icon that looks like a bird's eye view of the top of a screw where the bars should be. And I'm not out of network.

  • schmand Dec 19, 2008

    It is ATT

  • schmand Dec 19, 2008

    I can't call At&T because it's a work phone and I don't have the password to get help. I've tried all the other suggestions.

  • schmand Dec 20, 2008

    Tried the sim card thing with the settings and nothing happened.

  • schmand Dec 20, 2008

    How do I reboot?

×

5 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 479 Answers
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 233 Answers

Remove the battery, take out the sim card. Put the sim card back in and replace the battery. if this doesnt do it, go Into your settings menu and make sure it says that "wireless" is turned on...Blackberry does the same thing, you can keep the phone on, with out having the phone part (wireless) on.

Posted on Dec 19, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 3,422 Answers

HI,

It is possible that the phone actaully has service, it just says it doesn't. Try making a phone call or browsing, it should work.

Let me know the result

Posted on Dec 19, 2008

  • Priya darshan Dec 19, 2008

    Try this too.
    Hold the "Home" key, and go to Wireless Manager, then turn off/on the phone.

    let me know the result


  • Priya darshan Dec 19, 2008

    Try dialing *228 and *22899 let me know if you get any error message,whether the phone is dialing or not.

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 92 Answers

Is it a verizon wireless? if it is do this *228 then hit option 2. this will update you to the towers. and that icon is 911 only.

Posted on Dec 19, 2008

  • brian flynn Dec 19, 2008

    did you call up att customer service and ask them?

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 327 Answers

It could be due to not getting proper frequency due to antenna problem.may be antenna replacement needed or internal cleaning.

Posted on Dec 19, 2008

  • classyexpert Dec 19, 2008


    just hold the "Home" key, and go to Wireless Manager, then turn off/on the phone, and that usually works




×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Everytime I copy from the adf top feeder, I get a black line running down the copy. I've cleaned, reset, etc., and I sitll get the black line every time. Help!!!???



CClean The MX882 ADF (Automatic Document Feeder)

Be sure to turn off the power and unplug the power cord before cleaning the machine.


  • The power cannot be turned off while the machine is sending or receiving a fax, or when the received fax or unsent fax are stored in the machine's memory. Make sure if the machine completed sending or receiving all the faxes before disconnecting the power cord.



  • The machine cannot send or receive faxes when the power is turned off.



  • If you unplug the power cord, all the faxes stored in the machine's memory will be deleted.


    Print the necessary faxes or save them to the memory card/USB flash drive before unplugging the power cord.


  1. Open the Document Tray.


    t_ma_022.jpg



  2. Open the Document Feeder Cover.


    t_ma_033.jpg



  3. With a soft, clean, lint-free and dry cloth, wipe off any paper dust from the inside of the Document Feeder Cover (A).


    t_ma_044.jpg



  4. After wiping, close the Document Feeder Cover by pushing it until it clicks into place.



  5. Close the Document Tray. speed printer service


    http://www.smoothprinterservice.com/

Dec 18, 2012 | Canon MX882 All-In-One InkJet Printer

1 Answer

Hmdi input has lost audio


several things could cause that:
1. hdmi cable is no good.
2. receiver and TV are not fully compatible. I noticed few times that philips tvs had problems with denon receivers. Some times you need o unplug hdmi cable and plug it in back to get sound.
3. firmware issue. depends on model of your receiver there could be a software upgrade to resolve the problem.
4. somebody (kids) accidentally pressed some buttons and reassigned video input for that video source (video select button on a remote control), etc. Resetting the receiver usually helps.
5 Receiver (hdmi board is no good) or TV is no good.
so next time when it happens check video source, video input assign then try to swap hdmi cable and TV

Nov 28, 2011 | Denon Audio Players & Recorders

1 Answer

I have a jvc kd-r311 radio in my car which has been working for about a year now, but a few days ago it came up saying "protect" on the front and now doesn't work, I've tried pushing the...


If you have a multimeter, try checking the speakers and speaker wires for shorts and/or grounds. Make sure your speaker wire has no bares spots. If the speakers and speaker wires all check out good, you may have a bad internal output ic.

Aug 03, 2011 | JVC AM FM CD DET FACE CAR STEREO

1 Answer

I have received what looks like a message but i cannot open it.on the main screen it sits on the top of the screen and looks like an old cassette when i click on it i received the message vms is not...


Try turning the phone off and removing the battery for 30 seconds. This should do a soft reset to the phone and hopefully clear up the problem. My phone does the same thing from time to time, most the time it's just a glitch.

May 03, 2011 | LG KU990 Viewty

1 Answer

For the past two days, my alarm has been silent and I can't figure out why. I've tried putting the volume up, resetting the alarm sound and the alarm but nothing is working and the alarm still won't sound....


The setting for the alarm is actually independent from the rest of the phone volumes. When you go the set the alarm and get to the alarm sound list, use the volume rocker on the side of the phone to set the alarm volume.

For some reason, the Hero has a habit of screwing around with the volumes for the alarm. It happened to me a few times where my alarm got muted.

Thanks for looking and good luck.

Jan 24, 2011 | HTC Hero Smartphone

1 Answer

Nextel motorolla i880,calls going straight to voicemail


I am having the same problem with my I680 Brute. I am also getting no missed calls but a lot of voice mails. I called nextel/spring and put in a service issue. I got a call a few days later and was told there was a communication problem from my phone and the towers that give me signal. I was asked to turn my phone off for a few minutes and then turn it back on. And i should be all good. Yes it worked,,, but, then only lasted about 5-6 days then back to the same problem. I am getting pissed off with nextel because everyone on my 5 lines with the same exact phones are complaining to me about the service. On top of that i was over billed on my first bill. The kids at the mall that work at sprint are of no help and look like they only know how to roll blunts, and nothing about setting up the phones i purchased. Took my money and sent me on my way. I have to take an hour out of my time in the morning and take all 5 lines to sprint to get the figured out. Sucks!

Apr 07, 2009 | Motorola Mobility i880 Cellular Phone

1 Answer

Sprint/samsung phone alarm


Is your phone rings when there's a call? If not, then it might your phone buzzer has the problem.

Oct 15, 2008 | Samsung Cell Phones

1 Answer

Pantech phone won't send photos


iI think your mms setting was have some problem, you can just check or reset it or call to your service provider for more info

Jun 04, 2008 | Pantech C300 Cellular Phone

Not finding what you are looking for?
Motorola Mobility Q Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorola Mobility Computers & Internet Experts

Motorola Mobility
Motorola Mobility

Level 3 Expert

1623 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

AJMAL KHAN

Level 2 Expert

382 Answers

Are you a Motorola Mobility Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...