Question about Audio Players & Recorders

Open Question

Hohner hhb5t everything turns on tubes get hot but i get very little sound.

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The volume comes on loud even when i have turned it down before turning off


It sounds as if the UP VOLUME button/switch is broken and ON all the time. See if it is stuck down
ELECTREPAIRUSA@ELECTREPAIRUSA or you can contact us at that address as we repair/renovate all items electronic and electrical old and new.

Aug 09, 2016 | Dual Audio Players & Recorders

1 Answer

I have a m4500 creative speaker the problem is the volume switch when i turn it on the green light is on and when i increasing the volume the become dimmer until its off and no sound,what is cause?


It sounds like the output IC (the amplifer) has a problem.This needs to be replaced.
ELECTREPAIRUSA@ELECTREPAIRUSA or you can contact us at that address as we repair/renovate all items electronic and electrical old and new.

Mar 12, 2016 | Audio Players & Recorders

1 Answer

How do I test for a poor ground wire as opposed to a bad ground wire?


One tiny wire has very little resistance. Turn up your Ohm meter to it's highest setting. Be sure to have it calibrated exactly the same for each test (zeroed out). The very good connection should read infinite but the tiny connection should show a tiny bit of resistance. It's difficult but not impossible. Get a friend to help so the resistance in your body doesn't affect the data. Use one hand and new clips.

Jan 23, 2015 | Audio Players & Recorders

1 Answer

How do I increase the volume on my record and cd player


Feed the sound into a really loud p.a. system. You can use a high quality Mic to get the best sound.

Jan 11, 2015 | Audio Players & Recorders

1 Answer

My radio makes popping sound when on for about 20minutes but when i turn volume up it stops but sound is disorted.any ideas on problerm


Sounds like there's wires touching and it's grounding to its self or there's a bare wire rubbing on body. Check all speaker wires in trunk or back to which are the ones easiest to vet messed up

Jan 09, 2015 | Audio Players & Recorders

1 Answer

I have a Toshiba Satellite A665-S6088. The last time I used it was last night and everything worked fine. It works with Windows 8.1, it has for a few months now, never had any problems until now. No...


Unplug the unit from ac power. Remove the battery. Wait a minute. Press and hold down the power button for 30 seconds. (Yes, I know, nothing will happen visible). Replace battery. Plug unit back in. Now try the power button and see if the unit resets. Sometimes this helps when all else fails especially with a computer which has "hung up" like yours. Let me know if this worked!

Aug 26, 2014 | Audio Players & Recorders

2 Answers

I have a Rowe R80 jukebox and after moving it it has no sound through the speakers I am in New Zealand


Well, in addition to all the fine suggestions that are here, I would like to add the simple and easy things that may have happened during the move.

IF YOU ARE NOT GETTING A LOUD POP WHEN THE MACHINE IS POWERED ON.......

1) Make sure that the wires on the terminals below are still connected to the screws. There is one ground and one each for left and right. The lower the tap the lower the (max) volume of the jukebox.If they are not connected there will be no sound.
84c9065c-b7c6-4417-be21-0be7a6e74b41.jpg


There is a jumpers on the terminal strip where the volume control connects. Make sure that these connections are correct and tight. Also make sure that the jumpers did not fall off.
c1d72051-525d-47ec-8725-a6a8e655b20c.jpg
7a25e260-d39b-4992-8bce-8c2d2c9b07e5.jpg

If you are getting the loud pop in the speakers when the power is turned on .....

Check the plug on the side of the mechanism, just below the back of the tone are.(looks like a little tube socket) Check to see that it is connected to the mech and the CORRECT PLACE on the amplifier. It mat be possible to have this end in the wrong place. bf77613e-82a3-4e37-b8fe-cc80f4d4dbcb.jpg

Check all all your connections against the pic.

I hope this was helpful.

Mar 24, 2014 | Audio Players & Recorders

1 Answer

HOW TO INSTALL GAMES IN MP6


Hi there:

Just as you do it on others, like phone. Click to install. No necessary for tutorial. Also could check this video...



Hope this helps.

Nov 14, 2012 | Audio Players & Recorders

14 Answers

Sound problem with JBL Creature II


I had a problem with the speakers not working properly. The green lights lit, but the amount of sound coming from the speakers compared to that of the sub was much lower.
I decided to take it the speakers apart.
I found that the magnets on the speakers had moved forward slightly in the plastic cage they sat in. I pushed them back as far as they would go, and Hey Presto! working again!
I hope this helps someone!

Feb 23, 2007 | JBL CREATURE II Computer Speakers

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

67 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

101466 Answers

 Grubhead
Grubhead

Level 3 Expert

4751 Answers

The Knight
The Knight

Level 3 Expert

71611 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...