Question about M-Audio Aries Professional Microphone

Open Question

Aries mic issue

Hi gilleland. About a year ago you posted about an issue with your aries condenser mic. I'm having the same issue and was wondering what you ended up doing. I'm at a loss as to what to do at this point. I've had it in a box for a little over a year and when I finally got an interface with phantom power is when I noticed it. So basically, it's brand new and never used but past it's warranty. Any advice/info you could give would be greatly appreciated. Thanks a ton.

Posted by on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 44 Answers

SOURCE: M-Audio Aries Mic

It's very hard to tell without actually being there to take a look, could it be that when you tap the mic it;s the conncetion between the XLR and the mic that your hear...? if it's only a few months old and you can't find a solution take it back and get a replacament..

Jay.D Bsc Music Technology

Posted on Dec 16, 2007

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I also, have a shure microflex 150 condenser mic. We use it at the pulpit of our church for 2 years at least. The mic went dead. I replaced the 185 cartioide cartridge but the mic is still dead. D


It sounds like somebody turned off the phanton power on the mixer. Bring the main volume all the way down and turn it on, that should resolve the problem.

Nov 09, 2014 | Shure MX418/S Microflex 18" Gooseneck...

1 Answer

Condenser mIcrophone input quiet to nonexistant but other channels work fine


The condenser microphones I am familiar need power to operate, some have Phantom, some have a battery and some have both. What you are describing sounds like no power to the internal mcrophone amp.

Feb 02, 2013 | Alesis Multimix 8 USB 2.0 FX 8-Channel...

1 Answer

No output signal for vocalist live 3


If the mic is a low Z- mic, that might be the issue. Check the mic straight into the sound card of the mac and see if it works or if it is shorted. Is there a switchon the mic? it may be dirty.

Jan 28, 2012 | Music

1 Answer

I have a behringer xynyx 1204,and a protools personal studio,with mbox2 mini,and im just wondering if its possible to plug the mic into the mixer,instead of the mbox,and still be able to record vocals into...


It is possible, you can simply put a Y-cable for Mic or a splitter for the mbox and the Mic. You can plug the mic directly to the mixer then the other jack on the splitter connected to the mbox.

Jul 25, 2009 | Behringer Music

5 Answers

Shure beta 58


Benimur, you are correct, except that the Beta 58 is a condenser mic that required phantom power. In that case all 3 lines are used. Included below are the connections.

Dan

Sep 11, 2008 | Shure Beta 58A Professional Microphone

1 Answer

No good sound quality


ARE YOU RECORDING IN STEREO OR MONO

Sep 01, 2008 | Samson C01U - USB Studio Condenser...

2 Answers

No sound through M-Audio preamp and condenser mic


Hi micoach
The condenser mic you are using requires phantom power for it to operate. Pay to check that that is turned on m-audio. Just to be sure.you say you can get sound off the m-audio headphone socket. Just need to check that. You will need to check that you have selected the device for recording from the preferences--audio I/O options menu within audacity. Perhaps check these things and get back to me here if you still have problems.I can go into more detail with you.

regards
robotek

Jun 30, 2008 | M-Audio M AUDIO MOBILE PRE - USB MIC...

1 Answer

Telex M-560


may be mic preamp is not working correctely. condenser microphone voltage is very low or mic is fault . check your microphone cable . preamplifer of condenser mic may be leaking .check ur mic driver and audio .

Feb 22, 2008 | Telex M-560 Consumer Microphone

1 Answer

M-Audio Aries Mic


It's very hard to tell without actually being there to take a look, could it be that when you tap the mic it;s the conncetion between the XLR and the mic that your hear...? if it's only a few months old and you can't find a solution take it back and get a replacament..

Jay.D Bsc Music Technology

Dec 15, 2007 | M-Audio Aries Professional Microphone

Not finding what you are looking for?
M-Audio Aries Professional Microphone Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top M-Audio Audio Players & Recorders Experts

Michial Gueffroy

Level 3 Expert

1138 Answers

 Grubhead
Grubhead

Level 3 Expert

5575 Answers

jason

Level 3 Expert

905 Answers

Are you a M-Audio Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...