Question about Samsung Projection Televisions

5 Answers

DLP LOST COMPONENTS 12&3

Lost signal to all components 12&3. First I lost 2&3 then I got a new cable box and now I have lost component 1. I moved my TV a few feet. When I plugged the cable box and TV back in, I had no "UNSUPPORTED MODE" on my screen for component 2&3. I had a cable tech come out and install a new cable box. Now it reads "NO SIGNAL" on all three components. I'm watching TV through vidio 1. Is there a fix or am I doomed?
Smsung 56" DLP Model # HLN567W.

Posted by on

  • 2 more comments 
  • xring12 Dec 18, 2008

    The "component" I'm refering to is the 3 sets of color coded wires in the back of the TV. To get HD, you have to plug into the component connections. When you press the video/source button, you get a menue of component 1 component 2 component 3 & video 1 video 2 & antenna

  • xring12 Dec 18, 2008

    The "component" I'm refering to is the 3 sets of color coded jacks in the back of the TV. These are where you plug the cable box in to get HD. If you press the "video/source" button on the controller. you get a menue of Component 1, component 2, component 3, video 1, video 2 & antenna

  • xring12 Dec 18, 2008

    When the cable guy came out, I saw him go into the input menue and it was on component. He told me to unplug the TV over night and it might reset itself. Does this make sense?

  • xring12 Dec 18, 2008

    It was bad news, but I believe it is accurate. I was afraid that this was the problem but I thought I would take a shot.

×

5 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,920 Answers

Try to connect each component i have the same setuo on my tv ans sometimes they can be confusing to hook up into the componenets have to be hooked in a certain way or they wont work.

Posted on Dec 18, 2008

  • Level 1:

    An expert who has achieved level 1.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Contributor
  • 1,199 Answers

This sounds like the signal board is fried and will need replaced (this is the only fix!)

Posted on Dec 18, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 679 Answers

Long shot but it's Christmass, did you have to set the input type in the dlp? I have a fta box that you need to set the input type, I had it on an svjdeo, and realized that I was using "component", looked at the settings menu and changed it to component and bingo like magic it worked. That sounds like the message you are getting also, make sure that your new box has the proper settings by going into the menuand the user options, let me know how u did ,Peace, Gym

Posted on Dec 18, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 247 Answers

What is each component? cable box, stereo, tv?

Posted on Dec 18, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,267 Answers

The signal board will need to be replace or you can remove the back panel cover and check all the wiring inside to make sure that are tightly connected to where they suppose to be.
The siganl board is the one where all the video and audio connections are.

Posted on Dec 18, 2008

  • Jaime Hernandez Dec 18, 2008

    Check this website or contact them to see if they have the board number for your TV. The board part number should be printed or have a label with the part number.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mitsubishi rear projection tv, model WS-48311 - Lost audio after moving tv and re-hooking up cables. How do I get it back?


It sounds like this TV is being used only for the PS3. We'll need to troubleshoot this through a process of elimination.

If you're using Component Input 1 and audio, try using Component Input 2 and audio instead. If this set of inputs provides working audio and video - you can stop. Or, try going back to Input 1 once more. If Input 1 now works - you may have simply made a better connection. If it doesn't - then there's probably an issue with input 1 on the TV.

If moving to Input 2 above still didn't solve the problem, you should try using a different set of audio cables between the HDFury and the TV. If it now works, the original audio cables are faulty.

You can check the HDfury setup on another HDTV with component inputs with it connected to an HDMI cable. if the HDFury wors, you know the device and all the cables work. If you do this test and it works with your PS3, then you know that the PS3 is providing good video and audio signals via HDMI. If the problem follows the PS3 - then it's the PS3 at fault. If everything works perfectly on the second TV, then there is some issue with the audio amplifier / inputs / speakers of the Mitsu TV. You could get a cheapo stereo amp and speakers - or a set of computer speakers for audio - it all depends on how much you want to spend for sound.

Good lcuk!

May 07, 2015 | Mitsubishi Projection Televisions

1 Answer

Help please. Samsung DLP no picture just audio


Hi,Is your tv close to 6000-8000 hrs 2-4 yrs.If its it might be time to replace the lamp.Your part # is XL2200 Make sure you get the Philips lamp.There's other components that tend to go bad like the ballast which is the board that powers the lamp.When that is bad it will make continuous clicking noises or attempts to light up the lamp.But if you dont hear any of that then most likely its just the lamp that needs to be replaced.Have a blessed one!

Mar 01, 2010 | Samsung HL-R5078W 50" HDTV

1 Answer

2004 hlp4663w component and hdmi signal error message


Chances are the analog board ( One with the Inputs) need replacement. You can get one at the following link. www.tvrepairworld.com

Jan 02, 2010 | Samsung DLP HL-P4663W 46" Rear Projection...

1 Answer

I cannot tell the difference between my SD channels and my HD channels. I have samsung DLP tv, HD cable box and bose theater system. I am using an HDMI cable but there is not difference between that and...


In most cases you will not be able to see a great difference between HDMI and Component connections. As far as not seeing a difference between HD and SD signals from your cable box, go into the settings of it and see what resolution it is putting out. If you have a Motorola cable box, with it off and the TV on press the menu button and the setup screen will appear. That will tell you the output resolution as well as what the 4:3 override is set to. Please take a few moments to rate my answer. Thanks....

Nov 22, 2009 | Samsung DLP HL-P4663W 46" Rear Projection...

1 Answer

I just purchased a Sherwood RD 6513 reciever, I'm trying to connect a hd cable box (motorola dch 3200), dvd player (sony dvp ns710h) and a rca hd tv (l32hd41). I connected hdmi cords from both components...


Hi! I will be more than glad to assist you. I f you are going to hook up your cable box - motorola to the sherwood receiver, connect an hdmi cable to the back of the motorola cable box, there is only 1 hdmi output there, then connect the other end to the sherwood receiver on the hdmi input, then connect another hdmi cable to the hdmi output and the other end goes to your rca hd tv.

for the sony dvp, you have only one hdmi out, connect an hdmi cable to the back of the sony dvp if u have another spare. connect it to the hdmi input of the sherwood receiver. there is only 1 hdmi output at the sherwood, so u need to use a component cable to be connected at the back of the sherwood receiver component output then the other end goes to the component input of the hd tv.

if you dont have anymore hdmi cable to hook up your sony dvp, u can use component cable, the connection will goes like this, connect a component cable on the output of the sony dvp and the other end goes to the sherwood component input then connect another component cable to the component output of the sherwood and the other end goes to the rca hd tv on the component input.

I hope this will solve your concern, if you have any question, u can get in touch..

Aug 21, 2009 | Projection Televisions

1 Answer

Input 6 - HD Input - Green Screen. Audio Only. No picture.


Hi there,
I am having a similar problem with the inputs. I have a cable box plugged in to cable antenna, DVD to video 6 using HDMI, Mac computer plugged in to video 7 - using HDMI (TV does not recognize this) and then Nintendo Wii hooked up to Video 1. My problem is that Sony only realizes 2 additional components like the video 1 (wii) and DVD on video 6, it does not play the other components. I have to niw manually switch the cables to have them work...

Aug 04, 2009 | Sony KDS-R50XBR1 50" HDTV

3 Answers

Pioneer pdp-ro3u pops up E01 then shuts off


reset the device by unpluging the device for somr minutes and then again replug and see if it works.

thanks.

Oct 28, 2008 | Projection Televisions

7 Answers

Scrolling diagonal lines


The cable box signal on the components video have a too high refresh rate frequency, that is the reason for the lines.
Use RCA cables or an alternative connection.
Other solution is changing the display out settings for cable box (from PAL to NTSC etc.)

Sep 01, 2008 | Mitsubishi WD-62525 62" Rear Projection...

2 Answers

Component Video Only


sounds like theres a short in side with those connections, (possibly bad installation when it was assembled, may need repaired.

Nov 12, 2007 | Toshiba 65H80 65" Rear Projection...

1 Answer

Component Video inputs do not work


I started back in the day of tubes. A family would have one set and it would be a 19" black and white. There are different resolutions now. The components probably do work, but, they don't pass the 480i signal. The satelite converter's analog signal needs to be set to 480p and the DVD needs to be set to progressive if it does have that setting. If the DVD is not a progressive scan DVD, then, the only inputs that it will show on is the analog signal. Some of the dish converters have a switch on the face for changing the resolution. If yours doesn't then put it in an analog source and go to the menu and change it there. Then move it to the component input. Hope this helps.

Jun 23, 2007 | Panasonic PT-53WX42 53" Rear Projection...

Not finding what you are looking for?
Projection Televisions Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Samsung Projection Televisions Experts

The Wyzzyrd

Level 2 Expert

83 Answers

Donald Griswold
Donald Griswold

Level 1 Expert

8 Answers

Jaime Hernandez

Level 3 Expert

2267 Answers

Are you a Samsung Projection Television Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...